Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 25/05/2005, à 07:45

misaine

evolution 2.2.2

bonjour,
j'essaie d'installer evolution-2.2.2 mais pendant ./configure ça coince avec ce message

configure: error: Library requirements (glib-2.0 libbonoboui-2.0 >= 2.4.2 gnome-vfs-2.0 >= 2.4 libgnomeui-2.0 libglade-2.0 libgnomecanvas-2.0 libxml-2.0 gconf-2.0 gal-2.4 >= 2.4.2) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

que faut-il faire? hmm
merci


la roue tourne...c'est sûr! c'est même pour ça qu'on l'a inventée.

Hors ligne

Haut de page ↑