Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 19/08/2006, à 19:43

amobile

[RESOLU] Carte PRISM 2.5 détectée mais pas de réseau WIFI!

Bonjour tout le monde,

je profite de mon passage chez mes parents pour essayer le WIFI sur mon bon vieux portable HP Omnibook 6100 + Ubuntu 6.06 Dapper Drake Kernel 2.6.15-26-686 cool
La carte WIFI est une carte intégrée 802.11b PRISM 2.5
La carte est bien reconnue et activée.

La commande lshw donne cela:

*-network:0
                description: Wireless interface
                product: Prism 2.5 Wavelan chipset
                vendor: Intersil Corporation
                physical id: 4
                bus info: pci@02:04.0
                logical name: eth0
                version: 01
                serial: 00:20:e0:39:3a:16
                width: 32 bits
                clock: 33MHz
                capabilities: cap_list ethernet physical wireless
                configuration: broadcast=yes driver=orinoco_pci multicast=yes wi reless=IEEE 802.11b
                resources: iomemory:f0018000-f0018fff irq:10

un coup de lspci :

0000:00:00.0 Host bridge: Intel Corporation 82830 830 Chipset Host Bridge (rev 02)
0000:00:01.0 PCI bridge: Intel Corporation 82830 830 Chipset AGP Bridge (rev 02)
0000:00:1d.0 USB Controller: Intel Corporation 82801CA/CAM USB (Hub #1) (rev 01)
0000:00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 41)
0000:00:1f.0 ISA bridge: Intel Corporation 82801CAM ISA Bridge (LPC) (rev 01)
0000:00:1f.1 IDE interface: Intel Corporation 82801CAM IDE U100 (rev 01)
0000:00:1f.3 SMBus: Intel Corporation 82801CA/CAM SMBus Controller (rev 01)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc Radeon Mobility M6 LY
0000:02:02.0 Communication controller: 3Com Corporation Mini PCI 56k Winmodem
0000:02:03.0 Multimedia audio controller: ESS Technology ES1988 Allegro-1 (rev 12)
0000:02:04.0 Network controller: Intersil Corporation Prism 2.5 Wavelan chipset (rev 01)
0000:02:05.0 CardBus bridge: Texas Instruments PCI1420
0000:02:05.1 CardBus bridge: Texas Instruments PCI1420
0000:02:08.0 Ethernet controller: Intel Corporation 82801CAM (ICH3) PRO/100 VM (KM) Ethernet Controller (rev 41)

iwconfig renvoie

eth0      IEEE 802.11b  ESSID:"default"  Nickname:"default"
          Mode:Managed  Frequency:2.462 GHz  Access Point: None
          Bit Rate:2 Mb/s   Sensitivity:1/3
          Retry min limit:8   RTS thr:off   Fragment thr:off
          Power Management period:100ms  mode:All packets received
          Link Quality=0/92  Signal level=-68 dBm  Noise level=-122 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

et enfin

sudo iwlist scan
lo        Interface doesn't support scanning.

eth0      No scan results
eth1      Interface doesn't support scanning.

sit0      Interface doesn't support scanning.

hmm

j'ai parcouru pas mal de topic mais je n'ai rien trouvé de concluant (ou je m'y prend mal !)
A noter que WIFI Radar n'arrive à détecter aucun point d'acces alors que je suis à 50 cm du routeur (un D-Link DI624+ compatible 802.11b et g).
Le réseau WIFI n'est pas cryptée, elle est seulement restreinte via un filtre des adresses MAC.

A noter egalement que je n'arrive pas à lancer network-manager sad
Si je tape dans la console

 sudo nm-applet

Et bien rien ne se passe mad


HELP !!!!! smile

Dernière modification par amobile (Le 19/08/2006, à 23:45)

Hors ligne

#2 Le 19/08/2006, à 22:24

bastringue

Re : [RESOLU] Carte PRISM 2.5 détectée mais pas de réseau WIFI!

Ta carte wifi et ton routeur sont-ils bien sur le même canal ?

Pour ta carte wifi :

$ iwlist eth0 channel

Dernière modification par bastringue (Le 19/08/2006, à 22:25)


****Contre la vente liée : s'informer, signer, informer ...!****
          racketiciel.info

Hors ligne

#3 Le 19/08/2006, à 23:44

amobile

Re : [RESOLU] Carte PRISM 2.5 détectée mais pas de réseau WIFI!

Bon je crois Bastringue que tu m'as donné la bonne piste !

Entre temps j'ai remplacé le driver orinoco par défaut par le driver Hostap (via Synaptic et en blacklistant les drivers orinoco dans /etc/modprobe.d/blacklist pour éviter un conflit)
Apres reboot, dans le gestionnaire de périphérique, je me retrouve avec un doublon d'entrée (eth0 et wifi0) pour ma carte WIFI !!!

doublon_wifi_s.png

Comment supprimer l'entrée Wifi0 ?

Toujours est il que la commande

Code:
$ iwlist eth0 channel

me renvoie

eth0     14 channels in total; available frequencies :
           Channel 10 : 2.457 Ghz
           Channel 11 : 2.462 Ghz
           Channel 12 : 2.467 Ghz
           Channel 13 : 2.472 Ghz

Le reseau WIFI etait configuré sur le channel 6, je l'ai mis sur 10 et ca marche !!!

J'aimerai tout de meme savoir comment supprimer ce doublons sur ma carte WIFI ?! wink

Hors ligne

#4 Le 20/08/2006, à 00:03

bastringue

Re : [RESOLU] Carte PRISM 2.5 détectée mais pas de réseau WIFI!

Tu dois pouvoir le supprimer en effaçant ce qui concerne l'interface indésirable dans ton fichier /etc/network/interfaces .

Au plaisir wink


****Contre la vente liée : s'informer, signer, informer ...!****
          racketiciel.info

Hors ligne

#5 Le 16/02/2010, à 03:35

crazgun

Re : [RESOLU] Carte PRISM 2.5 détectée mais pas de réseau WIFI!

Bon, alors en gros j'ai exactement les même symptômes, seulement l'étape que j'ai du mal à passer est l'installation de hostap, j'ai trouvé quelques trucs, genre installer un .rpm avec alien, mais ça marche pas, et le reste me semble sérieusement complexe.
Personne ne pourrait faire un petit topo sur comment l'installer facilement? (si besoin est j'ai trouvé un site qui fournissait le .rpm)

Hors ligne

  • Accueil
  • » Forum
  • » WiFi
  • » [RESOLU] Carte PRISM 2.5 détectée mais pas de réseau WIFI!

Haut de page ↑