Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 14/07/2011, à 15:43

dedelascience

invalid argument

Bonjour j'essaye d'installer Wubi depuis CD-Rom téléchargé aujourd'hui et j'ai un message d 'erreur "invalid argument"
je ne réussis pas non plus à démarrer Ubuntu au démarrage sur CD-Rom

comment faire ?
merci

Hors ligne

#2 Le 15/07/2011, à 07:49

malbo

Re : invalid argument

Avec Google, les résultats de recherche sur la ligne suiavnte :

wubi "invalid argument" site:forum.ubuntu-fr.org

montrent que ce message veut dire que Wubi n'arrive pas à récupérer le fichier .iso correct : soit il y a des pb de lecture avec ton lecteur optique, soit le fichier .iso n'est pas bon.
En somme, je pense qu'il vaut mieux ne plus utiliser du tout le CD-Rom et faire une installation "tout par internet" en n'essayant pas de récupérer le fichier .iso que tu as déjà téléchargé : ce qu'il faut, c'est que Wubi refasse complètement le téléchargement par internet. La procédure un peu détaillée pour installer Ubuntu 11.04 est là : http://forum.ubuntu-fr.org/viewtopic.php?id=450498
Sinon, si tu veux installer une version précédente de Ubuntu (l'excellente Ubuntu 10.04.2 Desktop par exemple), tu peux utiliser la doc du site qui donne les liens (§ 2. À partir d'Internet) : http://doc.ubuntu-fr.org/wubi#comment_s … ateur_wubi

Dernière modification par malbo (Le 15/07/2011, à 07:50)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

Haut de page ↑