Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 25/08/2006, à 09:30

Phoen1x

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

j'ai le même résultat que toi Swiss big_smile

Hors ligne

#52 Le 25/08/2006, à 11:54

Vi66cent

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

salut

Je viens de voir que ca fonctionne pas avec les disque sata... J'aurais du lire le topic en entier avant. Et en plus je n'ai plus de réseau depuis que j'ai installé VMware ! Comment je peux faire pour le désinstaller proprement sans tout casser ?

Merci

Hors ligne

#53 Le 25/08/2006, à 12:00

Swiss-BJ

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

Tu n'as pluse de réseau où ? Ubuntu ou Windows ?

Tu peux dans un premier temps aller dans ton Windows (le vrai) et sur profil "Physique" (celui d'origine et pas celui que tu as copié selon la procédure du tuto), ensuite tu effaces ce deuxième profile (que tu as peut-être nomé "virtuel" comme proposé dans le tuto). Ensuite tu relances Windows et regarde ce qui ne fonctionne plus (normalement tout devrait fonctionner)...
wink

Hors ligne

#54 Le 25/08/2006, à 12:02

Swiss-BJ

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

Merci à SeB d'ajouter dans son tuto que pour les disques SATA cela ne fonctionne pas

Hors ligne

#55 Le 25/08/2006, à 12:10

Phoen1x

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

en tout cas, le fait d'avoir séparer mes deux os sur deux disques différents, m'a permis de corriger une erreur que j'avais lors du lancement d'ubuntu. ( je mettais plus de 5 min à boot hmm , now en 30 sec c'est bon ^^ donc génial pour moi)


Comment faire pour ajouter mes 2 autres partitions sur VMware? plz smile

Hors ligne

#56 Le 25/08/2006, à 12:13

Swiss-BJ

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

Phoen1x a écrit :

Comment faire pour ajouter mes 2 autres partitions sur VMware? plz smile

Tu parles des partitions de ton vrai windows ? si oui, fait un partage avec samba, cela fonctionne parfaitement...

Hors ligne

#57 Le 25/08/2006, à 12:18

i M@N

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

Hello !

Phoen1x a écrit :

Comment faire pour ajouter mes 2 autres partitions sur VMware? plz smile

Lance vmware, puis "edit virtual machine settings", clic le boutton "+ Add", choisis "Hard disk", coche "use physical disk", coche "use individual partitions", coche la partition à ajouter et "Finish".

@+...


1 x Intel(R) Core i7 2600K CPU 3.4GHz Debian sid = roxX !
1 x MSi Wind U100 Debian sid = roxX !!
Read The F***in' Manual or die tryin' !
webmaster @ http://www.rastavibes.net reggae shop

Hors ligne

#58 Le 25/08/2006, à 12:37

Vi66cent

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

Swiss-BJ a écrit :

Tu n'as pluse de réseau où ? Ubuntu ou Windows ?

Plus de réseau sur ubuntu... Sur windows tout va bien même si je préfèrerais que ce soit le contraire...

Par contre je n'utiliserais plus VMware donc si quelqu'un sait comment désinstaller ca m'intéresse.

Merci

Edit : Pour désinstaller :

sudo vmware-uninstall.pl

Dernière modification par Vi66cent (Le 25/08/2006, à 12:49)

Hors ligne

#59 Le 25/08/2006, à 12:52

Phoen1x

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

Voilà tout fonctionne parfaitement, merci pour votre aide

gg pour le tuto encore une fois ^^

C'est toujours pratique de pouvoir aller sur MS sans devoir reboot smile

Hors ligne

#60 Le 25/08/2006, à 13:27

Phoen1x

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

- Pour certain, pour que le son marche il faut pas selectionner "autodetect" pour le périphérique, il faut sélectionner /dev/dsp

Question surement très idiote, mais je ne vois pas ou je dois modifier cette option hmm

^^  Merci

Hors ligne

#61 Le 25/08/2006, à 13:27

Bito

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

Une question rapidement :
J'ai un disque SATA mais c'est Ubuntu qu'il y a dessus.Mon XP est sur mon IDE. C'est bon ou je peux laisser tomber?

Hors ligne

#62 Le 25/08/2006, à 13:28

Swiss-BJ

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

C'est bon wink

Hors ligne

#63 Le 25/08/2006, à 13:31

Bito

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

ah c'est cool!!! je vais installer ça immediatement alors smile!
merci



BON j'ai fait une ptite betise en voulant l'installer...quand j'ai lancé l'installe j'ai maleucontresement ferme la console....du coup l'install ne sait pas fait jusqu'au bout...sauf que maintenant j'ai un probleme, impossible de relancer l'install
il me dit :

bito@bito-desktop:~/vmware-server-distrib$ sudo ./vmware-install.pl
Password:
A previous installation of VMware software has been detected.

The previous installation was made by the tar installer (version 3).

Keeping the tar3 installer database format.

Uninstalling the tar installation of VMware Server.

Unable to find the answer INITSCRIPTSDIR in the installer database
(/etc/vmware/locations). You may want to re-install VMware Server.

Execution aborted.

Failure

Execution aborted.

alors j'ai supprimer le repertoire, redecompresser, et meme retelecharger...et bien non, rien y fait...je sais pas trop comment faire.
Si quelqu'un a une idee? Moi je vias continué a chercher, on sait jamais lol


Finalement c'est bon , autant pour moi ...désolé. J ai supprimer le repertoire "vmware" dans /etc/ et c bon

Dernière modification par Bito (Le 25/08/2006, à 14:26)

Hors ligne

#64 Le 25/08/2006, à 14:45

Geoffrey

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

On le voit a quoi qu'on a un disque SATA ?

Hors ligne

#65 Le 25/08/2006, à 14:50

SeB

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

Sous ubuntu regarde ton ftstab.

less /etc/fstab

Si tu vois des /dev/sd** alors ca doit être du sata, par contre les /dev/hd** c'est de l'ide.

Hors ligne

#66 Le 25/08/2006, à 15:27

Bito

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

LA pour le moment je galere pour refaire une disquette boot....car moi mon windows c'est la galere...j'ai 4 partitions avec winME sur hda1 ou "c:" (qui me permet de reinstaller XP enfaite) et c'est a partir de la que sa boot...
Et sur hda2 "D:" j'ai mon winXP...
et puis je sais pas pk mais moi les boot.ini , ntldr etc... sont pas vraiment en evideence a la racine du disque C ou D....c'est galere lol

Hors ligne

#67 Le 25/08/2006, à 15:33

SeB

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

Bito a écrit :

LA pour le moment je galere pour refaire une disquette boot....car moi mon windows c'est la galere...j'ai 4 partitions avec winME sur hda1 ou "c:" (qui me permet de reinstaller XP enfaite) et c'est a partir de la que sa boot...
Et sur hda2 "D:" j'ai mon winXP...
et puis je sais pas pk mais moi les boot.ini , ntldr etc... sont pas vraiment en evideence a la racine du disque C ou D....c'est galere lol

Tu va dans poste de travail, puis ...
"outils" >> "options des dossiers" >> onglet "affichage"

Et la tu coche "afficher les fichiers et les dossiers cachés" et tu décoche "Masquer les fichiers protégés pas le système d'exploitation"

Et voila, tu pourra vois les fichiers.

Dernière modification par SeB (Le 25/08/2006, à 15:34)

Hors ligne

#68 Le 25/08/2006, à 15:45

Bito

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

bah justement c'est ce que j'ai fait, et puis en plus je fais toujours cela...mais il y en a pas lol...j'ai meme decocher, fermer explorer, puis remis , y en a pas...j'ai du aller chercher un peu partout les fichier ntldr et ntdectect....ntloader je ne l'ai meme pas.
Par contre j'ai pu avoir mon boot.ini, en allant dans msconfig puis dans l'onglet boot.ini et en exportant le fihcier.

Donc toi dans ton image tu as 8 fichier , moi j'en ai 6...j'espere que ça marchera quand meme...


Edit : Ok alors c'est byzare car sous windows tout est coché pour que ça affiche les fichier cachés et sa n'apparait pas...
je vias sous linux, je regatde mes partitions windows et la, Oh Magie, il y a les fichier ntldr etc...directement a la racine lol.
Bref je les ai...

Mais le fait que j'ai 2 Windows (WinMe et WinXp) ne posera pas de probleme? je vais essyaer on va bien voir...

Dernière modification par Bito (Le 25/08/2006, à 15:54)

Hors ligne

#69 Le 25/08/2006, à 16:04

Bito

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

BOn bon bon....alors j'ai reussi, ma souris a ete detecter immediatement mais j'ai 2 probleme.
D'une part la souris est EXTREMENT rapide...c'est un peu galere
Mais alors surtout le 2eme probleme et la, c'est du windows pur...ma version de windows est officiel (mon pere avait acheter la MAJ pour passer de 98 ou ME a XP)...donc on l'utilise tant qu'a faire...mais la du coup il me dit que le materiel a changer etc..etc... et donc j'ai 3 jour pour reactivé...sa me soule ....win de m***


lol en plus j'ai appuyer sur un bouton , du coup maintenant dans la fenetre de VM, je n'ai que 2 onglet...celui de windows et de localhost  lol
je suis un poisseu
je n'ai pas la barre d'en haut ou je pouvais mettre en plein ecran...snif




[Edit : Bon et bien voila sa marche, je suis en 1024 sur mon windows a partir de linux. Meme avec 2 windows sa marche , je peux meme choisir sur lequel booté.
Par contre, vu qu'il crois que mon windows a changé, il faut le reactivé...alors si je dois faire sa ,et puis qu'apres je retourne "reellement" sous windows et que je dois encore une fois activé, sa va etre le bad lol...
Autre petit truc, la souris remarche correctement. Le son par contre ne marche pas. ma carte son est mal detecter. je vias tester un jeu pour voir.

Sinon dernier point, je suis en wifi et je passe par Network-Manager....et la pour le coup, pour faire passer le net entre linux et windows, bah sa ne passe pas...alors comme j'ai suffisament galerer pour aujourd hui lol, je vais mettre un cable et ne pas utilisé NM smile!

En tout cas merci beaucoup pour le tuto!!!]

Dernière modification par Bito (Le 25/08/2006, à 16:18)

Hors ligne

#70 Le 25/08/2006, à 16:37

Phoen1x

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

Phoen1x a écrit :
- Pour certain, pour que le son marche il faut pas selectionner "autodetect" pour le périphérique, il faut sélectionner /dev/dsp

Question surement très idiote, mais je ne vois pas ou je dois modifier cette option hmm

^^  Merci

Personne pour me donner des infos supplémentaire sur l'endroit ou je dois modifier la selection pour le son ? plz


Merci wink

Hors ligne

#71 Le 25/08/2006, à 17:23

Lunatic

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

Phoen1x a écrit :
Phoen1x a écrit :
- Pour certain, pour que le son marche il faut pas selectionner "autodetect" pour le périphérique, il faut sélectionner /dev/dsp

Question surement très idiote, mais je ne vois pas ou je dois modifier cette option hmm

^^  Merci

Personne pour me donner des infos supplémentaire sur l'endroit ou je dois modifier la selection pour le son ? plz


Merci wink

Il faut cliquer sur le bouton « Edit virtuel machine settings » ; éventuellement ajouter le périphérique (bouton « add ») ; une fois ajouté, un clic sur « sound adaptateur » présente une liste déroulante laissant le choix entre « Auto detect » ou « /dev/dsp ».

#72 Le 25/08/2006, à 18:22

Geoffrey

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

SeB a écrit :

Sous ubuntu regarde ton ftstab.

less /etc/fstab

Si tu vois des /dev/sd** alors ca doit être du sata, par contre les /dev/hd** c'est de l'ide.

Bah j'ai bien un IDE, mais ca marche pas qd meme sad

Hors ligne

#73 Le 25/08/2006, à 18:30

SeB

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

Bito a écrit :

Par contre, vu qu'il crois que mon windows a changé, il faut le reactivé...alors si je dois faire sa ,et puis qu'apres je retourne "reellement" sous windows et que je dois encore une fois activé, sa va etre le bad lol...

Ah oui c vrai qu'il faut l'activer si tu change de matos..... smile Ah la la M$ quand tu nous tient.

Sinon je ne sais pas si tu l'active sur ta VM si ca te gardera l'activetion pour le matériel physique?
Ben si tu testes n'hésite pas a donner le résultat que je le rajoute au tuto wink

Hors ligne

#74 Le 25/08/2006, à 18:34

Bito

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

Je vais tester si lorsque je repasse "réellement" sous windows sa me le demande encore ou pas....Mais je sais pourquoi ça ma fait sa. En faite quand j'ai installer VM et que j'ai totu config, j ai juste mit une seule partition, celle avec avec XP dessus.Du coup il a cru que j'avais copié mon XP sur un nouveau disque dur, du coup il veux que je le reactive.
Je te tiens au courant en tout cas!!

La pour le reste, je suis entrain de tester pour mettre le son.
Il faut aussi que je reconfigure le reseau (sans passer par le wifi car je sens la galere lol).
Par contre, j'ai essayer de jouer a certain jeux, impossible. Il refuse que je lance les jeux car je n'ai pas d'acceleration ou je ne sais pas quoi (or je l'ai sur linux et je l'ai sous windows aussi lol)
Chez toi les jeux tournent?


EDit : Quelques precisions :
Avec ma carte mère, ASUS A7N8X Deluxe, on est pas obliger de faire l'etape de creation d'un second profil.Apparement avec les cartes Asus (ou avec les chips Nforces) ça a l'air de bien fonctionné.
Le son marche chez moi avec autoselecte (j'ai une Audigy player 1 , les toutes premiere audigy)

Dernière modification par Bito (Le 25/08/2006, à 18:38)

Hors ligne

#75 Le 25/08/2006, à 18:45

SeB

Re : [HOWTO] WMware, lancer un windows installé "physiquement"

Bito a écrit :

Je vais tester si lorsque je repasse "réellement" sous windows sa me le demande encore ou pas....Mais je sais pourquoi ça ma fait sa. En faite quand j'ai installer VM et que j'ai totu config, j ai juste mit une seule partition, celle avec avec XP dessus.Du coup il a cru que j'avais copié mon XP sur un nouveau disque dur, du coup il veux que je le reactive.
Je te tiens au courant en tout cas!!

Ben pour éviter les copie pirate MS a décidé que si tu changeait trop de composants, ce n'etait plus le meme PC donc il faut le réativer, et avec VMWare c comme si tu changeait TOUT le pc wink donc réactivation.

Bito a écrit :

Par contre, j'ai essayer de jouer a certain jeux, impossible. Il refuse que je lance les jeux car je n'ai pas d'acceleration ou je ne sais pas quoi (or je l'ai sur linux et je l'ai sous windows aussi lol)
Chez toi les jeux tournent?

Non pas d'accélération avec vmware, car le matériel qui est vu par windows, est du matériel émulé, virtuel, et la carte 3D casse pas trois pattes à un canard ...

Bito a écrit :

Avec ma carte mère, ASUS A7N8X Deluxe, on est pas obliger de faire l'etape de creation d'un second profil.Apparement avec les cartes Asus (ou avec les chips Nforces) ça a l'air de bien fonctionné.
Le son marche chez moi avec autoselecte (j'ai une Audigy player 1 , les toutes premiere audigy)

J'ai la meme CM sur mon fixe et c'est vrai que ta pas besoin de reinitialiser le profil virtuel pour les pilotes IDE, cependant garde tout de meme 2 profils, car avec tous les autres pilotes que tu va reinstaller avec VMware tools, ca risque de faire des conflits.

Hors ligne