Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 18/07/2011, à 02:14

mat206

google analytics tape l'incruste

Salut,

je sais que c'est pas forcément le propos initial ici mais je tente le coup quand même:
Il s'agit d'un problème sur un site web administré avec le CMS wordpress. Jusqu'à présent, il n'y avait aucun web-bug, rien, et d'un coup, google analytics a fait son apparition.
Je me demandais si ça n'était pas à cause d'un lien vers une vidéo (le lecteur est incrusté dans le blog) qui est sur un site où analytics est utilisé. Mais en enlevant la vidéo, ghostery repère toujours le web bug.

Adblock plus repère ce script qui semble correspondre: <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js" type="text/javascript"></script>
et qui se trouve dans le header, mais idem, une fois supprimé, analytics est toujours là.

Je précise que google analytics n'a jamais été installé, que les infos qu'il récolte n'apparaissent pas dans la session admin. C'est statpress qui est utilisé...

J'espère que quelqu'un pourra m'éclairer sur cette événement assez déroutant...
merci!

Dernière modification par mat206 (Le 19/07/2011, à 19:21)

Hors ligne

#2 Le 19/07/2011, à 19:21

mat206

Re : google analytics tape l'incruste

up!

Hors ligne

#3 Le 24/09/2011, à 10:08

alex2423

Re : google analytics tape l'incruste

Bizzare ton truc. J'étais persuadé que les Google Analytics, c'était les personnes qui mettaient dans leur page un script JS

Sinon dis moi, comment as tu installé ta librairie JS JQuery ? J'espère que tu n'utilises pas celle de Google ? J'ai l'impression que cela a l'air d'etre le cas. Essaie d'etre indépendant, dépose ta librairie sur ton serveur Web

Hors ligne

#4 Le 06/11/2011, à 18:22

mat206

Re : google analytics tape l'incruste

salut,

dsl je vois ton message très tardivement roll
En fait le problème venait d'une vidéo intégrée qui ramenait les trackers de la page d'origine.
Pour ce qui est de la librairie JS JQuery je t'avouerais que je suis pas très calé du coup je n'ai pas trop touché ce qui avait dans l'install de base. J'ai juste dégagé cette vilaine ligne ajax.googleapis sans trop savoir ce que c'était mais après avoir constaté que les meubles n'avaient pas bougé de place. À priori, il n'y a pas de connexion sur les serveurs de Google lorsque l'on accède au site.

Tu as l'air de faire allusion à des possibilités alternatives... can you tell me more? big_smile

Hors ligne

Haut de page ↑