Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 01/06/2005, à 16:29

thom

Désactiver click touchpad

Bonjour, quelq'un sait comment je peux désactiver le click du touchpad ?
Je parle de celui qui est sur la surface, pas des boutons.

J'ai essayé ça, mais ça parche pas :

* How can I configure tap-to-click behavior?

    If you set MaxTapTime=0 then the touchpad will not use tapping at
    all, i.e. touching/tapping will not be taken as a mouse click.

    If, instead, you set MaxTapMove=0, then the touchpad will not use
    tapping for a single finger tap (left mouse button click) but will
    for the two and three finger tap (middle and right button click).

Section "InputDevice"
        Identifier      "Synaptics Touchpad"
        Driver          "synaptics"
        Option          "SendCoreEvents"        "true"
        Option          "Device"                "/dev/psaux"
        Option          "Protocol"              "auto-dev"
        Option          "HorizScrollDelta"      "1"
        Option          "MaxTapTime"            "0"
EndSection

Merci


-> Ubuntu on a Sony Vaio VNG-FS115B
-> Wificonfig is a little script aimed to ease the switching between networks, for people who have 2 network cards : a wired one and a wireless one.

Hors ligne

Haut de page ↑