Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/08/2011, à 11:12

jibel

firefox-bin

Bonjour,
comment faire pour "eliminer" firefox .bin qui me pose probleme lors de la fermeture/ouverture de "firefox " Il m'est signalé qu'une instance de firefox est encore ouverte quand je veux rouvrir firefox , je suis obligé de fermer/ouvrir la becane pour pouvoir redemarrer FF??
J'ai essayé de desinstaller FF , mais il reste quand même des fichiers qui ne veulent pas partir dont probablement "Firefox.bin":mad:
Ubuntu 10.04 en partition wind.
merci pour l'aide

J'ai supprimé definitivement firefox, hélas:(

Dernière modification par jibel (Le 10/11/2011, à 16:35)


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur. Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit et toc !

Avec Mint.17.3, Xub 16.04, Voyager X2 et X8, Debian 9.9 stretch, MX-linux, Hybryde 14.04, Arco .PC medion akira  DD 1T + 2 .

Hors ligne

#2 Le 07/08/2011, à 11:45

Bousky

Re : firefox-bin

Chez moi, ce problème se règle généralement tout seul au bout de quelques secondes. Quand ce n'est pas le cas, il est possible d'exécuter dans un terminal « killall firefox-bin », et si ça ne suffit pas « killall -9 firefox-bin ».


Linux qui plante complètement ? Plus rien ne répond ? On peut toujours le redémarrer proprement :
Alt + SysRq + REISUB (Retourne En Islande Sur Un Bateau !)

Hors ligne

#3 Le 07/08/2011, à 11:47

alain_111

Re : firefox-bin

Ben...
Si c'est ce firefox-bin qui tourne encore, effectivement il t'empêche de relancer Firefox.
Tu peux simplement aller dans Système --> Administration --> Moniteur système puis sur l'onglet Processus.
Là, tu cherches ton firefox-bin et puis clic-droit dessus et "tuer le processus".
Et après, tu peux ouvrir normalement une nouvelle session de Firefox.

Hors ligne

#4 Le 07/08/2011, à 14:23

jibel

Re : firefox-bin

Bousky a écrit :

Chez moi, ce problème se règle généralement tout seul au bout de quelques secondes. Quand ce n'est pas le cas, il est possible d'exécuter dans un terminal « killall firefox-bin », et si ça ne suffit pas « killall -9 firefox-bin ».

Bonjour bousky et alain 111,
j'avais deja fait le kill9 sans resultat......Pour ce qui est du mono systeme je viens de le faire ...et FF.bin n'y figure pas
la je seche, il ne me reste plus qu'a desinstaller , encore, FF..et ne plus le reinstaller , car le PB sera de nouveau la ,si
je suis tenté de remettre FF
certain fichier restent quand même apres la desinstall complete . tant que je n'aurais pas trouvé la soluce pour eradiquer ces P......s de fichiers , cordialement a vous deux....@+


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur. Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit et toc !

Avec Mint.17.3, Xub 16.04, Voyager X2 et X8, Debian 9.9 stretch, MX-linux, Hybryde 14.04, Arco .PC medion akira  DD 1T + 2 .

Hors ligne

#5 Le 07/08/2011, à 14:31

jibel

Re : firefox-bin

par conscience , j'ai refais killall firefox.bin et  killall -9 firefox.bin en home et root / ...... commande introuvable
que ça me dit....:/


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur. Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit et toc !

Avec Mint.17.3, Xub 16.04, Voyager X2 et X8, Debian 9.9 stretch, MX-linux, Hybryde 14.04, Arco .PC medion akira  DD 1T + 2 .

Hors ligne

#6 Le 07/08/2011, à 15:00

alain_111

Re : firefox-bin

C'est pas "firefox.bin" (avec un point) mais "firefox-bin", avec un tiret...

Tu t'es pas trompé dans ta commande ?

Hors ligne

#7 Le 07/08/2011, à 17:29

jibel

Re : firefox-bin

Non , pas du tout , j'avais bien entré la commande comme il fallait???? est-ce qu'il y a une commande  qui commande la commande et qui n'aurait pas été installée big_smile je ne comprends plus , ce "binz". Je vais ne plus installer FF , j'en ai marre
de ce truc foireux , que je n'avais pas auparavant , mystère , de toute façon je n'ai pas besoin de trente-six navigateur @+ cool


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur. Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit et toc !

Avec Mint.17.3, Xub 16.04, Voyager X2 et X8, Debian 9.9 stretch, MX-linux, Hybryde 14.04, Arco .PC medion akira  DD 1T + 2 .

Hors ligne

#8 Le 13/10/2011, à 10:58

jj.fouillard

Re : firefox-bin

Bonjour
je me retrouve avec le meme problème... est ce que quelqu'un a une solution ? Merci


Retrouvez les tribulations de bilou et tuxy  sur www.cyruscom.net/bilou-et-tuxy

Hors ligne

#9 Le 13/10/2011, à 11:23

metalux

Re : firefox-bin

Bonjour,
Tout d'abord vérifie qu'il n'y a pas une instance de firefox-bin en cours, dans ce cas là suis ce qui est indiqué ci-dessus.
Dans le cas contraire, démarre avec un autre profil. Firefox doit-être fermé avant de lancer la commande.

firefox -ProfileManager

Vérifie que tu démarres bien sur ton profil. Si il n'y a qu'un seul, crée un second et démarre sur celui-ci.
Poste également le résultat de

cat ~/.mozilla/firefox/profiles.ini

avant de créer ton second profil.

Dernière modification par metalux (Le 13/10/2011, à 11:26)

Hors ligne

#10 Le 21/10/2011, à 14:02

gignfr

Re : firefox-bin

merci cela marche, mais y a t il risque de sécurité du a cela

alain_111 a écrit :

Ben...
Si c'est ce firefox-bin qui tourne encore, effectivement il t'empêche de relancer Firefox.
Tu peux simplement aller dans Système --> Administration --> Moniteur système puis sur l'onglet Processus.
Là, tu cherches ton firefox-bin et puis clic-droit dessus et "tuer le processus".
Et après, tu peux ouvrir normalement une nouvelle session de Firefox.

Hors ligne

#11 Le 23/10/2011, à 23:05

Askofol

Re : firefox-bin

Bonjour,

Je suis sous  Ubuntu 10.04 LTS - Lucid Lynx, à jour,   quasiment depuis sa sortie sans problème. Et depuis quelque jour j'ai le même problème que celui exposé ici :
firefox-bin tourne et ne répond pas alors que Firefox a été fermé comme d'habitude.

Je le ferme manuellement via le moniteur système, ce n'est pas un soucis. C'est juste que ce n'est pas une situation normale, et j'aimerais bien comprendre d'où ça vient histoire de régler ça.
Si quelqu'un a une idée, je suis preneur.

Merci d'avance

Hors ligne

#12 Le 24/10/2011, à 08:47

Sciensous

Re : firefox-bin

ça ma "rassure": je ne suis pas le seul à avoir ce pb avec Lucid, sur plusieurs pc

j'avoue en avoir un peu marre d'ouvrir le gestionnaire de taches pour faire taire ce blaireau roux wink


(L et)Ubuntu xenial 16.04.3 et Ubuntu bionic 18.04
  (4.4.0-1xx-generic)
( sous LXDE et gnome-shell )

Hors ligne

#13 Le 24/10/2011, à 21:12

Askofol

Re : firefox-bin

Idem, le blaireau roux commence baisser très légèrement dans mon estime. wink

Cela dit chez moi ce n'est pas systématique. Mais je n'ai pas encore réussis à voir une corrélation avec les sites visités ou les manip faites. Des sessions de travail très standards (avec seulement les sites liés au boulot) vont parfois donner ça alors qu'elles ne posent aucun soucis la majorité du temps.

Hors ligne

#14 Le 25/10/2011, à 17:22

jee-el

Re : firefox-bin

10.04, pas de problèmes pendant des mois, et là, depuis quelques jours
"une instance FF est ouverte, gnagnagna..." mais en effet, pas systématiquement.
"quid" hmm avec vous!
une piste? lié à une récente MAJ?


jee-el, Grand-Père Plex!
C-mère Gigabyte H87-HD3
C Graphique NVIDIA GTX 760
multiboot voyager 16.04.2 64bits /Voyager X8/ Debian-Jessie / Win10-1703

Hors ligne

#15 Le 26/10/2011, à 10:22

grosse patate

Re : firefox-bin

Bonjour à tous,

Idem sur mon ordi depuis quelques jours : obligé de passer par le moniteur système pour fermer "complètement" firefox.
Je pensais que ce problème serait rapidement résolu mais non. Éh oui on prend vite de "mauvaises" habitudes quand tout fonctionne au poil.

Une solution ?

Gwen


« Rien, ici-bas, n'est plus souple, moins résistant que l'eau, pourtant il n'est rien qui vienne mieux à bout du dur et du fort. »
                                          Lao-Tzu 570-490 av. J.-C.

ASUSTek P5GD1-VW Intel core 2 cpu 4300 1,8 GHz nVIDIA NV44 2 GO RAM

Hors ligne

#16 Le 27/10/2011, à 18:06

jee-el

Re : firefox-bin

trouvé sur un forum en anglais:
http://support.mozilla.com/fr/questions/666158

This worked for me smile

    * 1. Open Firefox
    * 2. In the address bar type in about:config
    * 3. A warning will appear, click the button that says “I will be careful” (if you already have not told it to warn you)
    * 4. Near the top of a VERY long list you will see an empty box next to the word Filter:
    * 5. Type in dom.ipc.plugins.enabled that will shrink the list down to 5 items
    * 6. The first one on the list is the one you are concerned with, right click on that entry and click on Toggle, that will change the value on the right from True to False
    * 7. Restart Firefox

j'ai pas tout pigé, mais j'ai essayé de trouver.. . je n'ai pas 5 lignes (item) mais 3... et la première et déjà sur "false" et le probléme est là...

dom.ipc.plugins.enabled;false
dom.ipc.plugins.enabled.libflashplayer.so;true
dom.ipc.plugins.enabled.libnptest.so;true

qqu'un pour nous instruire sur le sujet?


jee-el, Grand-Père Plex!
C-mère Gigabyte H87-HD3
C Graphique NVIDIA GTX 760
multiboot voyager 16.04.2 64bits /Voyager X8/ Debian-Jessie / Win10-1703

Hors ligne

#17 Le 27/10/2011, à 18:27

jibel

Re : firefox-bin

@Jee-el,
salut,
Pour moi c'est résolu , biscotte, j'ai supprimé définitivement Firefox , j'en avais assez d'essayer de virer des fichiers qui s'obstinent a rester quand même....A ta demande j'ai rouvert le fil , on ne sait jamais , si quelqu'un trouve d'ou vient le PB
cordialement cool


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur. Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit et toc !

Avec Mint.17.3, Xub 16.04, Voyager X2 et X8, Debian 9.9 stretch, MX-linux, Hybryde 14.04, Arco .PC medion akira  DD 1T + 2 .

Hors ligne

#18 Le 28/10/2011, à 16:59

jee-el

Re : firefox-bin

haha, "biscotte", j'aime bien!
il semblerait que ce ne soit pas FF, mais un plugin flashplayer qui foire. info trouvée ici:
https://www.geckozone.org/forum/viewtop … =5&t=98836
en suivant la chose, j'arrive chez mozilla
http://support.mozilla.com/fr/kb/G%C3%A … jour-flash
et j'installe selon ce qui est préconisé. à première vue, après avoir fait tourner 1-2 vidéo et quelques diaporamas, fermé et réouvert FF plusieurs fois depuis hier soir, je n'ai pas revu ce casse-pied de F-bin s'agiter sous mon nez..
il faut peut-être attendre quelques jours pour confirmer, mais la première impression est bonne

ah, la biscotte, avec un peu de beurre et une tasse de darjeeling, je vous prie!
wink


jee-el, Grand-Père Plex!
C-mère Gigabyte H87-HD3
C Graphique NVIDIA GTX 760
multiboot voyager 16.04.2 64bits /Voyager X8/ Debian-Jessie / Win10-1703

Hors ligne

#19 Le 29/10/2011, à 15:40

grosse patate

Re : firefox-bin

Bonjour jee-el,

Tu as réinstallé adobe flash player ? ou simplement enlevé l'accélaration (je ne trouve d'ailleurs pas la case à décocher décrite dans le site de mozilla) ?

Gwen


« Rien, ici-bas, n'est plus souple, moins résistant que l'eau, pourtant il n'est rien qui vienne mieux à bout du dur et du fort. »
                                          Lao-Tzu 570-490 av. J.-C.

ASUSTek P5GD1-VW Intel core 2 cpu 4300 1,8 GHz nVIDIA NV44 2 GO RAM

Hors ligne

#20 Le 29/10/2011, à 17:37

jee-el

Re : firefox-bin

@ grosse patate
"mettre à jour le flash", et pour l'acceếlération graphique, je viens de faire un essai sur
http://www.youtube.com/watch?NR=1&v=HRwxK08_5fY (par exemple)
on a la fenêtre par le menu sur la vidéo par le click droit.

mais j'ai eu une mauvaise surprise ce matin, nouveau bloquage. il faut essayer de préciser quand ça se produit, relativement à une mise en veille auto ou manuelle, après un visionnement de vidéo, mais on devrait pouvoir y arriver!
du courage!
smile


jee-el, Grand-Père Plex!
C-mère Gigabyte H87-HD3
C Graphique NVIDIA GTX 760
multiboot voyager 16.04.2 64bits /Voyager X8/ Debian-Jessie / Win10-1703

Hors ligne

#21 Le 30/10/2011, à 10:52

olive33

Re : firefox-bin

salut,
j'ai aussi de gros problemes avec le plugin flash depuis quelques temps, sous FF et sous Opera.
Il  se trouve que dans mon cas le problème viens d'une mise à jour des pilotes propriétaire nvidia.
j'ai résolu le problème en réinstallant le plugin flash via l'ad-on flash-aid, wizzard et décoché l'option vpaud.
le flash bouffe 40% du dual-core, mais plus de soucis...
si ça peut aider...

O.


Ubuntu 14.04 LTS... -Intel i5 -nvidia gt520 ...joli boitier de salon bien silencieux :D
Lubuntu pour la musique dans un boitier encore plus joli et encore plus silencieux !!

Hors ligne

#22 Le 10/11/2011, à 16:33

jibel

Re : firefox-bin

Salut a tous ,
Ben voila me revoilou, suite a une installation d'un ensemble de paquets, dans lequel figurait Firefox , je me suis quand même décider a installer le bazar . Et bien comme d'ab. Firefox a recommencé a faire des siennes , bardaf c'est l'embardé ....Ni une ni deux , j'ai foutu tout ce que j'avais installé dehors en allant voir dans synaptic ce qui avait été installé, que j'ai retrouvé dans l'historique des opérations ::rolleyes:
Les paquets suivants ont été installés et désinstallés :
firefox (3.6.23+build1+nobinonly-0ubuntu0.10.04.1)
firefox-branding (3.6.23+build1+nobinonly-0ubuntu0.10.04.1)
firefox-gnome-support (3.6.23+build1+nobinonly-0ubuntu0.10.04.1)
gnome-bluetooth (2.30.0-0ubuntu3)
gnome-user-share (2.30.0-0ubuntu2)
linux-headers-2.6.31-11-rt (2.6.31-11.154)
linux-headers-rt (2.6.31.11.13)
linux-rt-headers-2.6.31-11 (2.6.31-11.154)
ubufox (0.9~rc2-0ubuntu2.1)
ubuntustudio-desktop (0.70)
Bien entendu , cette opération m' a valu quelques désagréments : perte des boutons d'ouverture/fermeture des fenêtres ; de deformations fenetres et autres apps liées  au gestionnaire de  compiz-config et cerise sur le gâteau ,le
systeme d'economiseur d'ecran qui ne voulait plus fonctionner
J'ai tout réinstallé , non sans mal, c'est Okey maintenant . Faut vraiment faire attention aux install/déinstalls et y aller sur la pointe des pieds, sinon on se retrouve dans la mouise.
Le pire est que je voulais avoir sur mon PC la possibilité d'installer compiz -fusion pour le cube 3D et les apps avec .
intégrées , résultat ! j'ai pas ce que je voudrais , même en allant sur les docs le concernant . Peut-être est-ce du a ma becane trop vieille ? Je suis avec 10.04 LTS dualbooté win. , DD de 250 Gio , C.G. Nvidia FX 5200( adaptée version NVIDIA UNIX x86 Kernel Module  173.14.22 )Peut-être trop faible pour ce genre de programme?
Je vais encore chercher , je veux avoir ce systeme sur mon PC...... NA lol!


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur. Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit et toc !

Avec Mint.17.3, Xub 16.04, Voyager X2 et X8, Debian 9.9 stretch, MX-linux, Hybryde 14.04, Arco .PC medion akira  DD 1T + 2 .

Hors ligne

#23 Le 10/11/2011, à 18:45

Titouan

Re : firefox-bin

Et en créant un nouveau profile ?
A lancer dans un terminal
firefox --profilemanager

#24 Le 10/11/2011, à 22:19

jibel

Re : firefox-bin

Titouan a écrit :

Et en créant un nouveau profile ?
A lancer dans un terminal
firefox --profilemanager

salut , je suis d'accord avec toi , sauf que j'ai déjà fais tout ça.....Des l'instant ou je reinstalle F.F
c'est le même PB.....Donc ,je m’abstiens de le réinstaller a l'avenir, sauf , si QQu'un trouve la soluce
ce qui est étrange,:mad:  c'est que F.F est installé sur mes autres PC sans PB?????


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur. Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit et toc !

Avec Mint.17.3, Xub 16.04, Voyager X2 et X8, Debian 9.9 stretch, MX-linux, Hybryde 14.04, Arco .PC medion akira  DD 1T + 2 .

Hors ligne

#25 Le 22/12/2011, à 19:49

grosse patate

Re : firefox-bin

Toujours pas de solution à ce problème visiblement !!! Et nous devons être peu nombreux à le subir car il n'y a pas eu de correctif...
Bon ben après avoir essayé d'autres navigateurs dont chromium qui ne m'a vraiment pas convaincu (où s'arrête chromium où commence chrome ? Omniprésence de google avec des services qui ne m'intéressent pas, mais chuis un vieux machin ; ) ), je suis revenu à FF.

Et solution je l'espère transitoire j'ai fait un petit lanceur sur le bureau avec killall firefox-bin comme commande.

Voilà,

À bientôt pour de nouvelles aventures...

G.


« Rien, ici-bas, n'est plus souple, moins résistant que l'eau, pourtant il n'est rien qui vienne mieux à bout du dur et du fort. »
                                          Lao-Tzu 570-490 av. J.-C.

ASUSTek P5GD1-VW Intel core 2 cpu 4300 1,8 GHz nVIDIA NV44 2 GO RAM

Hors ligne