Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 11/08/2011, à 10:04

Lek1

erreur qapt

Salux à tous,

lorsque je veux installer les langages manquants dans kubuntu en passant par "La configuration du système"
ou installer une logiciel en passant par Muon ou faire les mises à jour,
j'ai ce message :
1313049392.png

Pas moyen de faire les mises à jour, d'installer un logiciel.
Comment résoudre le prob ?

J'ai regardé et le paquet "QApt package installer" est bien installé.

Merci.


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Install party 29 novembre 2014.
Ubuntu-Party
membre de l'April

Hors ligne

#2 Le 11/08/2011, à 10:16

φlip

Re : erreur qapt

Oneiric Ocelot  est une version de développement: donc rien de surprenant.

Si tu veux installer un paquet, fais le simplement en ligne de commande (apt-get).

Hors ligne

#3 Le 11/08/2011, à 10:25

Lek1

Re : erreur qapt

φlip a écrit :

Oneiric Ocelot  est une version de développement: donc rien de surprenant.

Si tu veux installer un paquet, fais le simplement en ligne de commande (apt-get).

Oui, je sais bien que ocelot est une version de développement.
Et je suis bien sur le forum pour "justement" résoudre certains soucis de cette
version de développement. wink

Je sais aussi que pour installer un "truc" je peux passer par la ligne de commande.

Ma question (sous entendu) est :
quelqu'un a t-il ce souci ?
qu'est-ce qu'il a fait pour le résoudre ?

Et en ligne de commande, comment tu installes le complément de langage ?

Merci pour ton aide. smile


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Install party 29 novembre 2014.
Ubuntu-Party
membre de l'April

Hors ligne

#4 Le 11/08/2011, à 10:35

φlip

Re : erreur qapt

Lek1 a écrit :

Et en ligne de commande, comment tu installes le complément de langage ?

Ta question est surprenante pour un utilisateur de version de développement.
Si c'est bien le paquet langue fr de KDE que tu cherches, essaie ça:

pkill muon
sudo apt-get update
sudo apt-get install kde-l10n-fr

Hors ligne

#5 Le 11/08/2011, à 10:45

2beta

Re : erreur qapt

Surtout qu'il ne faut pas oublié que sur une version de développement les langues c'est les dernières choses mises à jour.
Il est donc recommandé de travailler sur la version de base.

Hors ligne

#6 Le 11/08/2011, à 10:56

Lek1

Re : erreur qapt

2beta a écrit :

Surtout qu'il ne faut pas oublié que sur une version de développement les langues c'est les dernières choses mises à jour.

En fait, c'est pas ça.
Je vais tout expliquer, ça sera plus simple.

J'avais ouvert la "Configuration du système" de Kubuntu.
Suis allé dans "Local" et à ce moment là c'est ouvert la fenêtre
qui me dit que la langue local n'est pas complètement installé, 
voulez-vous la mettre à jour et je dit ok.
Le processus se lance, je renseigne le pot de masse
et valide et puis est apparu le message cité plus haut.

J'ai ensuite fait des essais avec muon, même erreur que plus haut.
Fait ensuite des recherches sur le forum, rien trouver pour répondre
à mon souci.
J'ai ensuite écrit un message pour demander de l'aide suite à l'erreur
cité plus haut.

Voilà, c'est tout.
Je sais bien tout ce que vous dites, suis pas d'hier sous kubuntu.;)


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Install party 29 novembre 2014.
Ubuntu-Party
membre de l'April

Hors ligne

#7 Le 11/08/2011, à 10:58

Lek1

Re : erreur qapt

En plus, j'ai maintenant une alerte pour faire une mise à jour, mais comme ça ne fonctionne pas et qu'en
passant par le terminal, cette mise à jour n’apparaît pas....
Je ne peux pas faire la mise à jour.
Voyez-vous mon dilemme ?


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Install party 29 novembre 2014.
Ubuntu-Party
membre de l'April

Hors ligne

#8 Le 11/08/2011, à 11:01

φlip

Re : erreur qapt

Lek1 a écrit :

Je sais bien tout ce que vous dites, suis pas d'hier sous kubuntu.;)

Donc, tu sais parfaitement bien que les langues et muon ne sont sûrement la priorité d'une version de développement.
Si tu sais tout ça, et que tu dermandes comment installer un paquet langue en ligne de commande, c'est qu'une version de développement n'est pas adapté à ton profile utilisateur.
Commence par bien maîtriser une version officielle / ça te sera plus utile.

Hors ligne

#9 Le 11/08/2011, à 11:03

Lek1

Re : erreur qapt

φlip a écrit :
Lek1 a écrit :

Je sais bien tout ce que vous dites, suis pas d'hier sous kubuntu.;)

Donc, tu sais parfaitement bien que les langues et muon ne sont sûrement la priorité d'une version de développement.
Si tu sais tout ça, et que tu dermandes comment installer un paquet langue en ligne de commande, c'est qu'une version de développement n'est pas adapté à ton profile utilisateur.
Commence par bien maîtriser une version officielle / ça te sera plus utile.

Laisse tomber, c'est pas grave.


"Ceux qui ne bougent pas ne sentent pas leurs chaînes." (Rosa Luxemburg)   
Prochaine Install party 29 novembre 2014.
Ubuntu-Party
membre de l'April

Hors ligne

#10 Le 11/08/2014, à 09:39

nanabozho

Re : erreur qapt

L'arrogance de certains...

Hors ligne

Haut de page ↑