Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 03/06/2005, à 09:38

guims78

/media/part_x invisible dans poste de travail

Bonjour,
j'ai monté des partitions Fat32 dans /media (/media/win_f /media/win_g et /media/win_h).

Or, il me semble que normalement, ce qui est monté via /media/ doit être visible dans le "Poste de Travail".

Qqun a une idée ?


Ahtlon XP 2000+, 1 Go Ram, CM elite K7S5A pro, ReadyNas Duo.

Hors ligne

#2 Le 03/06/2005, à 10:12

oborandy

Re : /media/part_x invisible dans poste de travail

Il ne me semble pas que ça apparaisse dans le poste de travail, par contre, tu peux créer des raccourcis pour les atteindre facilement sans refaire tout le chemin, c'est ce que j'ai fait.

Hors ligne

#3 Le 03/06/2005, à 10:23

yeKcim

Re : /media/part_x invisible dans poste de travail

Je crois plutot que c'est ce qui est monté dans /mnt/ non ?


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#4 Le 03/06/2005, à 14:46

ZeBob

Re : /media/part_x invisible dans poste de travail

il parle pas du bug de HAL ?
vire les slashs (/)  du chemin de tes disques dans ton fstab
ex : /dev/hda6 devient dev/hda6

Hors ligne

#5 Le 05/06/2005, à 10:58

guims78

Re : /media/part_x invisible dans poste de travail

Merci.
J'ai bien supprimer les"/" dans mon FSTAB
/media/win_f/ devient media/win-f/.

Par contre ils appraraissent sur le bureau, et ça je ne le souhaite pas.
Comment Faire pour avoir les disques montés dans le poste de travail, MAIS PAS sur le bureau.


Ahtlon XP 2000+, 1 Go Ram, CM elite K7S5A pro, ReadyNas Duo.

Hors ligne

#6 Le 06/06/2005, à 13:20

guims78

Re : /media/part_x invisible dans poste de travail

C'est bon, j'ai trouvé sur :

http://forum.ubuntu-fr.org/viewtopic.php?id=3345

- Pour affichage dans "Poste de travail" : il fau mettre user dans les options de points de montages du FSTAB

- Pour NE PAS afficher sur le bureau : mettre :

# <file system> <mount point>      <type>      <options>                  <dump>  <pass>
/dev/hdd1       /mnt/windows_old   ntfs        user,umask=0222            0       0

Au lieu de :

# <file system> <mount point>      <type>      <options>                  <dump>  <pass>
dev/hdd1       /mnt/windows_old   ntfs        user,umask=0222            0       0

Resolu !!! big_smile


Ahtlon XP 2000+, 1 Go Ram, CM elite K7S5A pro, ReadyNas Duo.

Hors ligne

#7 Le 06/06/2005, à 13:34

yeKcim

Re : /media/part_x invisible dans poste de travail

Euh c'est quoi la différence ?


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#8 Le 06/06/2005, à 14:27

guims78

Re : /media/part_x invisible dans poste de travail

La difference est sur "/dev/" qui etai "dev/" sans le premier "/".


Ahtlon XP 2000+, 1 Go Ram, CM elite K7S5A pro, ReadyNas Duo.

Hors ligne

#9 Le 06/06/2005, à 15:56

yeKcim

Re : /media/part_x invisible dans poste de travail

Ah oui merci.


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

Haut de page ↑