Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 03/06/2005, à 13:51

Totoro

Mplayer et sortie video

Bonjour,

J'ai installé Mplayer via Synaptic.. Lorsque je le lance, il fonctionne bien.. Mais dès que je lui indique une video à lire, il plante... après quelques recherches, on dirait qu'il n'arrive pas à trouver trouver le moyen d'afficher...  j'ai essayé tous les modes possibles, (vx, gl, gl2, etc... aucun ne passe)

une idée? smile

Hors ligne

#2 Le 03/06/2005, à 18:53

Cougar

Re : Mplayer et sortie video

Si tu le lances en console, tu lis quoi ?


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#3 Le 04/06/2005, à 20:48

Totoro

Re : Mplayer et sortie video

[ws] Error in display.
[ws]  Error code: 14 ( BadIDChoice (invalid resource ID chosen for this connection) )
[ws]  Request code: 1
[ws]  Minor code: 0
[ws]  Modules: enable_cache
[ws] Error in display.
[ws]  Error code: 14 ( BadIDChoice (invalid resource ID chosen for this connection) )
[ws]  Request code: 55
[ws]  Minor code: 0
[ws]  Modules: enable_cache
[ws] Error in display.
[ws]  Error code: 14 ( BadIDChoice (invalid resource ID chosen for this connection) )
[ws]  Request code: 55
[ws]  Minor code: 0
[ws]  Modules: ao2_init
[ws] Error in display.
[ws]  Error code: 14 ( BadIDChoice (invalid resource ID chosen for this connection) )
[ws]  Request code: 55
[ws]  Minor code: 0
[ws]  Modules: ao2_init

Ceci avec x11, gl et gl2...

avec les autres :

It seems there is no Xvideo support for your video card available.
Run 'xvinfo' to verify its Xv support and read DOCS/HTML/en/video.html#xv!
See 'mplayer -vo help' for other (non-xv) video out drivers. Try -vo x11
Error opening/initializing the selected video_out (-vo) device.

Hors ligne

Haut de page ↑