Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/09/2006, à 10:28

Grahf

[résolu]Synaptic : paquets installés (locaux ou obsolètes)

Je poste un nouveau sujet car malheureusement, je n'ai pas trouvé réponse à mon problême.

J'ai installé XGL/compiz sur mon ordi aussitôt être passé à Dapper. J'ai malheureusement fait la MAJ du18/08 et je n'avais plus accès à synaptic. J'ai donc suivi la méthode décrite ici :http://forum.ubuntu-fr.org/viewtopic.php?id=56039&p=1 pour retrouver mon accès à synaptic.

Problêmes depuis cette manipulation Synaptic m'indique des paquets comme locaux ou obsolètes qui ne l'était pas avant ! Voici la iste :

fontconfig
fontconfig-config
libcairo2
libfontconfig1
libfreetype6
libwnck18
lbwnck-common

Tout ces paquets ont l'air important pour gnome, je n'ai donc rien touché.

Bon en même temps, je ne suis pas un spécialiste donc je ne suis pas sur que ce soit lié au problême de XGL/Compiz.

Je vous mais mon source.list au cas où

## Dépôts officiels
deb http://fr.archive.ubuntu.com/ubuntu/ dapper main restricted universe multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ dapper-updates main restricted universe multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ dapper-security main restricted universe multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse

## Dépôts "source" officiels (supprimer les # pour les activer)
#deb-src http://fr.archive.ubuntu.com/ubuntu/ dapper main restricted universe multiverse
#deb-src http://fr.archive.ubuntu.com/ubuntu/ dapper-updates main restricted universe multiverse
#deb-src http://fr.archive.ubuntu.com/ubuntu/ dapper-security main restricted universe multiverse
#deb-src http://fr.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse

## Dépôt commercial officiel
deb http://archive.canonical.com dapper-commercial main

## Ubuntu PLF
# http 100mbit/s Dedibox
deb http://packages.freecontrib.org/plf/ dapper free non-free
deb-src http://packages.freecontrib.org/plf/ dapper free non-free

## Dépot Tvfreeplayer Dapper
deb http://www.tvfreeplayer.com/linux/ubuntu/dapper/ unstable main

## Listen
deb http://theli.free.fr/packages/ dapper listen

## Compiz
deb http://www.beerorkid.com/compiz/ dapper main
deb http://xgl.compiz.info dapper main

Dernière modification par Grahf (Le 14/09/2006, à 23:10)

Hors ligne

#2 Le 10/09/2006, à 17:27

AppleCrow

Re : [résolu]Synaptic : paquets installés (locaux ou obsolètes)

Normal.

Si tu vas voir sur les dépôts qui contiennent xgl ces paquets ont disparus, ils deviennen t donclocaux ou obsolètes.
Reviens aux versions antérieurs, il n'y a aucun soucis.

Hors ligne

#3 Le 11/09/2006, à 10:48

Grahf

Re : [résolu]Synaptic : paquets installés (locaux ou obsolètes)

Merci mais j'ai pas bien compris ta réponse !

C'est une version supérieur aux dépots de Dapper ? Comme le VLC 0.8.5 obtenu grâce aux dépots du freeplayer !

Hors ligne

#4 Le 11/09/2006, à 11:44

AppleCrow

Re : [résolu]Synaptic : paquets installés (locaux ou obsolètes)

Oui et non.
C'est que les soucis qu'il y a eu avec ces paquets à fait qu'ils ont été retiré de ce dépôt.

Hors ligne

#5 Le 14/09/2006, à 23:10

Grahf

Re : [résolu]Synaptic : paquets installés (locaux ou obsolètes)

Ah OK j'ai mieux compris là !

Merci

Hors ligne