Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 30/01/2005, à 14:04

patendo

connection net par modem ethernet ?

Bon voila, j'ai recommencé l'installation pour etre sur que je n'avais rien oublié.

j'ai 2 postes connectés au net par un modem ethernet alcatel speed touch home.

les 2 postes sont sous 200 et XP, connection par protocole rasppoe avec connection partagée. Le premier connecté sert de passerelle au second, rien d'extraordinaire.

seulement voila, avec ubuntu, impossible de comprendre la facon de connecter au net directement. j'ai fait poste de travail et installé ce qui s'appelle une nouvelle conenction ethernet, donc jusque la je peux surfer sur le net puisque je passe par le poste sous 200 qui est connecté en direct et me sert de paserelle. J'ai bien rentré les adresses ip de chque machine et les serveurs dns.

mais maintenant j'aimerai pouvoir me connecter directement au net avec mon poste sous ubuntu. Quelle est la methode et le cheminement que je dois suivre, je suis un peu perdu la. nulle part je ne vois le moyen de faire une connection en mettant mon log in et mon mot de passe. la connection eth0 sur le reseau local nous dirons doit elle etre enlevee, dois je en creer une seconde et comment .....

Hors ligne

#2 Le 03/02/2005, à 19:41

zozo

Re : connection net par modem ethernet ?

Salut !
Il faut taper dans un terminal :
sudo pppoeconf
Tu entre ton identifiant et ton mot de passe et tu dis ok pour tout le reste.
Si tu n'y arrive toujours pas, fais signe .

Hors ligne

#3 Le 04/02/2005, à 02:01

franck.10

Re : connection net par modem ethernet ?

Bonjour,

personnellement j'ai fait comme tu dis mais pppoeconf ne vois pas mon concentrateur, et donc il s'arrête sans me demander rien d'autre....
j'ai un Thomson speedtouch 510 sur ethernet.

Que faire?
Merci