Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#26 Le 11/09/2011, à 11:20

compte supprimé

Re : epson sx 130

il frauderais installer libsane-extras et sane-utils
Détecter et installer son scanner

#27 Le 11/09/2011, à 16:41

fraide

Re : epson sx 130

C'est fait, j'avais lu cette page. Toujours pareil, cette erreur au lancement de l'appli...

Hors ligne

#28 Le 23/03/2014, à 13:22

Maximemt

Re : epson sx 130

Bonjour,

Je me permet de remonter ce sujet afin d'éviter d'en créer un autre pour le même problème !

Voila le problème, j'ai branché et installé cette imprimante (epson sx130), la partie impression fonctionne très bien, mais impossible d'utiliser le scanner, et ce, même, avec les explications données plus haut.

Je suis sous Ubuntu 12.04 LTS et en 64 bits.

Hors ligne

#29 Le 23/03/2014, à 15:23

alca94

Re : epson sx 130

la partie impression fonctionne très bien, mais impossible d'utiliser le scanner,

bonjour
Déjà il ne faut pas être connecté sur une prise USB3 de couleur bleue
Vous avez essayer avec Simple-scan
Qu'avez vous installé exactement comme pilotes ?

EDit :je viens de voir ça ,est-ce ce que vous avez fait (par contre en 2 il faut prendre "libldt7" et non "libldt3"
http://forum.ubuntu-fr.org/viewtopic.php?id=1422781
bien respecter l'ordre d'installation

Dernière modification par alca94 (Le 23/03/2014, à 15:30)


POUR METTRE LES RETOURS DU "TERMINAL"  voir les explications sur ce post
https://forum.ubuntu-fr.org/viewtopic.p … #p17345641

Hors ligne

#30 Le 23/03/2014, à 15:38

Maximemt

Re : epson sx 130

Ha non, celui là je ne l'avais pas vu, :s, j'essais je reviens pour dire ce que ça a donné.

Sinon mon imprimante est branché en usb 2.

Edit : Bon j'ai suivi la procédure et je dois avouer que sur le coup j'ai eu peur, je fais tout ce qui est demandé, mais rien, XSane ne trouve pas de périphérique. Du coup je me suis dit "faut peut être redémarrer", ce que j'ai fait et la niquel, le scanner est reconnu et ça scanne.

Merci du coup de main et de la réactivité.

Dernière modification par Maximemt (Le 23/03/2014, à 15:57)

Hors ligne