Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#76 Le 15/10/2006, à 21:12

mondir

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

bbtgv a écrit :

J'ai vu mais après wink

Merci pour tout

#77 Le 15/10/2006, à 23:27

bbtgv

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

Je vois pas le rapport ? hmm


Portable: HP Compaq NX6110 avec Ubuntu Edgy.
Process: Intel Celeron 360 (1,4 GHz) - Mémoire: 256Mo DD-SDRAM -
Carte Graphique: Media Accelerator 900 (Chipset: Intel)
Koi de plus ..... Vive Linuxxxx

Hors ligne

#78 Le 16/10/2006, à 12:13

coffee

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

MCpaul34 a écrit :

bon j'attend toujours l'approbation de coffee moi!

Désolé tu frappes à la mauvaise porte depuis un moment, c'est à l'équipe wiki de décidé et je ne sais pas trop... je leur rapporte ton boulot mais si tu comptes faire d'autres doc, je te conseillerai de t'inscrire à l'équipe wiki.


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#79 Le 16/10/2006, à 17:29

compte supprimé

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

ah ok...
bah de toute facon ils tomberons un jour dessus alors bon j'aurais des retours...

sinon je compte faire des tutos pour d'autres jeux mais pas dans l'immediat, et je ne pense pas que m'inscrire a l'equipe wiki ce soit vraiment utile...

#80 Le 09/11/2006, à 18:50

Fengy

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

Merci MCpaul34 pour ton aide sur les jeux, surtout sur Heroes 5
Mais voilà, j'ai suivis ta procédure pour l'installer avec Wine, mais quand je le lance, le jeu tourne méga lentement (et j'exagère pas ^^").

J'ai essayé de l'installer avec Cedega 5.2.6, mais lorsque je l'éxecute, j'ai une erreur du type "Failed to initialise D3D9" (pourtant j'ai bien mis le DLL dans le dossier win32).

Voilà, quelqu'un serai quel est le problème avec ça, j'ai chercher sur les forums de Cedega, sans succès...

Merci smile

#81 Le 09/11/2006, à 19:32

compte supprimé

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

pour cedega je peut rien pour toi...
sinon le jeu ultra lent avec wine bah normal, surtout si tu as une ati...

#82 Le 10/11/2006, à 18:10

Fengy

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

Effectivement, j'ai une ati comme carte graphique...
Enfin tant pis... merci pour ton aide. Reste plus qu'a trouver un PC et mettre Windows dessus pour jouer à ce jeu ^^"

#83 Le 10/11/2006, à 18:44

compte supprimé

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

bah sinon tu fait un bureau virtuel en 640X480

et en meme temps la vitesse sur un jeu au tour par tour...

#84 Le 24/11/2006, à 10:14

Mc Lenet

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

Bonjour,

J'ai suivi scrupuleusement ton tuto, MCpaul34, malheureusement, wine (version 9.22 et 9.25) me retourne uniquement ca :

ALSA lib seq_hw.c:457:(snd_seq_hw_open) open /dev/snd/seq failed: No such file or directory
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,0,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,9,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,18,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,27,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,36,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,45,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,54,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,63,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,72,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,81,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,90,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,99,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,108,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,117,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,126,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,135,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,144,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,153,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,162,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,171,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,180,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,189,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,198,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,207,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,216,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,225,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,234,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,243,2): stub!
fixme:win:SetLayeredWindowAttributes (0x10024,0x00000000,252,2): stub!
ERROR: Failed to open file with type descriptions (types.xml)
wine: Unhandled page fault on read access to 0x0000004c at address 0x941542 (thread 0009), starting debugger...
Modules:
Cannot get info on module while no process is loaded
Threads:
process  tid      prio (all id:s are in hex)
0000000a 
        0000000c    0
        0000000b    0
00000008 (D) (null)
        0000000e    0
        0000000d    0
        00000009    0

Je ne vois même pas le début du commencement de l'écran d'acceuil :°
Une idée ? J'ai vu sur la page de wine que ce problème était déjà apparu, mais apparemment résolu...

Merci,

Mc Lenet

Edit : En retentant, le jeu a réussi à se lancer une fois. Depuis, j'ai la même erreur smile
Edit2 : Il suffisait de me placer dans le répertoire du jeu pour le lancer sans difficulté... Désolé tongue

Dernière modification par Mc Lenet (Le 24/11/2006, à 12:58)

Hors ligne

#85 Le 24/11/2006, à 16:34

compte supprimé

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

euh c'est a quel jeux? heroes V?
si oui il y a une astuce dans le tuto avec la creation du script sh. wink

#86 Le 24/11/2006, à 16:47

Mc Lenet

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

Oui oui, Heroes V. J'avais oublié de le préciser tellement j'étais concentré tongue
Plus de problème pour faire tourner la 1.0 maintenant. Pas contre la 1.4 c'est pas encore tout à fait ca, mais sait-on jamais...

Hors ligne

#87 Le 24/11/2006, à 20:20

Torfihn

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

Bonjour.
Je suis un petit noob donc pardon d'avance si je pose des questions pouvant vous paraitre idiotes.

Je suis sur kubuntu 6.10. Je cherche depuis un moment a installer Heroes 5 avec wine, et oh joie je vois ici un tutoriel. Aparament peronne ne reoncontre mon problème:
(je précise que j'ai le jeu original, sur dvd)

A l'insertion decelui ci j'obtiens immédiatement la réponse suivante:

mount: périphérique de type bloc /dev/hdc est protégé en écriture, on le monte en lecture seulement
mount: type erroné de système de fichiers, option erronée, super bloc erroné sur /dev/hdc,
codepage manquante ou autre erreur
Dans quelques cas certaines informations sont utiles dans syslog - essayez
dmesg | tail ou quelque chose du genre

Je me doute que ca doit être le sytème de protection du cd qui empèche kubuntu de monter correctement la galette. Du coup je suis bloqué car impossible d'accéder au moindre fichier du jeu sur le cd.
Quelqu'un a une solution?
Merci d'avance

Hors ligne

#88 Le 24/11/2006, à 21:11

compte supprimé

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

euh choppe une iso et monte la
c'est le seul truc qui me vient a l'esprit...

#89 Le 24/11/2006, à 22:36

Torfihn

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

Erf ca m'apprendra a être honete et à acheter les jeux lol!!

En passant, j'ai installé warcraft3 en suivant a la lettre l'instals'est bien passée, par contre, le jeu refuse de démarer, voila ce que me donne la console

thorfin@Midgard:/$ wine "c:\Program Files\Warcraft III\Warcraft III.exe" -opengl
Xlib:  extension "GLX" missing on display ":0.0".
err:wgl:X11DRV_WineGL_InitOpenglInfo  couldn't initialize OpenGL, expect problem                                s
err:wgl:has_opengl Intialization of OpenGL info failed, disabling OpenGL!

Hors ligne

#90 Le 25/11/2006, à 07:58

compte supprimé

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

euh tu utilise beryl?
ati ou nvidia?
quand tu tape glxgears ca tourne vite?
sinon c'est vrai que pour heroes c'est dommage mais bon elle fait suer cette protection.
mais normalement le jeu devrait s'installer, c'est ca qui est bizzare!

#91 Le 25/11/2006, à 11:43

Torfihn

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

Beryl? Je ne connais pas...
J'ai une nvidia, qui est configurée correctement nomralement
Euh.. glxgears je connais pas... si j'entraca dasn la console, ca me retourne une erreur...

Donc pour précisino pour warcraft3, le seu s'intalle sasn aucun souci c'est le lancement du joue lui meme qui ne se fait pas. Idem pour l'editeur de map.

Hors ligne

#92 Le 25/11/2006, à 12:46

compte supprimé

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

tape glxinfo et copie/colle ce que te donne la console.

#93 Le 25/11/2006, à 17:35

Torfihn

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

J'obtiens ca:


name of display: :0.0
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual

   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x21 24 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x22 24 dc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x5b 32 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None

Hors ligne

#94 Le 25/11/2006, à 18:34

compte supprimé

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

ben visiblement tu n'a pas installé l'acceleration 3D.
va voir dans la doc. wink

#95 Le 25/11/2006, à 20:01

Torfihn

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

Warcraft 3 tourne amerveille !
Merci big_smile

Hors ligne

#96 Le 25/11/2006, à 20:11

compte supprimé

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

derien

#97 Le 25/11/2006, à 20:11

compte supprimé

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

:d

#98 Le 26/11/2006, à 18:40

Torfihn

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

Désolé de harceler le monde comme ca, mais j'ai encore un souci.
Concernant heroes 5 cettes fois ci.

Comme on me l'avait suggéré, j'ai trouvé un iso du dvd , que j'ai gravé correctement. Le disque est maintenant reconnu, et le setup se lance sans soucis. le parametrage pré instalation fonctionne, mais l'installation des fichiers elle meme pose problème: il ne les retrouve pas sur le cd , bien qu'ils y soient. L'installation avorte ainsi dès le premier fichier... Ais-je oublié de paramétrer quelque chose? Je ne vois pas d'ou le problème peut venir.

Hors ligne

#99 Le 26/11/2006, à 18:49

compte supprimé

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

alors la...
bon deux solution:
-tu essaye avec wine 0.9.22 que tu trouvera ici:
http://wine.budgetdedicated.com/archive/index.html

et si ca marche pas bah tu installe sous win et tu copie les fichiers du jeu dans un cd


sinon il y a toujours "la solution de secours"

#100 Le 26/11/2006, à 19:15

Torfihn

Re : topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

J'ai laversion 0.9.25 de wine, fautil obligatoire ment la 0.9.22? vu que ma version est ultérieureje suppose que les changements de la 22 sont ici pris en compte non?

Pour ce qui est de windows, ben , si je l'avais je n'installerai pas heroes sous linux tongue

Enfin, quelle est cette "solution de secours"?

Hors ligne

  • Accueil
  • » Forum
  • » Jeux
  • » topic tuto starcraft/heroes V/diablo II/dawn of war/oblivion

Haut de page ↑