Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
L'équipe de modération vous présente ses meilleurs vœux pour l'année 2016.
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 24/09/2006, à 18:38

ludox
Membre

Problème d'affichage titre fenêtres sous XFCE4

Salut,

L'affichage d'openoffice, (le titre et les boutons fenêtre/plein écran, fermer) sont illisibles.

Je viens d'installer XFCE4 avec le cd alternate et j'ai ce bug.

J'ai tenté de changer le thème du gestionnaire de fenêtre (qui est je crois xfwm4) mais rien n'y fait.

L'aspect du menu change mais reste illisible.
Comme quand on utilise une résolution trop grande pour un écran.

J'ai aussi tenté de passer en 800X600 et 1024X768 sur ce 15 pouces mais rien n'y fait.

Auriez vosu une idée ?


Merci,


LudoX
-----------------------------------------

-----------------------------------------

Hors ligne

#2 Le 28/09/2006, à 11:23

Ch'pol
Invité

Re : Problème d'affichage titre fenêtres sous XFCE4

Je n'ai pas de solution mais j'ai exactement la même erreur et uniquement avec les cadres des fenêtres d'OpenOffice.
J'ai installé la Xubuntu sur un Compaq Deskpro qui a une carte graphique intégrée sur la carte mère avec de la mémoire partagée (la mémoire vidéo rogne sur la mémoire vive classique, je ne sais pas trop comment cela s'appelle).
As-tu le même type de matériel ?

#3 Le 28/09/2006, à 17:58

ludox
Membre

Re : Problème d'affichage titre fenêtres sous XFCE4

Moi c'est un HP avec une carte G embarquée aussi.


LudoX
-----------------------------------------

-----------------------------------------

Hors ligne

#4 Le 30/09/2006, à 08:42

Ch'pol
Invité

Re : Problème d'affichage titre fenêtres sous XFCE4

J'ai installé IE6 avec wine et j'ai le même brouillage sur les cadres et le titre. Cela ne vient pas d'OpenOffice mais simplement d'un programme très goutmand en mémoire.

J' ai essayé de déclarer la mémoire vidéo utilisable dans le serveur X (pour moi c'est 65 Mo, j'ai essayé aussi 64) mais il se bloque en disant qu'il ne trouve pas d'affichage compatible.

En réduisant la profondeur des couleurs à 16 bits, les cadres redeviennent normaux mais c'est pas beau !!!

Une idée ?