Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 25/09/2011, à 11:09

supermacaron

[RESOLU] probleme lors du demarrage de la session

bonjour,

Je viens d'installer Ubuntu via Windows 7, mais lors du démarrage de la session, j ai une invite de commande (comme ctrl+alt+f1) et je suis bloqué là.

Je ne sais pas trop quoi faire merci d'avance.

Config:

Core I7 720QM
NVIDIA GeForce GTS 360M
8Go DDR3

Dernière modification par supermacaron (Le 06/10/2011, à 14:37)

Hors ligne

#2 Le 25/09/2011, à 16:34

malbo

Re : [RESOLU] probleme lors du demarrage de la session

Peux-tu répondre à cette demande : http://forum.ubuntu-fr.org/viewtopic.php?pid=3534285


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#3 Le 25/09/2011, à 17:48

supermacaron

Re : [RESOLU] probleme lors du demarrage de la session

merci à vous de vous intéresser à mon problème big_smile

J'ai bien lu le tutoriel que vous m'avez proposé mais je ne saisi pas bien à quel moment je dois le faire. En  effet je n'accède pas à la session donc je ne peux pas telecharger le script via Ubuntu, par contre Windows 7 fonctionne ( et oui !! ) et je peux le telecharger via cet OS. A ce moment la je ne connais pas la ligne a écrire pour accéder au fichier ( chemin d’accès depuis Windows )

Est il possible que mon ordinateur ne soit pas compatible avec Ubuntu, j'ai installer une version 64bits? Pour l’installation j'ai du passer par les mode de démarrage différent type sans echec graphique. hmm

Je reste à votre écoute et merci d'avance

Hors ligne

#4 Le 25/09/2011, à 18:06

malbo

Re : [RESOLU] probleme lors du demarrage de la session

relis le lien que je t'ai donné. Au début, il est écrit "Il est nécessaire de lancer ce script depuis une session live de Ubuntu (PC démarré sur le liveCD ou sur une clé liveUSB "non-persistant")".
Une session live-CD, c'est ça : http://doc.ubuntu-fr.org/live_cd#sessio … _que_c_est
Et si tu veux une meilleur fiabilité, tu peux remplacer le live-CD par une clé live-USB qui peut être réalisée depuis Windows grâce au logiciel LinuxLive USB Creator (LiLi USB Creator) : http://doc.ubuntu-fr.org/live_usb#creat … is_windows


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP et Ubuntu 13.04
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 13.10

Hors ligne

#5 Le 06/10/2011, à 14:39

supermacaron

Re : [RESOLU] probleme lors du demarrage de la session

Pour resoudre mon problème j ai démarre en mode graphique sans échec, je suis tombé sur ubuntu classique,
là j ai installer mes pilotes d accélération 3d et c gagné!

Hors ligne

Haut de page ↑