Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#51 Le 05/11/2006, à 14:37

petit-pierrot

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

bonjour,

voilà quelque temps que je suis sur Ekiga et enfin il a marché la semaine dernière mais il boite, je m'explique :
1- je suis connecté, j'entends et je vois mon interlocuteur, par contre il ne m'entend ni ne me voit
2- je ne peux pas l'appeler (mon interlocuteur) réponse: correspondant non connecté et à chaque fois c'est lui qui réussit à m'appeler

voilà, peut-être une idée pour nous sortir de là
merci  à++++
pp

Hors ligne

#52 Le 05/11/2006, à 20:03

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour,

As-tu fait l'"assistant de configuration" ? Que dit-il pour le réseau ? Utilises-tu un serveur STUN ?
Quelle est ta version d'ekiga ?

Cordialement,
Yannick


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#53 Le 20/11/2006, à 20:51

Eupythal

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour,

Je voudrais utiliser Ekiga avec un compte Wengo comme indiqué sur le wiki. Le problème est que l'inscription ne s'arrête jamais. J'ai essayé de remplacer mon nom d'utilisateur (c'est-à-dire mon adresse e-mail) par mon pseudo et là l'inscription échoue. Je pense donc que lorsque cela ne s'arrête pas, ce n'est pas un problème d'identifiant.
Est-ce que quelqu'un a déjà utilisé avec succès la marche à suivre du wiki avec un compte Wengo?
Pour information : j'utilise la version d'Ekiga installée par défaut sur Edgy. J'ai une inscription sur ekiga.net et lors du test sur sip:500@ekiga.net, j'entends bien l'hôtesse et ma voix. Je suis derrière un routeur D-link DI-604.
Est-ce que cela pourrait provenir du routeur? Si oui, comment le configurer?

Merci de vos réponses.

Hors ligne

#54 Le 20/11/2006, à 22:04

The Marauder

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Si ce n'est pas encore fait, teste ton compte Wengo avec un autre programme (avec un autre OS aussi pourquoi pas) en restant dèrrière ton routeur, si ça marche tu saura au chercher


Un prog sans ses Source c'est comme une plage sans le sable.
Desktop Kubuntu 10.04 - netbook Kubuntu 10.04 - Serveur Debian Lenny
Commandes a  ne pas faire

Hors ligne

#55 Le 20/11/2006, à 22:29

Eupythal

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Merci The Marauder.
Finalement, après plusieurs tentatives, j'ai réussi à me connecter à Wengo en utilisant mon pseudo et non pas l'adresse comme nom d'utilisateur. J'avais déjà essayé comme cela au début alors pourquoi ça marche maintenant et pas avant? Mystère.
Je n'ai plus qu'à essayé de téléphoner maintenant. smile

Hors ligne

#56 Le 20/11/2006, à 22:40

The Marauder

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Je n'ai plus qu'à essayé de téléphoner maintenant. smile

Oui, c'est le but principal d'ailleurs lol


Un prog sans ses Source c'est comme une plage sans le sable.
Desktop Kubuntu 10.04 - netbook Kubuntu 10.04 - Serveur Debian Lenny
Commandes a  ne pas faire

Hors ligne

#57 Le 21/11/2006, à 01:42

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Salut,

Eupythal, peux-tu tester ces deux points qui concernent wengo, s'il te plaît ?

Enlevez dans les preferences le codec audio "iLBC" sinon pas de son quand on passe un appel sur un telephone fixe FIXME à vérifier

Il semble que la vidéo ne marche pas dans une communication EKiga ↔ WengoPhone car Ekiga utilise le codec vidéo h261 et WengoPhone le h263. FIXME à vérifier

Cordialement,
Yannick


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#58 Le 21/11/2006, à 21:25

Eupythal

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Salut,

J'ai fait mon essai de téléphonie en utilisant le réseau Wengo.
Au premier essai, mon interlocuteur ne m'entendait pas. J'avais Skype de lancé en même temps.
Après avoir fermé Skype, j'ai refais un essai et là c'était bon. Par contre j'ai été coupé au bout de 30 s.
Je n'ai rien changé dans les préférences. Par contre je ne vois pas ce codec iLBC. Je n'ai que : SPEEX (20,8 et 8 kbps)  , GSM, MS-GSM, PCMU, PCMA,
J'avais déjà fait un essai sous windows avec le logiciel Wengo mais comme il y avait trop de bruit sur la ligne, je n'avais pas essayé plus de 30s. Je vais réessayer et je te tiens au courant.

Par contre pour tester la webcam, je ne connais personne qui utilise Wengo alors je ne peux pas faire de test.

Voilà, je te tiens au courant de mes avancées s'il y en a.

Hors ligne

#59 Le 21/11/2006, à 22:54

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

@Eupythal,

Merci. En effet iLBC ne semble pas présent dans toutes les versions d'Ekiga... Problème d'enpacketage ?

Bug report : https://launchpad.net/distros/ubuntu/+source/ekiga/+bug/64799

Dernière modification par Yannick@AMD64 (Le 22/11/2006, à 22:24)


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#60 Le 22/11/2006, à 21:45

Eupythal

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Salut,

J'ai essayé de nouveau et de nouveau je suis coupé au bout de 30s avec Ekiga. Je suis repassé sous windows tout de suite après et avec Wengo, je n'ai pas eu de coupure.
C'est dommage car sinon le son est aussi bon voir meilleur avec Ekiga.
Est-ce qu'il y aurait un moyen de savoir pourquoi cela coupe?

Hors ligne

#61 Le 22/11/2006, à 22:30

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

@Eupythal,

Essaye un

ekiga -d 4 2>ekiga.txt

Fait ton appel jusqu'aux 30s où la com' est coupée et poste le résultat (ce qui est dans le fichier ekiga.txt) quelque part. (comme ici : http://pastebin.com/ )

Cordialement,
Yannick

Dernière modification par Yannick@AMD64 (Le 22/11/2006, à 22:39)


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#62 Le 23/11/2006, à 14:35

Eupythal

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Salut,

Voilà, j'ai posté le résultat.
http://pastebin.com/831288

J'ai en plus un petit problème, c'est que pendant quelques secondes j'entends très mal le son de mon correspondant, c'est aussi le cas lorsque j'appelle 500@ekiga.net, mais peut-être est-ce normal. C'est comme si le logiciel essayait de trouver le "bon son".
J'ai aussi essayé d'appeler 333@voip.wengo.fr et là je ne suis pas coupé au bout de 30s, je peux faire les tests.

Merci beaucoup pour ton aide Yannick@AMD64.

Hors ligne

#63 Le 24/11/2006, à 07:53

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

@Eupythal,

Je ne suis pas sûr, mais je suspecte que le support vidéo dans ekiga soit en cause. Réessaye en supprimant le support vidéo dans les préférences d'Ekiga. (de toute façon la vidéo ne marche pas entre wengophone et ekiga (codecs incompatibles).

Concernant le mauvais son au début, je ne sais pas.

Cordialement,
Yannick


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#64 Le 24/11/2006, à 12:59

Eupythal

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Salut,

J'ai essayé en désactivant le module vidéo mais toujours le même résultat.
En ce qui concerne le son par contre, j'ai trouvé. Dans périphérique de sortie audio, j'étais sur "Par défaut" et j'ai mis l'autre périphérique trouvé par Ekiga.

Merci quand même pour ton aide Yannick.

Hors ligne

#65 Le 24/11/2006, à 19:46

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

@Eupythal,

Alors il faut que je vois avec les développeurs... Mais ils sont occupés en ce moment.

Pour le son, le problème vient très probablement de la partie DMIX d'ALSA. En utlisant l'autre choix dans les préférences tu ne peux plus avoir de mixage des sons logiciels, donc si un autre programme occupe ta carte son, Ekiga ne pourra pas s'en servir. A toi de voir ce qui est le plus avantageux.

Cordialement,
Yannick


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#66 Le 24/11/2006, à 22:20

Eupythal

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Salut,

Finalement j'ai installé la dernière version de Wengo pour essayé. Après quelques problèmes au niveau du son, j'ai pu téléphoner et je n'ai pas été coupé au bout de 30s. Il semble donc qu'il y ait un problème avec Ekiga, chez moi car apparemment ça marche chez d'autres.
http://forum.ubuntu-fr.org/viewtopic.ph … 00#p612500
Je réessaierai de temps en temps car j'aimerais bien n'utiliser qu'Ekiga.
En attendant je te remercie et bon courage aux développeurs, ils font du bon boulot.

Hors ligne

#67 Le 13/12/2006, à 00:43

christophe27

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonsoir à tous,

j'utilise Ekiga à l'intérieur d'un VPN. La raison est que mes correspondants et moi ne pouvons ouvrir les pour 5000-5100 pour les appels.
Alors nous "empactons" toutes les communications dans un tunnel openvpn en UDP entre les ports 443 de nos machines.

Dans l'ordre, on démarre le tunnel, puis ekiga. La communication  s'établie...

Par contre :
* Nous disposons d'une bonne video
* nous disposons d'un mauvais son.

Comment améliorer cela ?
* est ce un pb de bande passante ?
* peut on réduire la BW de la vidéo pour privilégier l'audio ?
* comment se peut il que 8kbps n'arrive pas à passer ??

NB: L'encryptage et la puissance des PC n'est pas en cause IMHO

Merci pour vos idées

#68 Le 13/12/2006, à 11:40

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

@Eupythal,

Dans "Options de l'appel" (préférences du logiciel), il y a une option pour terminer l'appel au bout de 30s. s'il ne reçoit pas de sons. C'est peut-être la cause du problème. Si on suit cette voie, cela signifie que :
- Si tu ne peux pas joindre le sip:500@ekiga.net alors il y un problème avec ton firewall/routeur.
- L'interlocuteur ne parle pas pendant 30secondes...
- Il y a problème avec la négociation du codec audio ; détermine le codec que ton correspondant utilise et désactive tous les autres codecs dans Ekiga pour ne garder que celui de ton correspondant.

Cordialement,
Yannick


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#69 Le 13/12/2006, à 11:41

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

@petit-pierrot,

Mon petit doigt me dit que "Lorsque la personne reçoit audio et video, mais pas son correspondant,
c'est son correspondant qui a à coup sûr un problème de NAT."

Cordialement,
Yannick


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#70 Le 14/12/2006, à 23:06

Eupythal

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Salut,

Merci Yannick@amd64. Comme tu l'as certainement vu, j'ai résolu le problème :
http://forum.ubuntu-fr.org/viewtopic.ph … 15#p645115
J'ai quand même vérifié le paramètre pour "options de l'appel" et la case n'était pas cochée.
En ce qui concerne le sip:500@ekiga.net, j'arrivais à le joindre, c'était simplement un problème de son que j'ai réglé comme indiqué dans un post précédent.
Merci beaucoup pour ton aide.

Hors ligne

#71 Le 15/12/2006, à 05:42

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

@Eupythal,

Merci. J'ai mis la doc à jour.

Cordialement,
Yannick


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#72 Le 23/12/2006, à 11:00

tiepolo

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

lol
Bonjour! j'essaie d'utiliser ekiga 2.0.3 sur ubuntu edgy, et après quelque pbs, j'ai obtenue que  la configuration initial se passe correctement, que le test du son en locale fonctionne etc.
quand je suis enregistré, j'essaie d'appeller le sip:500, mais je n'ai pas de résultat; j'ai enlevé firestarter afin de faciliter la tache de connection (je ne comprends rien à sa configuration.. plus simple de l'enlever..); la connection en théorie est etablie avec sip:500, mais je n'entends rien.

J'ai reverifié maintes fois le STUN, mais je n'ai pas de messages d'erreur dans la configuration. Je suis derrièr un router, mais il a l'air d'un modèle commercial tout bete.

Avez vous des suggestions? je serais bien content de passer au libre...

Merci d'avance

Paolo

#73 Le 23/12/2006, à 12:02

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour tiepolo et bonnes fêtes !

Tout d'abord un peu de RTFUD (Read The Fucking Ubuntu Documentation) : http://doc.ubuntu-fr.org/firestarter#le_pare-feu_est-il_actif_lorsque_la_fenetre_de_firestarter_est_fermee
tongue

Voilà ce que tu vas essayer : ouvrir sur ton pare-feu les ports qu'utilise ekiga.

1 - lance firestarter

2- Vas dans l'onglet "Politique"

3- Vérifie que tu es dans le mode "Edition de la politique du traffic entrant"

4- Presse "+ Ajouter une règle"

5- Remplis la fenêtre ainsi (pour pouvoir utiliser le protocole SIP) :
Nom : EkigaSIP
Port : 5000-5100
Quand la source est : Tout le monde

6- Presse "+ Ajouter"

7- Recommence depuis l'étape 4- à 6- avec cette nouvelle entrée (pour pouvoir utiliser le protocole H323) :
Nom : EkigaH323
Port : 1720
Quand la source est : Tout le monde

8- Recommence depuis l'étape 4- à 6- avec cette nouvelle entrée (pour pouvoir converser avec le logiciel Windows NetMeeting) :
Nom : Ekiga2NetMeeting
Port : 30000-30010
Quand la source est : Tout le monde

9- Presse le bouton "Appliquer Politique" (agrandis la fenêtre s'il n'apparait pas)

10- Ferme la fenêtre de Firestarter

Relance l' "assistant de configuration" d'Ekiga, histoire de voir si tu as toujours besoin de STUN.

Si tu es inscrit sur http://www.ekiga.net , appelle le sip:500@ekiga.net

Cordialement,
Yannick

Dernière modification par Yannick@AMD64 (Le 23/12/2006, à 12:05)


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

#74 Le 24/12/2006, à 12:32

tiepolo

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour et merc encorei!

les instruction que tu me donnes sont pour faire fonctionner firestarter avec Ekiga - le problème est bien que je n'arrive meme pas à faire fonctionner ekiga avec firestarter desinstallé, donc peu de probabilité qu'il fonctionne avec firestarter..

j'ai donc essaié d'abord de faire simple et essayer de faire fonctionner ekiga sans firestarter, mais je me blocque déjà..

Paolo

#75 Le 24/12/2006, à 14:09

Yannick@AMD64

Re : [Support] Ekiga : messagerie, téléphonie/VoIP et webcam via internet

Bonjour tiepolo et bonnes fêtes,

Tu affirmes que la connection s'effectue... Il se peut que tu aies un simple problème de configuration de ton/tes péréphérique(s) son. Refais l'assistant de configuration et vérifie que le teste sonore fonctionne comme attendu : tu dois pouvoir parler dans ton micro et t'entendre avec un délai ; si le retour est instantané cela signifie que c'est ta carte son qui fait tout toute seule sans passer par la couche logicielle d'ALSA et donc que tu ne peux configurer correstement ta carte avec Ekiga. ALors il te faut fouiller dans ton controleur de volume ou dans alsa-mixer.

Le problème peut aussi venir du réseau, à plusieurs endroit. Si on élimine le problème d'un firewall bloquant les connections, il reste encore ton routeur qui peut bloquer le port SIP (5060) ou encore le gérer de manière incorrecte ; certains routeurs réécrivent les adresses des paquets SIP rendant la communication impossible. ALors, il faut voir la configuration de ton routeur (en général on peut les configurer avec un navigateur internet, voir la documentation de ton routeur...).

Cela peut aussi venir du fournisseur internet ; bien que je n'ai pas connaissance que cela soit fait en France, je sais qu'il existe en Italie au moins un fournisseur (Tiscali) qui internit l'usage du port SIP car il s'en sert pour son propre service de VoIP et donc si tu ne passes pas par son service tu ne peut t'en servir.

Es-tu sûr d'être inscrit sur www.ekiga.net ? As-tu reçu une confirmation de ton inscription par mail ? Ekiga indique-t-il que tu es inscrit au service (voir la fenêtre Edition->comptes) ?

Enfin, le service www.ekiga.net viens juste d'être migré sur un nouveau serveur avec une nouvelle adresse IP, il se peut que cette adresse ne soit pas encore propagé jusqu'à ton ordinateur ce qui peut expliquer ton problème...

En dernier recours, si tu n'arrives à rien,

ekiga -d 4 > output.txt 2>&1

appelle le 500 ,ferme ekiga et poste le fichier output.txt quelque part sur le net. Je ferai suivre aux developpeurs pour voir ce qui cloche.

Cordialement,
Yannick


sip:yannick@ekiga.net
Ekiga 3.2.7 est sorti
Wiki d'Ekiga : http://wiki.ekiga.org/ (en)

Hors ligne

Haut de page ↑