Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 11/06/2005, à 16:13

cflam69

[RESOLU]Problème de lancement ENEMY TERRITORY

Bonjour,
J'ai installé Enemy Territory 2.6 depuis des fichier .run (fichier déjà compilé sous ma partition MDK)
L'installation semble se faire sans problème mais le lancement m'en révèle 2 :
- les drivers nvidia semblent installés mais pour que le jeux commence à se lancer, il faut que je rajoute une ligne de commande par rapport à openGL. Me manque-t-il des librairies ?
- Même avec cette ligne de commande, le jeux se bloque en écran noir (il me semble que la console évoque un problème de son).

Merci de votre aide (je suis en manque wink  )

Dernière modification par cflam69 (Le 15/06/2005, à 10:59)


La liberté ne s'use que si l'on ne s'en sert pas.

Hors ligne

#2 Le 14/06/2005, à 11:04

jmtt

Re : [RESOLU]Problème de lancement ENEMY TERRITORY

Pour nvidia y a des tuto et des post de forum qui trainent partout, jette un oeil plus approffondi.
Pour le bug de son, chez moi (habituellement sous kde), Et ne marche que sur gnome.
Tu ouvre une console et tape :
killall esd
puis tu lance et :
et

Hors ligne

#3 Le 15/06/2005, à 10:58

cflam69

Re : [RESOLU]Problème de lancement ENEMY TERRITORY

J'ai reparamétrer ma gestion du son (pour que esd se kill tout seul selon les besoins => astuce vu sur Wiki Ubuntu je crois). C'es OK, ça tourne.
En tout cas, c'était pas mes drivers graphiques (tout bien installé com y fo).

Merci jmtt.:D


La liberté ne s'use que si l'on ne s'en sert pas.

Hors ligne

#4 Le 15/06/2005, à 13:46

jmtt

Re : [RESOLU]Problème de lancement ENEMY TERRITORY

Cool

tongue

Hors ligne

Haut de page ↑