Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1226 Le 10/05/2014, à 17:44

cinaptix

Re : Script d'installation pour imprimantes Brother

vous avez essayer de changer de port usb (sauf de l'usb3) on ne sait jamais

Essayé. Pas de changement.

installez ces librairies ?

sudo dpkg --add-architecture i386

puis installer le paquet dont aura besoin le pilote :

sudo apt-get install libc6:i386

Vérifié. Pas de changement.

Voici une autre piste (pour les systèmes en 64Bits) : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p8082291

C'est OK. Pas de changement.

sad

C'est malheureux. Cette imprimante marchait au poil sous Xubuntu 13.04 sur un vieux Pentium 4 et 1 Go de RAM.

Je continue à chercher.


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 14.04 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - RAM 8 Go à 1600 Mhz
CG nVidia GT 610 - SSD 64 Go (pour le système) + HDD 500 Go (pour les données).

Hors ligne

#1227 Le 10/05/2014, à 17:51

alca94

Re : Script d'installation pour imprimantes Brother

@ cinaptix
c'est une installation neuve de l'imprimante ou fait-elle suite suite a une mise a niveau d'ubuntu (ou xubuntu)vous pourriez tenter une réinstallation aprés avoir retiré celle ci
si ça vous chante
Désinstallez tout avec la commande

for i in $(dpkg -l | grep -i brother | awk '{print $2}'); do sudo dpkg -P $i; done

installer ces librairies DEJA FAIT
sudo dpkg --add-architecture i386
puis installer le paquet dont aura besoin le pilote :
sudo apt-get install libc6:i386

ensuite refaites le script imprimante CONNECTÉE et ALLUMÉE

Hors ligne

#1228 Le 10/05/2014, à 18:09

cinaptix

Re : Script d'installation pour imprimantes Brother

C'est une installation "neuve" après installation de Xubuntu 14.04. Pas une mise à niveau.

Je vais désinstaller et réinstaller comme vous me le proposez.

Je viendrai rendre compte.

Merci.


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 14.04 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - RAM 8 Go à 1600 Mhz
CG nVidia GT 610 - SSD 64 Go (pour le système) + HDD 500 Go (pour les données).

Hors ligne

#1229 Le 11/05/2014, à 10:12

cinaptix

Re : Script d'installation pour imprimantes Brother

Bonjour,

Bien. J'ai désinstallé et réinstallé selon le protocole indiqué.

Aucun changement.

Imprimante :
Ça fonctionne normalement.

Scanner :
Sous xsane, une fois le premier message d'erreur fermé, roll le programme fonctionne normalement.
Sous SimpleScan : rien à en tirer. sad

Je vais attendre une éventuelle mise à jour. Je peux me servir quand même de mon matériel et c'est l'essentiel.

Merci à tous !


« Software is like sex, it's better when it's free. »  Linus Torvalds
Xubuntu 14.04 (64 bits) - CM Gigabyte GA-B85M-D3H - Pentium G3420 à 3,2 Ghz - RAM 8 Go à 1600 Mhz
CG nVidia GT 610 - SSD 64 Go (pour le système) + HDD 500 Go (pour les données).

Hors ligne

#1230 Le 11/05/2014, à 14:06

petitloup14

Re : Script d'installation pour imprimantes Brother

Bonjour a tous !
J'ai un souci de scanner avec mon imprimante Brother MFC 490cw. J'ai installé l'imprimante ( via le port USB) grâce au script complet de demonipuch (http://forum.ubuntu-fr.org/viewtopic.php?id=652931) sous Ubuntu 14.04LTS. L'imprimante fonctionne parfaitement mais impossible d'utiliser le scanner :-((( le message d'erreur est le suivant sous le l'utilitaire scanner xsan  : " Erreur d'ouverture du périphérique : brother3:bus7;dev1: paramètre non valable.
Votre aide serait vraiment précieuse car je n'arrive pas a trouver le problème depuis plusieurs jours :-(
D'avance merci beaucoup ;-)

Hors ligne

#1231 Le 11/05/2014, à 15:16

alca94

Re : Script d'installation pour imprimantes Brother

@ petitloup14
il ne faut pas être sur de l'USB3 de couleur bleue si c'est la cas changer de port USB
vous êtes en 64 bits

Que retourne la Commande

dpkg -l | grep -i brother

Dernière modification par alca94 (Le 11/05/2014, à 15:17)

Hors ligne

#1232 Le 11/05/2014, à 15:31

jibel

Re : Script d'installation pour imprimantes Brother

alca94 a écrit :

@ cinaptix
c'est une installation neuve de l'imprimante ou fait-elle suite suite a une mise a niveau d'ubuntu (ou xubuntu)vous pourriez tenter une réinstallation aprés avoir retiré celle ci
si ça vous chante
Désinstallez tout avec la commande

for i in $(dpkg -l | grep -i brother | awk '{print $2}'); do sudo dpkg -P $i; done

installer ces librairies DEJA FAIT
sudo dpkg --add-architecture i386
puis installer le paquet dont aura besoin le pilote :
sudo apt-get install libc6:i386

ensuite refaites le script imprimante CONNECTÉE et ALLUMÉE

Salut Alca94 ,
cette commande terminal peut-elle etre utilisée avec n'importe quelle brother  , moi en l'occurence   j'ai la mFC 7420
comme tu le sais ? Car aussi bizarre que ça paraisse  elle ne veut pas s'installer correctement quel que soit la version de l'OS ??   merci  a toi @ + Jibel


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04, Kub.14.04,Voy 14.04,13.04,12.04 LTS , Mint 17, hybryde fus13.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#1233 Le 11/05/2014, à 16:03

alca94

Re : Script d'installation pour imprimantes Brother

cette commande terminal peut-elle etre utilisée avec n'importe quelle brother  , moi en l'occurence   j'ai la mFC 7420

OUI c'est toujours celle-ci que j'ai donné et aucun retour négatif

Hors ligne

#1234 Le 11/05/2014, à 16:15

jibel

Re : Script d'installation pour imprimantes Brother

alca94 a écrit :

cette commande terminal peut-elle etre utilisée avec n'importe quelle brother  , moi en l'occurence   j'ai la mFC 7420

OUI c'est toujours celle-ci que j'ai donné et aucun retour négatif

voila ce que j'ai a la commande :
dpkg -l | grep -i brother
ii  printer-driver-ptouch                                 1.3-8                                               amd64        printer driver Brother P-touch label printers
jib@jib-MS-7728:~$ P

Je vais réessayer encore une autre fois , merci   @+

Dernière modification par jibel (Le 11/05/2014, à 16:19)


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04, Kub.14.04,Voy 14.04,13.04,12.04 LTS , Mint 17, hybryde fus13.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#1235 Le 11/05/2014, à 16:24

alca94

Re : Script d'installation pour imprimantes Brother

dpkg -l | grep -i brother
ii  printer-driver-ptouch                                 1.3-8                                               amd64        printer driver Brother P-touch label printers
jib@jib-MS-7728:~$ P

il n'y a rien d'installer là ,ça peut pas marcher

SURTOUT ALLUMÉE ET CONNECTÉE pour l'installation

Dernière modification par alca94 (Le 11/05/2014, à 16:25)

Hors ligne

#1236 Le 11/05/2014, à 16:52

jibel

Re : Script d'installation pour imprimantes Brother

alca94 a écrit :

dpkg -l | grep -i brother
ii  printer-driver-ptouch                                 1.3-8                                               amd64        printer driver Brother P-touch label printers
jib@jib-MS-7728:~$ P

il n'y a rien d'installer là ,ça peut pas marcher

SURTOUT ALLUMÉE ET CONNECTÉE pour l'installation

Je m'en doutais un peu , je refais encore une autre installe , si ça ne marche pas , ben , je reste avec ma vieille
HP  deskjet ,( 11 ans d'age) qui , risible  mad  , s'installe en trente seconde montre en main , a mourir  lol lol
je me mmmmaaaarrrrrrreee .....


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04, Kub.14.04,Voy 14.04,13.04,12.04 LTS , Mint 17, hybryde fus13.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#1237 Le 11/05/2014, à 17:09

alca94

Re : Script d'installation pour imprimantes Brother

HP  deskjet ,( 11 ans d'age) qui , risible  mad  , s'installe en trente seconde montre en main

il y a toujours d'installer par défaut les derniers (ou presque) HPLIP et HPLIP-GUI ça aide smile

Hors ligne

#1238 Le 11/05/2014, à 18:06

jibel

Re : Script d'installation pour imprimantes Brother

alca94 a écrit :

HP  deskjet ,( 11 ans d'age) qui , risible  mad  , s'installe en trente seconde montre en main

il y a toujours d'installer par défaut les derniers (ou presque) HPLIP et HPLIP-GUI ça aide smile

C'était fait ,  y-a un twist  a chaque changement de version d'ubuntu , puisque la brother a fonctionné avec la 10 04 et suivante et ensuite  nada , schnol , nothing zut quoi ....
J’avais contacté Brother deux ans en arrière , j'avais mis sur le fofo ce que m'avais indiqué Brother ça a marché , a la nouvelle mouture dUbuntu , plus rien ....mince   mad  je persiste  ....  big_smile


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04, Kub.14.04,Voy 14.04,13.04,12.04 LTS , Mint 17, hybryde fus13.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#1239 Le 11/05/2014, à 18:20

alca94

Re : Script d'installation pour imprimantes Brother

Dans les imprimantes reconnues par défaut ,j'ai vu que la MFC7450 (je crois) était présente ,ça ne pourrait pas venir de là
il faudrait peut-être également la supprimer dans "paramètres imprimantes"  et faire l'installation des pilotes =imprimantes non connectée ?

Hors ligne

#1240 Le 11/05/2014, à 18:55

vinrepsol

Re : Script d'installation pour imprimantes Brother

Bonjour,
Suite à achat d'une imprimante Brother DCP-J552DW pour remplacer ma Samasung CLX-3185 en panne, j'ai utilisé le script fourni ici, partant confiant car validé par de nombreux utilisateurs.
Malheureusement ca m'a planté le système ubuntu 12.04 64 bits et après avoir essayé de réparer par moi même (je ne suis pas un expert linux wink), je me résout à demander de l'aide.
Donc au cours de l'installation, j'ai eu une petite fenêtre système (indépendante du script) qui est apparue : "Problème logiciel détecté. Voulez-vous signaler le problème maintenant ?", avec possibilité de "signaler un bogue" en envoyant un rapport d'anomalie concernant le paquet libsane1.0.22-7ubuntu1 (j'ai dû en envoyer plusieurs car cette fenêtre apparaît régulièrement avec le gestionnaire de mises à jour des paquets).
Néanmoins l'imprimante et le scanner fonctionnent.
A noter que , à défaut d'autre précision, j'ai lancé le script imprimante éteinte et non connectée, je ne sais pas si c'était une bonne idée ?
Après redémarrage de l'ordi par contre impossible d'ouvrir une session, je n'avais qu'un écran noir avec une souris blanche !
Après avoir utilisé le réparateur de paquets en mode "sans échec", j'ai pu rouvrir des sessions donc l'ordi est à nouveau opérationnel, et l'imprimante fonctionnelle.
Mais, car il y a un mais, je ne peux plus faire de mises à jour : le système est bloqué pour cause de "paquets cassés" (libsane) !

Plus précisément, ci-dessous le résultat de "sudo apt-get -f install" :

sudo apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  samsungmfp-network linux-headers-3.2.0-29 linux-headers-3.2.0-41 samsungmfp-scanner linux-headers-3.2.0-29-generic samsungmfp-driver-4.00.39 samsungmfp-configurator-data samsungmfp-libmfp
  samsungmfp-common samsungmfp-data samsungmfp-driver linux-headers-3.2.0-41-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  libsane:i386
Paquets suggérés :
  hpoj:i386 hplip:i386 libsane-extras:i386 sane-utils:i386
Les NOUVEAUX paquets suivants seront installés :
  libsane:i386
0 mis à jour, 1 nouvellement installés, 0 à enlever et 77 non mis à jour.
2 partiellement installés ou enlevés.
Il est nécessaire de prendre 3 554 ko dans les archives.
Après cette opération, 8 503 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? O
Réception de : 1 http://fr.archive.ubuntu.com/ubuntu/ precise/main libsane i386 1.0.22-7ubuntu1 [3 554 kB]
3 554 ko réceptionnés en 3s (970 ko/s)
(Lecture de la base de données... 521649 fichiers et répertoires déjà installés.)
Dépaquetage de libsane:i386 (à partir de .../libsane_1.0.22-7ubuntu1_i386.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/libsane_1.0.22-7ubuntu1_i386.deb (--unpack) :
 './lib/udev/rules.d/40-libsane.rules' is different from the same file on the system
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libsane_1.0.22-7ubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

J'ai essayé différentes commandes avec apt-get mais ca n'a rien changé, y compris la suppression des paquets samsungs indiqués (sudo apt-get autoremove --purge) : totalement inefficace.
Je n'ai pas osé supprimer le paquets libsane (si tant est que ce soit possible) en raison des nombreuses dépendances (et sous dépendances ?) :

apt-cache rdepends libsane
libsane
Reverse Depends:
  libreoffice
  wine1.4-amd64
  simple-scan
  python-imaging-sane-dbg
  python-imaging-sane
  libreoffice
  libksane0
  hplip
  colord
  sane-utils:i386
  libsane-common:i386
  libsane:i386
  libsane:i386
  xsane
  wine1.4-amd64
  scanbuttond
  sane
  pike7.8-sane
  libsane-perl
  libgnomescan0
  simple-scan
  sane-utils
  sane-utils
  python-imaging-sane-dbg
  python-imaging-sane
  libsane-dev
  libsane-dbg
  libsane-common
  libreoffice
  libksane0
  hplip
  colord

Curieusement, le paquet libsane:i386 que apt-get -f install cherche et échoue à installer apparaît 2 fois dans la liste !?
Que faire pour réparer mon PC ?
Merci de votre aide !

Dernière modification par vinrepsol (Le 11/05/2014, à 19:01)

Hors ligne

#1241 Le 11/05/2014, à 20:07

jibel

Re : Script d'installation pour imprimantes Brother

alca94 a écrit :

Dans les imprimantes reconnues par défaut ,j'ai vu que la MFC7450 (je crois) était présente ,ça ne pourrait pas venir de là
il faudrait peut-être également la supprimer dans "paramètres imprimantes"  et faire l'installation des pilotes =imprimantes non connectée ?

Faut pas de la reconnaissance par Default , la MFC7420 est bien la  lors de l'installe avec le tuto de  démonipuch , il y a un PB avec les cupswrapper  et autre pilotes de brother fournis DANS synaptic  faut bien choisir le  bon en fonction de la version d'ubuntu , sinon tu te plante .........J'ai testé je ne sais combien de fois  et justement ....qu'est-ce qui provoque ce PB ?? Sais pas  mad  complètement fou cette histoire.... la MFC me sers de fax ...pour le moment......   très drôle  roll


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04, Kub.14.04,Voy 14.04,13.04,12.04 LTS , Mint 17, hybryde fus13.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#1242 Le 11/05/2014, à 20:52

alca94

Re : Script d'installation pour imprimantes Brother

Faut pas de la reconnaissance par Default ,

Entièrement d'accord c'est pourquoi (je suppose que les pilotes par défaut sont détectés au branchement et à la mise sous tension de l'imprimante) je vous ai proposé de l'installée non branchée. Ça ne pourrait pas venir également du fait que vous ayez plusieurs disque durs branchés en plus de l'imprimante  ?

Hors ligne

#1243 Le 11/05/2014, à 21:34

sylvain3800

Re : Script d'installation pour imprimantes Brother

bonjour vinrepsol
que donne la commande

dpkg -l | grep libsane

La liberté est comme une flèche lancée en direction du ciel...les fous et les poètes espèrent qu'elle l'atteindra,
les politiciens attendent qu'elle retombent,les sages en aiguisent une autre.
    -+- Proverbe chinois -+-
https://archive.org/details/servitude_moderne

Hors ligne

#1244 Le 11/05/2014, à 21:43

tag48

Re : Script d'installation pour imprimantes Brother

Bonjour,

Énigme !
Ma DCP 153c est restée parfaitement fonctionnelle (imprimante et scan) sur mon ASUS N76V de U13.04 à U14.04 LTS 64 bits et USB3 par mises à jour successives. Trouvant que le système s'était ralenti, jai fait une réinstallation complète de la  14 .04 en 64 bits. Patatras ! L'imprimante fonctionne mais le scan n'est pas détecté. Le script de Demonipuch étant super bien fait, je n'ai détecté aucune anomalie parmi toutes celles signalées dans les précédents posts, et j'ai fait pratiquement toutes les manip conseillées.
Qui a une idée (à part réinstaller la 13.04 et refaire les mises à jours!) ?

Hors ligne

#1245 Le 11/05/2014, à 21:51

sylvain3800

Re : Script d'installation pour imprimantes Brother

que donne les commandes

dpkg -l | grep brscan

et

dpkg -l | grep brother

La liberté est comme une flèche lancée en direction du ciel...les fous et les poètes espèrent qu'elle l'atteindra,
les politiciens attendent qu'elle retombent,les sages en aiguisent une autre.
    -+- Proverbe chinois -+-
https://archive.org/details/servitude_moderne

Hors ligne

#1246 Le 11/05/2014, à 21:51

Cirius1987

Re : Script d'installation pour imprimantes Brother

tag48 a écrit :

Bonjour,

Énigme !
Ma DCP 153c est restée parfaitement fonctionnelle (imprimante et scan) sur mon ASUS N76V de U13.04 à U14.04 LTS 64 bits et USB3 par mises à jour successives. Trouvant que le système s'était ralenti, jai fait une réinstallation complète de la  14 .04 en 64 bits. Patatras ! L'imprimante fonctionne mais le scan n'est pas détecté. Le script de Demonipuch étant super bien fait, je n'ai détecté aucune anomalie parmi toutes celles signalées dans les précédents posts, et j'ai fait pratiquement toutes les manip conseillées.
Qui a une idée (à part réinstaller la 13.04 et refaire les mises à jours!) ?

Ah j'ai exactement la même imprimante avec Ubuntu 14.04 64Bits ^^.
Ouvrez un Terminal (> Ctrl+Alt+T) puis :
  - soit vous entrez successivement les commandes suivantes :

cp /usr/lib64/libbrscandec3.so.1.0.0 /usr/lib
cp /usr/lib64/sane/libsane-brother3.so.1.0.7 /usr/lib/sane/
cp /usr/lib64/sane/libsane-brother3.so.1 /usr/lib/sane/
cp /usr/lib64/sane/libsane-brother3.so /usr/lib/sane/
cp /usr/lib64/libbrscandec3.so /usr/lib
cp /usr/lib64/libbrscandec3.so.1 /usr/lib

  - soit vous entrez cette commande (c'est la même chose que ci-dessus) :

cp /usr/lib64/libbrscandec3.so.1.0.0 /usr/lib && cp /usr/lib64/sane/libsane-brother3.so.1.0.7 /usr/lib/sane/ && cp /usr/lib64/sane/libsane-brother3.so.1 /usr/lib/sane/ && cp /usr/lib64/sane/libsane-brother3.so /usr/lib/sane/ && cp /usr/lib64/libbrscandec3.so /usr/lib && cp /usr/lib64/libbrscandec3.so.1 /usr/lib

Puis redémarrez votre programme de numérisation.

Le problème vient du fait que le pilote n'est décliné qu'en 32Bits, et que lors de l'installation les fichiers de ce dernier vont "s'égarer" dans le répertoire par défaut, en l'occurence, pour 64Bits. Du coup le programme de numérisation cherche au mauvais endroit.

Dernière modification par Cirius1987 (Le 11/05/2014, à 22:15)


∠ Besoin d'une assistance informatique ?
››››› http://www.repap-ordi.fr.nf → Prise en main à distance (via internet) de vos ordinateurs, tablettes & smartphones.

Faire clignoter la LED Scroll Lock du clavier à réception d'un (nouveau) message → Blink !

Hors ligne

#1247 Le 11/05/2014, à 21:52

alca94

Re : Script d'installation pour imprimantes Brother

@ tag48
soit vous réinstaller entièrement ou vous essayer avant d'installer que les librairies suivant ce post et vous retester votre imprimante
http://forum.ubuntu-fr.org/viewtopic.ph … #p16550141

Hors ligne

#1248 Le 11/05/2014, à 22:25

jibel

Re : Script d'installation pour imprimantes Brother

alca94 a écrit :

Faut pas de la reconnaissance par Default ,

Entièrement d'accord c'est pourquoi (je suppose que les pilotes par défaut sont détectés au branchement et à la mise sous tension de l'imprimante) je vous ai proposé de l'installée non branchée. Ça ne pourrait pas venir également du fait que vous ayez plusieurs disque durs branchés en plus de l'imprimante  ?

Je ne crois pas ! puisque je fais l'installe que sur un Hdd ? va savoir  d'ou vient le PB ? brother branchée ou pas le resultat est le même , c'est trop fort pour mes faibles connaissances  ...pas de lezard , on trouvera bien un jour   big_smile  big_smile  cool


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur.Elles peuvent être reproduites et même corrigées sans l'accord préalable du susdit.

Avec Ub.12.04, 14.04, Kub.14.04,Voy 14.04,13.04,12.04 LTS , Mint 17, hybryde fus13.04 .PC medion akira  DD 1T + 2 .

Hors ligne

#1249 Le 11/05/2014, à 22:32

alca94

Re : Script d'installation pour imprimantes Brother

@ jibel
et vous n'avez toujours rien avec

dpkg -l | grep brother

Hors ligne

#1250 Le 11/05/2014, à 22:54

vinrepsol

Re : Script d'installation pour imprimantes Brother

sylvain3800 a écrit :

bonjour vinrepsol
que donne la commande

dpkg -l | grep libsane

dpkg -l | grep -i libsane =>

ii  libsane                                1.0.22-7ubuntu1                         API library for scanners
ii  libsane-common                         1.0.22-7ubuntu1                         API library for scanners -- documentation and support files
ii  libsane-hpaio                          3.12.2-1ubuntu3.4                       HP SANE backend for multi-function peripherals
ii  libsane-perl                           0.03-1build2                            Perl bindings for the SANE (Scanner Access Now Easy) Project

dpkg -l | grep -i brscan =>

ii  brscan-skey                            0.2.4-1                                 Brother Linux scanner S-KEY tool
ii  brscan4                                0.4.2-1                                 Brother Scanner Driver

dpkg -l | grep -i brother =>

ii  brother-udev-rule-type1                1.0.0-1                                 Brother udev rule type 1
ii  brscan-skey                            0.2.4-1                                 Brother Linux scanner S-KEY tool
ii  brscan4                                0.4.2-1                                 Brother Scanner Driver
ii  dcpj552dwcupswrapper:i386              3.0.0-1                                 Brother CUPS Inkjet Printer Definitions
ii  dcpj552dwlpr:i386                      3.0.0-1                                 Brother lpr Inkjet Printer Definitions
ii  printer-driver-ptouch                  1.3-3ubuntu0.1                          printer driver Brother P-touch label printers

Dernière modification par vinrepsol (Le 11/05/2014, à 22:58)

Hors ligne

Haut de page ↑