Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 06/10/2011, à 12:13

kokokleo

[RESOLU]Configuration UFW

Bonjour à toutes et à tous,

J'aurais aimé savoir qu'elles étaient les règles qu'il faut absolument mettre pour la configuration d'ufw?
J'ai essayé par moi même mais bon pas si facile... de plus lorsque mon parfeu est actif je ne peux accéder à ma freebox (j'ai essayer d'autoriser mon IP mais il marque "erreur lors  de l'execution de l'opération") ensuite lorsque je veux télécharger je peux, mais personne ne prend chez moi, étant sur un site ou il faut garder un ratio, ce n'est pas pratique...

Est ce que quelqu'un peut m'aider svp, j'aime autant passer directement par le terminal que part Gufw.

Voili voilo, merci d'avance!

Dernière modification par kokokleo (Le 09/01/2012, à 11:29)

Hors ligne

#2 Le 07/10/2011, à 11:02

mule

Re : [RESOLU]Configuration UFW

Salut,

Alors premièrement as-tu essayé le bon vieux

man ufw

qui te fournira de précieuses informations.

Ensuite une simple recherche dans la doc du site te donne la page (très complète) UFW

En gros il faut autoriser tout ce qui est sortant. Bloquer par défaut tout ce qui est entrant. (sauf erreur c'est la configuration de base)

sudo ufw default deny incoming
sudo ufw default allow outgoing

Ensuite tu ouvre le port de partage

sudo ufw allow <no port>

Hors ligne

#3 Le 07/10/2011, à 11:12

kokokleo

Re : [RESOLU]Configuration UFW

Merci pour ta réponse,

Je ne connaissais pas le man ufw je vais voir ça,

j'ai déjà lu et relu la doc du site sur ufw, mais malgré tout je ne m'en sors pas...

Ensuite tu ouvre le port de partage

sudo ufw allow <no port>

n° port = adresse IP? par exemple pour ma Freebox? le problème c'est le message d'erreur qu'il me met et donc il ne prend rien en compte pour ma freebox.

mais lorsque j'utilise transmission j'ai bien rentrée le port d'entrée mais rien n'y fait... personne ne prend chez moi...

Merci quand meme pour tes explications, je vais lire "man ufw" et voir si je trouve des solutions.

Dernière modification par kokokleo (Le 07/10/2011, à 11:13)

Hors ligne

#4 Le 07/10/2011, à 11:25

mule

Re : [RESOLU]Configuration UFW

kokokleo a écrit :

n° port = adresse IP?

Non. Sur ta machine, chaque programme utilise un port spécifique pour communiquer sur internet celui de Transmission se trouve dans Édition → Préférences → Réseaux.

De plus il faut aussi ouvrir le port en question dans le firewall de ta box.

Si tu n'arrive pas a accéder à ta box essaye de désactiver temporairement ufw pour y accéder

sudo ufw disable

Mais n'oublie pas de le réactiver après:

sudo ufw enable

Hors ligne

#5 Le 07/10/2011, à 12:15

mamour29

Re : [RESOLU]Configuration UFW

Pourquoi tu n'installe pas gufw ? http://doc.ubuntu-fr.org/gufw

Dernière modification par mamour29 (Le 07/10/2011, à 12:15)


C'est dans le marin que l'on voit l'homme.

Hors ligne

#6 Le 13/10/2011, à 11:57

kokokleo

Re : [RESOLU]Configuration UFW

J'ai bien autorisé le port de Transmission dans les 2 sens en udp, en tcp, bref de toutes les façons possibles mais ça ne change rien...

Est ce qu'il y aurait une config type? car ça commence à me gonfler (pas pour le téléchargement) mais pour avoir un truc qui marche sans problème.

je n'utilise pas Gufw, je préfère avec les commandes mais bon si quelqu'un a une config type avec l'un des deux, je suis preneur!

Hors ligne

#7 Le 03/02/2013, à 17:24

Itachi Uchiwa

Re : [RESOLU]Configuration UFW

bonjour j'ai mis ufw dans e terminal sa a marque que le pare feu est actif et lancer au démarrage mais je sais pas comment configurer gwuf en mode graphique car je comprend pas le terme port . merci d'avance de votre aide.

Cordialement Itachi Uchiwa

Hors ligne

Haut de page ↑