Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 15/06/2005, à 14:51

_Thierry_

Depdendance libc6 pendant installation

Bonjour,

J'essaye d'installer g++ et libncurses5-dev mais y'a un pb dependances :
  libc6-dev: Depends: libc6 (= 2.3.2.ds1-20ubuntu13) but 2.3.2.ds1-22  is to be installed
J'ai installe le package 2.3.2.ds1-22 mais l'erreur persiste.

Pourtant Synoptic indique une version -22 pour le package libc6, mais apt-cache show libc6 indique  2.3.2.ds1-20ubuntu13.

Comment se fait-il ?

#2 Le 15/06/2005, à 15:36

_Thierry_

Re : Depdendance libc6 pendant installation

Ca marche apres avoit forcé Synoptic a installer  2.3.2.ds1-20ubuntu13, mais maintenant je ne peux plus installer ethereal 10.10. C'etait pour installer ethereal que j'avais upgradé libc6.

Quelle solution ? Installer un ethereal moins récent ?