Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 15/06/2005, à 13:51

_Thierry_

Depdendance libc6 pendant installation

Bonjour,

J'essaye d'installer g++ et libncurses5-dev mais y'a un pb dependances :
  libc6-dev: Depends: libc6 (= 2.3.2.ds1-20ubuntu13) but 2.3.2.ds1-22  is to be installed
J'ai installe le package 2.3.2.ds1-22 mais l'erreur persiste.

Pourtant Synoptic indique une version -22 pour le package libc6, mais apt-cache show libc6 indique  2.3.2.ds1-20ubuntu13.

Comment se fait-il ?

#2 Le 15/06/2005, à 14:36

_Thierry_

Re : Depdendance libc6 pendant installation

Ca marche apres avoit forcé Synoptic a installer  2.3.2.ds1-20ubuntu13, mais maintenant je ne peux plus installer ethereal 10.10. C'etait pour installer ethereal que j'avais upgradé libc6.

Quelle solution ? Installer un ethereal moins récent ?

Haut de page ↑