Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 15/10/2011, à 18:14

Ed29

problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

Bonjour,

Je viens de migrer sur Ubuntu 11.10, depuis les pages internet sont soient très lentes, soit elles refusent de s'afficher.
Je suis débutant sur Ubutant.
Pourtant le Wifi fonctionne très bien
iwconfig : Ok
ifconfig : Ok
lspci : ok
Lsmod : ok

Sinon tout fonctionne hormis ces pages internet que ce soit sur Firefox, ou sur Chrome
Je n'ai pas configuré de redirection de ports, je suis sur Freebox en routeur e pas de soucis.
J'ai même redémarrer la box.
En filaire cela fonctionne sans problème, je suis dubitatif sad

Dernière modification par Ed29 (Le 30/10/2011, à 23:39)

Hors ligne

#2 Le 15/10/2011, à 18:15

chibbata

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

salut
post le resultat  de

lspci
lsmod

Hors ligne

#3 Le 15/10/2011, à 18:16

Ed29

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

Ed29 a écrit :

Bonjour,

Je viens de migrer sur Ubuntu 11.10, depuis les pages internet sont soient très lentes, soit elles refusent de s'afficher.
Je suis débutant sur Ubutant.
Pourtant le Wifi fonctionne très bien
iwconfig : Ok
ifconfig : Ok
lspci : ok
Lsmod : ok

Sinon tout fonctionne hormis ces pages internet que ce soit sur Firefox, ou sur Chrome
Je n'ai pas configuré de redirection de ports, je suis sur Freebox en routeur e pas de soucis.
J'ai même redémarrer la box.
En filaire cela fonctionne sans problème, je suis dubitatif sad

J'ai également fait :
sudo apt-get update : ok
sudo apt-get upgrade : ok

Dernière modification par Ed29 (Le 30/10/2011, à 14:25)

Hors ligne

#4 Le 15/10/2011, à 23:00

posteurolu

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

Bonjour,

Je suis exactement dans la même situation que Ed29. Et suis également débutant sur Ubuntu.
Je tiens à rajouter que tous les contenus à télécharger sont extrêmement longs à acquérir (de nouveaux paquets dans la logithèque par exemple, ou sur youtube, même les boîtes mail)
Le reste fonctionne bien.

Hors ligne

#5 Le 15/10/2011, à 23:10

chibbata

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

salut
tapes dans le terminal ces commandes et post le resultat

lspci
lsmod
iwconfig

Hors ligne

#6 Le 15/10/2011, à 23:21

posteurolu

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

chibbata a écrit :

salut
tapes dans le terminal ces commandes et post le resultat

lspci

00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:01.0 PCI bridge: Intel Corporation Mobile 4 Series Chipset PCI Express Graphics Port (rev 07)
00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
00:1a.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
00:1c.3 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 4 (rev 03)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation ICH9M/M-E SATA AHCI Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
01:00.0 VGA compatible controller: ATI Technologies Inc M92 [Mobility Radeon HD 4500/5100 Series]
01:00.1 Audio device: ATI Technologies Inc RV710/730
06:00.0 Network controller: Intel Corporation WiFi Link 5100
08:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8055 PCI-E Gigabit Ethernet Controller (rev 14)
0a:03.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
0a:03.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
0a:03.2 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)

chibbata a écrit :
lsmod

Module                  Size  Used by
nls_iso8859_1          12617  1
nls_cp437              12751  1
vfat                   17308  1
fat                    55577  1 vfat
parport_pc             32114  0
ppdev                  12849  0
snd_hda_codec_hdmi     31426  1
bnep                   17923  2
rfcomm                 38408  12
binfmt_misc            17292  1
joydev                 17393  0
arc4                   12473  2
snd_hda_codec_realtek   254125  1
usbhid                 41905  0
hid                    77367  1 usbhid
snd_hda_intel          28358  3
snd_hda_codec          91754  3 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel
snd_hwdep              13276  1 snd_hda_codec
uvcvideo               67271  0
snd_pcm                80468  3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
videodev               85626  1 uvcvideo
snd_seq_midi           13132  0
psmouse                63474  0
snd_rawmidi            25241  1 snd_seq_midi
serio_raw              12990  0
iwlagn                273937  0
btusb                  18160  2
mac80211              272785  1 iwlagn
snd_seq_midi_event     14475  1 snd_seq_midi
bluetooth             148839  23 bnep,rfcomm,btusb
snd_seq                51567  2 snd_seq_midi,snd_seq_midi_event
radeon                961723  3
cfg80211              172392  2 iwlagn,mac80211
snd_timer              28932  2 snd_pcm,snd_seq
sony_laptop            39681  0
snd_seq_device         14172  3 snd_seq_midi,snd_rawmidi,snd_seq
ttm                    65224  1 radeon
drm_kms_helper         32889  1 radeon
video                  18908  0
drm                   196322  5 radeon,ttm,drm_kms_helper
snd                    55902  16 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
i2c_algo_bit           13199  1 radeon
soundcore              12600  1 snd
snd_page_alloc         14108  2 snd_hda_intel,snd_pcm
lp                     17455  0
parport                40930  3 parport_pc,ppdev,lp
usb_storage            44173  1
uas                    17699  0
firewire_ohci          35846  0
firewire_core          56937  1 firewire_ohci
sdhci_pci              13658  0
sdhci                  27360  1 sdhci_pci
crc_itu_t              12627  1 firewire_core
ahci                   21634  2
libahci                25761  1 ahci
sky2                   49304  0

chibbata a écrit :
iwconfig

lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11abgn  ESSID:"aeiou" 
          Mode:Managed  Frequency:2.412 GHz  Access Point: 9A:5D:6E:56:24:8C   
          Bit Rate=81 Mb/s   Tx-Power=15 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=59/70  Signal level=-51 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:239  Invalid misc:120   Missed beacon:0


Voilà.

Hors ligne

#7 Le 15/10/2011, à 23:29

chibbata

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

tapes ces 2 commandes dans le terminal

sudo rmmod -f iwlagn

sudo rfkill unblock all

sudo modprobe iwlagn 11n_disable=1

si le wifi fonctionne normalement et pour rendre la manip ci dessus permanente

gksudo gedit /etc/modprobe.d/iwlagn.conf

une page blanche s'ouvres,ecris cette ligne
options iwlagn 11n_disable=1

enregistres et quittes gedit

le bouton d'activation du wifi ne marche pas ?
Fn F2 ou autres touche de fonction

Dernière modification par chibbata (Le 06/11/2011, à 18:44)

Hors ligne

#8 Le 15/10/2011, à 23:44

posteurolu

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

Merci Chiibata, tout fonctionne très bien ! Merci beaucoup !

Hors ligne

#9 Le 16/10/2011, à 09:32

Ed29

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b5)
00:1c.5 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 6 (rev b5)
00:1d.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
01:00.0 VGA compatible controller: nVidia Corporation Device 1050 (rev a1)
03:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
04:00.0 Ethernet controller: Atheros Communications AR8151 v2.0 Gigabit Ethernet (rev c0)

Hors ligne

#10 Le 16/10/2011, à 09:33

Ed29

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

lsmod :

Module                  Size  Used by
bnep                   17923  2
rfcomm                 38408  0
parport_pc             32114  0
ppdev                  12849  0
binfmt_misc            17292  1
snd_hda_codec_hdmi     31426  1
uvcvideo               67271  0
snd_hda_codec_via      61329  1
videodev               85626  1 uvcvideo
joydev                 17393  0
nvidia              10590610  0
asus_nb_wmi            12469  0
asus_wmi               19333  1 asus_nb_wmi
sparse_keymap          13658  1 asus_wmi
mxm_wmi                12859  0
snd_hda_intel          28358  2
snd_hda_codec          91754  3 snd_hda_codec_hdmi,snd_hda_codec_via,snd_hda_intel
snd_hwdep              13276  1 snd_hda_codec
snd_pcm                80468  3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
ath3k                  13011  0
btusb                  18160  2
bluetooth             148839  13 bnep,rfcomm,btusb
snd_seq_midi           13132  0
snd_rawmidi            25241  1 snd_seq_midi
snd_seq_midi_event     14475  1 snd_seq_midi
snd_seq                51567  2 snd_seq_midi,snd_seq_midi_event
arc4                   12473  2
snd_timer              28932  2 snd_pcm,snd_seq
snd_seq_device         14172  3 snd_seq_midi,snd_rawmidi,snd_seq
ath9k                 112612  0
psmouse                63474  0
serio_raw              12990  0
mac80211              272785  1 ath9k
wmi                    18744  2 asus_wmi,mxm_wmi
ath9k_common           13599  1 ath9k
ath9k_hw              293893  2 ath9k,ath9k_common
ath                    19387  2 ath9k,ath9k_hw
snd                    55902  14 snd_hda_codec_hdmi,snd_hda_codec_via,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
i915                  505143  2
cfg80211              172392  3 ath9k,mac80211,ath
drm_kms_helper         32889  1 i915
drm                   196322  3 i915,drm_kms_helper
i2c_algo_bit           13199  1 i915
video                  18908  1 i915
soundcore              12600  1 snd
snd_page_alloc         14108  2 snd_hda_intel,snd_pcm
lp                     17455  0
mei                    36466  0
parport                40930  3 parport_pc,ppdev,lp
atl1c                  36638  0
ahci                   21634  2
libahci                25761  1 ahci
btrfs                 622589  0
zlib_deflate           26622  1 btrfs
libcrc32c              12543  1 btrfs

Hors ligne

#11 Le 16/10/2011, à 09:34

Ed29

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:"ReseauFreeboxEdouard" 
          Mode:Managed  Frequency:2.412 GHz  Access Point: A6:B5:FA:F7:AC:C8   
          Bit Rate=150 Mb/s   Tx-Power=15 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=69/70  Signal level=-41 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:302  Invalid misc:108   Missed beacon:0

Hors ligne

#12 Le 16/10/2011, à 11:50

flomen

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

bonjour j ai le même problème depuis la mise a niveaux impossible de me connecter j ai essayer toute les solution proposer sans succès pourriez vous m aider a régler le problème ? je précise que je ne suis pas un débutant sur ubuntu mais je ne suis pas non plus un pro
pour me connecter j utilise un stick usb "wirless lan usb adapter 54mbps"
vu que je ne peux plus me connecter il m est impossible de télécharger pour le dépannage
merci d avance pour votre aide smile

Hors ligne

#13 Le 16/10/2011, à 12:02

flomen

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

si sa peu être utile :

florent@pcflo:~$ lspci
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 741/741GX/M741 Host (rev 03)
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] AGP Port (virtual PCI-to-PCI bridge)
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS963 [MuTIOL Media IO] (rev 25)
00:02.1 SMBus: Silicon Integrated Systems [SiS] SiS961/2/3 SMBus controller
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE]
00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] SiS7012 AC'97 Sound Controller (rev a0)
00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.2 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 90)
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter

Hors ligne

#14 Le 16/10/2011, à 12:02

Hangaroa

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

bonjour même problème que beaucoup.. moi suis un débutant TOTAL sous ubuntu.. depuis hier sad me suis installé version 11.10.. et pas de wifi.. alors me suis installé la version 10.04 et tout fonctionne bien.. est ce normal ?
Par contre suis en train de télécharger à nouveau la version 11.10 (avais effacé l'iso)... donc je suis preneur d'infos..  merci à tous

Hors ligne

#15 Le 16/10/2011, à 12:34

flomen

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

bonjour j ai le même problème depuis la mise a niveaux impossible de me connecter j ai essayer toute les solution proposer sans succès pourriez vous m aider a régler le problème ? je précise que je ne suis pas un débutant sur ubuntu mais je ne suis pas non plus un pro
pour me connecter j utilise un stick usb "wirless lan usb adapter 54mbps"
vu que je ne peux plus me connecter il m est impossible de télécharger pour le dépannage
merci d avance pour votre aide smile

beurk je suis obliger d utiliser windows vista

Hors ligne

#16 Le 16/10/2011, à 12:43

chibbata

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

salut
post le resultat des commandes

lsusb
lsmod

Hors ligne

#17 Le 16/10/2011, à 12:52

croco31

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

Bonjour à tous,

Exactement le même souci pour moi, passé de la version 11.04 à 11.10 hier, et depuis vidéo internet très lente et internet qui galère légèrement...

Merci

Hors ligne

#18 Le 16/10/2011, à 12:57

flomen

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

florent@pcflo:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 009: ID 148f:2570 Ralink Technology, Corp. RT2570 Wireless Adapter


florent@pcflo:~$ lsmod
Module                  Size  Used by
nls_iso8859_1          12617  1
nls_cp437              12751  1
vfat                   17308  1
fat                    55577  1 vfat
usb_storage            44173  1
uas                    17699  0
b43                   318816  0
ssb                    50682  1 b43
arc4                   12473  2
rt2500usb              22652  0
rt2x00usb              20092  1 rt2500usb
rt2x00lib              48114  2 rt2500usb,rt2x00usb
mac80211              272785  3 b43,rt2x00usb,rt2x00lib
cfg80211              172392  3 b43,rt2x00lib,mac80211
snd_hrtimer            12648  1
bnep                   17923  2
bluetooth             148839  7 bnep
dm_crypt               22565  0
ppdev                  12849  0
snd_wavefront          34737  0
snd_intel8x0           33318  1
snd_ac97_codec        106082  1 snd_intel8x0
ac97_bus               12642  1 snd_ac97_codec
snd_cs4236             29294  0
snd_wss_lib            30063  2 snd_wavefront,snd_cs4236
snd_opl3_lib           18863  2 snd_wavefront,snd_cs4236
snd_hwdep              13276  2 snd_wavefront,snd_opl3_lib
snd_pcm                80468  4 snd_intel8x0,snd_ac97_codec,snd_cs4236,snd_wss_lib
psmouse                73673  0
serio_raw              12990  0
snd_mpu401             13847  0
snd_mpu401_uart        13865  3 snd_wavefront,snd_cs4236,snd_mpu401
snd_seq_midi           13132  0
snd_seq_midi_event     14475  1 snd_seq_midi
snd_seq                51567  3 snd_seq_midi,snd_seq_midi_event
snd_rawmidi            25241  3 snd_wavefront,snd_mpu401_uart,snd_seq_midi
binfmt_misc            17292  1
ns558                  12654  0
snd_timer              28932  5 snd_hrtimer,snd_wss_lib,snd_opl3_lib,snd_pcm,snd_seq
snd_seq_device         14172  4 snd_opl3_lib,snd_seq_midi,snd_seq,snd_rawmidi
gameport               15060  2 ns558
parport_pc             32114  1
snd                    55902  17 snd_wavefront,snd_intel8x0,snd_ac97_codec,snd_cs4236,snd_wss_lib,snd_opl3_lib,snd_hwdep,snd_pcm,snd_mpu401,snd_mpu401_uart,snd_seq,snd_rawmidi,snd_timer,snd_seq_device
soundcore              12600  1 snd
snd_page_alloc         14115  3 snd_intel8x0,snd_wss_lib,snd_pcm
shpchp                 32356  0
i2c_sis96x             12743  0
lp                     17455  0
parport                40930  3 ppdev,parport_pc,lp
vesafb                 13489  1
sis900                 22729  0
sis_agp                13165  1
floppy                 60310  0

Hors ligne

#19 Le 16/10/2011, à 12:59

chibbata

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

sudo rmmod b43
sudo rmmod rt2500usb
sudo modprobe rt2500usb

Hors ligne

#20 Le 16/10/2011, à 13:22

flomen

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

sudo rmmod b43 le terminal répond :error .... does not exist

sudo rmmod rt2500usb plus rien ne répond suis obliger d éteindre mon pc

merci de ton aide

Hors ligne

#21 Le 16/10/2011, à 13:38

chibbata

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

post le resultat de

cat /etc/modules

Hors ligne

#22 Le 16/10/2011, à 13:43

Ed29

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

Chibbata tu ne m'as donné les commandes, tu as lu mes résultats ?

Je te remercie, c'est sympa

Hors ligne

#23 Le 16/10/2011, à 13:48

chibbata

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

je voulais savoir pourquoi le module b43 est chargé alors que tu n'as pas de carte wifi broadcom
si tu as ajouter b43 dans le fichier /etc/modules,il faut l'enlever

Hors ligne

#24 Le 16/10/2011, à 14:05

Ed29

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

chibbata
Il doit y avoir une erreur tu t'adresses à flomen. le b43 n'existe pas chez moi

Hors ligne

#25 Le 16/10/2011, à 14:16

chibbata

Re : problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

oui,il ya du monde sur ce topic
pour toi Ed29,il ya 2 modules wifi de chargés ath3k et ath9k
tu as fait une manip auparavant ?

sudo rmmod ath3k
sudo rmmod ath9k
sudo modprobe ath9k nohwcrypt=1

Dernière modification par chibbata (Le 16/10/2011, à 14:19)

Hors ligne

  • Accueil
  • » Forum
  • » WiFi
  • » problème naviagtion internet en Wifi sur Ubuntu 11.10 [Résolu]

Haut de page ↑