Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 09/10/2006, à 23:07

Goalgauth

Rétablir le démarrage rapide d'OpenOffice.org

Bonjour,

Je viens de remplacer OOo 2.0.2 par OOo 2.0.3 sous Dapper (et oui, je n'ai pas pu attendre Edgy puisque j'exploite des fichiers créés avec OOo 2.0.3 sous un autre système d'exploitation bien connu, ce qui m'évitera peut-être quelques-uns des désagréments constatés: pas de table à l'ouverture d'une base, fusion des tables impossible...) Malheureusement, outre le fait que l'interface n'est plus vraiment "gnomesque", je n'ai pas trouvé le moyen de réinstaller le démarrage rapide (qui accélère notablement l'accès aux applications)
Quelqu'un aurait-il la solution?

Merci

Dernière modification par Goalgauth (Le 17/05/2007, à 08:12)

Hors ligne

#2 Le 10/10/2006, à 06:47

Goalgauth

Re : Rétablir le démarrage rapide d'OpenOffice.org

Bon, je reposte, n'ayant eu aucune réponse... (ça me paraît pas bien difficile, pourtant...)

Hors ligne

#3 Le 10/10/2006, à 08:17

oswald-p

Re : Rétablir le démarrage rapide d'OpenOffice.org

dans OOo
menu Outils>option>OpenOffice>Mémore Vive et cocher la case "Démarrage rapide"

O-p


Chuck Norris a terrassé Prince de Lu avec un cookie

Hors ligne

#4 Le 10/10/2006, à 08:32

Goalgauth

Re : Rétablir le démarrage rapide d'OpenOffice.org

oswald-p a écrit :

dans OOo
menu Outils>option>OpenOffice>Mémore Vive et cocher la case "Démarrage rapide"

O-p

A part que je n'ai pas de case "démarrage rapide" dans le menu sus-nommé...
G.

Hors ligne

#5 Le 10/10/2006, à 18:25

Alexandre.C

Re : Rétablir le démarrage rapide d'OpenOffice.org

+1
Comme Goalgauth.
Dans OOo 2.0.3.
Pas de case "démarrage rapide".

Hors ligne

#6 Le 11/10/2006, à 10:15

Goalgauth

Re : Rétablir le démarrage rapide d'OpenOffice.org

Personne n'a d'idée?
J'ai installé le paquet oooqstart-gnome avec synaptic, mais il m'a supprimé le paquet openoffice.org-debian-menus, ce qui est plutot embêtant car je n'avais plus d'icone OOo dans le menu application/bureautique, pas plus que de lanceur rapide, d'ailleurs! Et pas moyen de supprimer ce oooqstart-gnome de façon isolée.
J'ai donc supprimé l'ensemble des paquets openoffice puis réinstallé la version disponible à partir du menu application, mais au démarrage de OOo: plantage! sad
J'ai donc de nouveau supprimé les paquets OOo puis réinstallé OOo 2.0.3. Je suis donc revenu au même niveau que dans mon premier post: avec OOo 2.0.3 fonctionnel mais sans démarrage rapide! neutral

Hors ligne

#7 Le 11/10/2006, à 14:36

Goalgauth

Re : Rétablir le démarrage rapide d'OpenOffice.org

Bon, il n'y a plus qu'à attendre Edgy, alors... (mais d'ici là OOo sera passé à la version 2.0.4!)

Hors ligne

#8 Le 11/10/2006, à 15:51

Hermes le Messager

Re : Rétablir le démarrage rapide d'OpenOffice.org

Le problème est résolut avec edgy et ooo 2.0.4rc3

Hors ligne

#9 Le 11/10/2006, à 16:21

Kurokame

Re : Rétablir le démarrage rapide d'OpenOffice.org

Et bien pour la 2.0.4 rc3 sur edgy, du moins pour sa version 64 bits, je la trouve relativement "buggée".
Donc même s'il y a le démarrage rapide, méfiance quand même.
Au fait, dommage qu'ils ne fassent pas non plus le raccourcis pour 'math' dans leur menu, je ne comprends pas trop cette discrimination.

Pour exemple, je n'ai plus de boîte de dialogue pour les propriétés des contrôles, ni pour les formulaires. J'ai aussi des petits bug graphiques sans grande importance mais le tout faisant d'oo pour l'instant un soft pas très très propre, par exemple quand une barre d'outil n'est pas "collée" sur les bords de la fenêtre, dès que je passe la souris sur les boutons, le coutour rouge autour des icones ne disparaît pas dès que le bouton n'a plus le focus; je sélectionne une cellule et si je déplace un contrôle, le cadre de la cellule sélectionnée passe aléatoirement au-dessus ou au-dessous du contrôle; j'ai des contrôles qui se retrouvent complètement décalé dans un document sauvegardé selon le zoom, alors qu'avec la version 2.0.3, oo me les place correctement...

Ce n'est qu'une release candidate peut-être, mais ça me laisse dubitatif si sa date de sortie est toujours prévue d'ici une pincée de semaines.

Dernière modification par Kurokame (Le 12/10/2006, à 00:14)

#10 Le 14/10/2006, à 14:23

Monsieur L

Re : Rétablir le démarrage rapide d'OpenOffice.org

'lut !

Je viens d'installer la 2.0.4 sortie aujourd'hui et pour continuer ce que je viens de lire dans ce post, les premières constatations sont :
-plus de lanceur rapide (oubli ou choix ?)
-la commande "openoffice" ne lance plus la suite, pas plus que les commandes associées aux modules writer, calc et autres... Pas encore trouvé les commandes correspondantes.
-un nouveau module (pour moi qui viens de la 2.0.2) pour la gestion des imprimantes et qui permet notamment d'installer très facilement de nouvelles polices stockées sur votre ordi. Trop cool, comme dirait mon gône...
-notificateur de nouvelle version, une excellente chose. Paramètrable et désactivable (en fait non activée par défaut)

Quelqu'un a plus d'info sur cette histoire de lanceur rapide ? Je vais poser la question sur la liste users...


L'intelligence, on a toujours l'impression d'en avoir assez, vu que c'est avec ça qu'on pense ! (Coluche, d'après Descartes)

Hors ligne

#11 Le 14/10/2006, à 14:29

Monsieur L

Re : Rétablir le démarrage rapide d'OpenOffice.org

Je viens de trouver la commande pour le lanceur : openoffice.org-2.0
On peut la faire suivre du nom de module (openoffice.org-2.0 calc)

Voilà, voilà...


L'intelligence, on a toujours l'impression d'en avoir assez, vu que c'est avec ça qu'on pense ! (Coluche, d'après Descartes)

Hors ligne

#12 Le 03/11/2006, à 08:12

Goalgauth

Re : Rétablir le démarrage rapide d'OpenOffice.org

Bonjour,
Effectivement, avec Edgy et OOo 2.0.4, le lancer rapide, même s'il n'est pas activé par défaut est activable dans le menu outils/options/openoffice/mémoire vive comme le décrivait oswald-p un peu plus haut...
Voilà.

Hors ligne

#13 Le 04/11/2006, à 10:41

Schrö

Re : Rétablir le démarrage rapide d'OpenOffice.org

Confirmation, le lanceur se trouve dans la zone de notification chez moi, à coté de gaim...et ca marche très bien.


"Je crois que je m'arrêterai ici" - Andrew Wiles - 23 juin 1993

Hors ligne

#14 Le 15/05/2007, à 23:04

Anvers

Re : Rétablir le démarrage rapide d'OpenOffice.org

Plus de pb sur la version 2.2 outils->options->openoffice->mémoirevive, la case est là!

#15 Le 17/05/2007, à 08:11

Goalgauth

Re : Rétablir le démarrage rapide d'OpenOffice.org

Effectivement, la case est là, mais son activation ne se maintient pas au démarrage suivant du PC... cf ce post:
http://forum.ubuntu-fr.org/viewtopic.php?id=113317
J'enlève donc le "résolu"!

Dernière modification par Goalgauth (Le 17/05/2007, à 08:12)

Hors ligne

#16 Le 17/05/2007, à 08:35

frenchy82

Re : Rétablir le démarrage rapide d'OpenOffice.org

Bonjour,

Sous feisty avec la version de oo pre installé le lanceur rapide fonctionne sans aucun probleme.

Suite a des problemes rencontrés avec cette version, j'ai re installé oo avec les deb officiels du site d'open office

Les bugs constaté ont disparu, mais effectivement la case a cocher "activer le demarrage rapide" se déclique toute seule. sad

Bon, il faut quand meme constaté que la version provenant du site d'oo demarre plus rapidement que cette pre installé avec feisty

Hors ligne

#17 Le 17/05/2007, à 11:49

Schrö

Re : Rétablir le démarrage rapide d'OpenOffice.org

Personnellement je n'ai pas constaté ce problème, c'est bizarre. J'ai bien la version 2.2 et je suis sous Feisty7.04/Gnome.
Par contre dans Système>Préférences>Sessions, j'ai deux fois la commande
ooffice -quickstart -nologo -nodefault
et si j'en enlève une pour n'en laisser qu'une seule, ca foire au démarrage. C'est étonnant, mais ca s'est configuré comme ca sur mon ordi...
Si ca peut vous aider... !
Bon courage !
a+


"Je crois que je m'arrêterai ici" - Andrew Wiles - 23 juin 1993

Hors ligne

#18 Le 22/04/2008, à 17:39

crismelomone

Re : Rétablir le démarrage rapide d'OpenOffice.org

Bonjour à tous,
Voilà, j'ai installé Open Office 2.4 sur mon Windows XP 2002 (Firefox), et du coup je n'ai plus Words que j'aimais bien. Et surtout Open Office met un temps incroyable à démarrer, et lorsque je fais un clique droit pour corriger une faute, il beug ! Idem si je fais "rechercher et remplacer" et qu'il n'y a pas de mot... Bref, comment faire pour que cela fonctionne correctement. Ah ! au fait ! Lorsque j'allume mon ordinateur, Open Office s'ouvre (une page) et me demande la récupération de textes : Dicooo, alors je fais : suivant, récupération impossible, et après ça stop tout seul ? Je ne sais pas comment tout ça fonctionne, je n'y connais rien en informatique. Merci de votre aide.

Hors ligne

#19 Le 22/04/2008, à 17:45

crismelomone

Re : Rétablir le démarrage rapide d'OpenOffice.org

Si à partir de mon CD Windows XP Professionnel 2002, il est possible de remettre la version Words traitement de textes, merci de me dire comment faire. Car je fais uniquement et beaucoup de traitement de textes, et avec Open Office, c'est une vraie galère ! Déjà, pour pouvoir démarrer à écrire il faut attendre plus d'un quart d'heure. Et après, ça rame ou pire, ça beug alors que je suis en plein travail. Merci d'avance à celui qui me donnera des solutions. Quitte à télécharger quelque chose de complémentaire ou de nouveau. Merci et bonne soirée.

Hors ligne

#20 Le 26/04/2008, à 18:13

Goalgauth

Re : Rétablir le démarrage rapide d'OpenOffice.org

Bonjour crismelomone,

désolé de te décevoir, mais ici c'est un forum linux... Même si beaucoup de monde a des (parfois vieilles) notions de windows, je ne suis pas sur de pouvoir t'aider.

Quoi qu'il en soit, si ça rame sous windows, pour parfois utiliser OOo sous windows ou l'installer chez des amis, c'est pas normal.
Essaie de le désinstaller et de bien nettoyer ton windows (nettoyeur de registre, antivirus, antispyware, défragmentation... avant de réinstaller OOo) ou sinon, essaye un live CD d'ubuntu que tu trouveras au niveau de l'accueil de ce site, qui contient de base OOo et bien d'autres logiciels. Tu peux l'essayer sans rien toucher à tes données ni à windows, voire l'installer en plus de windows si ça te plait. Tu verras, c'est (pratiquement, enfin toujours plus qu'avant) que du bonheur... (1er avantage: plus besoin de faire de nettoyage comme celui que je t'ai décris ci-dessus...)

Dernière modification par Goalgauth (Le 26/04/2008, à 18:15)

Hors ligne

#21 Le 14/02/2017, à 15:38

Dom

Re : Rétablir le démarrage rapide d'OpenOffice.org

Bonjour à chacun,
Je relance ce fil de discussion au repos depuis 2008.
Je viens de mettre à niveau xubuntu de 15.04 à 15.10 et je constate que dans les options de LibreOfice (Version: 5.2.2.2) il n'est plus possible d'activer le " démarrage rapide ".
D'autres que moi ont-ils constaté cette anomalie ?
Merci de vos réponses.
Dom

Hors ligne

#22 Le 14/02/2017, à 18:18

michcauch

Re : Rétablir le démarrage rapide d'OpenOffice.org

Bonsoir
Même punition sur LibreOffice 5.3.0.3
Normalement cette 5.3 est sensée se lancer très rapidement, sans lanceur rapide, mais je n'ai rien constaté de tel.


Cordialement
Michel
___
Ubuntu 14.04.3 sur Lenovo ThinkPad Edge E320 et Xubuntu 16.04 sur Ordinateur de bureau Materiel.net Elite (Processeur Intel Core i3 6100, Intel HD Graphics, SSD 120 Go, 4 Go DDR4)

Hors ligne

#23 Le 13/05/2017, à 21:48

Hagar de l'Est

Re : Rétablir le démarrage rapide d'OpenOffice.org

Sinon, le démarrage rapide est dispo dans Apache OpenOffice 4.1.3.

Hors ligne

#24 Le 13/05/2017, à 22:13

JBF

Re : Rétablir le démarrage rapide d'OpenOffice.org

Il faudrait vérifier si la version téléchargée sur le site LibreOffice dispose du démarrage rapide.
Pour ma part je considère que cette fonction n'apporte rien, surtout sous Linux.


LibreOffice : http://fr.libreoffice.org/ (téléchargement, documentation, FAQ, assistance, contribuer, ...)
Aide pour LibreOffice par la communauté francophone : https://fr.libreoffice.org/get-help/poser-une-question

Hors ligne

#25 Le 15/05/2017, à 17:30

Blek85

Re : Rétablir le démarrage rapide d'OpenOffice.org

Bonjour,

Je vais expliquer pourquoi cette fonction peut être très utile, même si elle n'apporte rien en terme de rapidité...
Des utilisateurs, pas tous contrôlables, ouvent des documents en double-cliquant dessus.
Jusque-là, pas de problème. Sauf si le document est le premier ouvert, donc ouvre l'application,
que ledit document est sur un périphérique USB, et qu'après l'avoir consulté, éventuellement modifié
et enfin fermé, l'utilisateur veut démonter/ôter le support USB.
Oualou ! L'application garde la main dessus et ne veut pas le lâcher !
Et le seul remède que j'ai trouvé est justement le démarrage rapide.
Faites des essais comme décrit ci-dessus et vous verrez...

Presque hors sujet : Je serais d'avis que Dom soit élu champion du déterrage tongue

Dernière modification par Blek85 (Le 15/05/2017, à 17:37)


CM MSI B75A-G43 (MS-7758) / Intel G2030 3 GHz / 4 Go Kingston DDR3 1333 MHz / NVIDIA GT620 / 2 HD 500 Go
Macros et API Apache OpenOffice 4.1.2 sous Xubuntu Voyager 14.04.04

Hors ligne