Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 06/11/2006, à 18:57

andrianl

(résolu) problème cohabitation xfce gnome

Bonjour,

Je ne suis pas un habitué de xfce, je l'ai installé recemment en parallèle de gnome.

Seulement depuis récemment (je crois en lançant nautilus) je n'ai plus accès au menu des application xcfe en faisant clic-droit dur le bureau. A la place quand je fais clic-droit j'obtiens le menu équivalent sous gnome, à savoir "créer un nouveau fichier, changer l'arrière plan ..."

Comment je récupère xfce comme il était au début ?

Merci

Dernière modification par andrianl (Le 06/11/2006, à 21:09)

Hors ligne

#2 Le 06/11/2006, à 19:21

eclipse

Re : (résolu) problème cohabitation xfce gnome

Essaie de créer un nouvel utilisateur et regarde ce qu'il se passe neutral

#3 Le 06/11/2006, à 19:31

Adsm_

Re : (résolu) problème cohabitation xfce gnome

killall nautilus

Si ça ne fonctionne pas (sous GNOME nautilus se relance à chaque fois chez moi) redemarre Xfce sans enregistrer ta session.

Vu que tu as lancé nautilus il s'est chargé de gérer ton bureau (comme il le fait sous gnome). J'ai aussi installé Xfce à coté de GNOME mais j'avais quelques problèmes avec Xfce sous l'utilisateur que j'utilisais avec GNOME, j'ai donc créé un utilisateur vierge pour Xfce, fais ça si t'as d'autres problèmes..

#4 Le 06/11/2006, à 21:08

andrianl

Re : (résolu) problème cohabitation xfce gnome

J'ai créé un utilisateur et ça marche, j'ai retrouvé le menu clic droit.

J'ai effectué le killall nautilus sous la session perturbé. Au début le clic droit ne marchait plus. Puis j'ai trifouillé dans le .cache/sessions et j'ai tout supprimé. J'ai déloggé en ne sauvegardant pas la session. J'ai reloggé et j'ai tout retrouvé de ma config avant le lancement de Nautilus. Donc tout marche comme avant.

Je vais garder cet utilisateur pour xfce pour les futurs problèmes.

Merci à vous deux.

Hors ligne