Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 08/11/2006, à 13:29

maltutoma

problème de moniteur

salut la communauté. j'ai installé xubuntu 6.06 sur mon pc hier mais j'ai un problème avec le moniteur, il n'arrête pas de clignoter. je voudrais savoir comment régler ce problème. et aussi comme je suis nouveau sous linux et en particulier, je voudrais savoir comment créer un lien sur mon bureau pour avoir directement accès à mon répertoire perso. et encore, savoir quel est le mot de passe par défaut pour le root. merci d'avance pour vos réponses.

Hors ligne

#2 Le 08/11/2006, à 14:59

valeriane

Re : problème de moniteur

Pour l'écran qui clignote, c'est peut-être dû à une mauvaise fréquence pour ton écran.

Pour le compte root, il n'est pas vraiment utilisé avec ubuntu (et kubuntu/xubuntu). A la place, on fait:

sudo ma_commande

ou bien pour les applis graphiques :

gksudo ma_commande_graphique

Voir la doc de sudo sur ce site pour + d'infos sur le pourquoi du comment (et savoir quand utiliser gksudo au lieu de sudo) :
http://doc.ubuntu-fr.org/applications/sudo

Pour les raccourcis sur le bureau : c'est peut-être dans l'outil de configuration de XFCE, dans Desktop puis le second onglet (je n'ai pas xubuntu sous la main, donc c'est très approximatif).

EDIT
et tu peux aussi regarder les fils de discussion suivants :
http://forum.ubuntu-fr.org/viewtopic.php?id=75002
http://forum.ubuntu-fr.org/viewtopic.php?id=73415

Dernière modification par valeriane (Le 08/11/2006, à 15:15)

Hors ligne

#3 Le 10/11/2006, à 12:08

maltutoma

Re : problème de moniteur

en fait c'est plutôt pour le moniteur qui m'inquiète. j'ai paramétré la fréquence d'affichage sous ma session, mais du démarrage jusqu'à l'ouverure de la session l'écran clignote, ce qui me gène en fait.

Hors ligne

#4 Le 10/11/2006, à 12:30

eclipse

Re : problème de moniteur

euhhh avant d'installer ton ubuntu là, je pense que tu étais sous windows ? et ca clignotait aussi au démarrage ? neutral

#5 Le 10/11/2006, à 12:37

valeriane

Re : problème de moniteur

Ah oui en effet, c'est un problème très différent donc.

As-tu fais une recherche sur usplash ?

Je me souviens avoir vu pas mal de post sur des problèmes de usplash sous edgy, dont en particulier un écran qui reste noir jusqu'au moment d'arriver à la page de login, et à partir de ce moment ça marche (ici).

La solution serait d'enlever quiet splash de /boot/grub/menu.lst  (cf. post #5 du lien que je te donne) :

title        Ubuntu, kernel 2.6.17-10-generic
root        (hd0,0)
kernel        /boot/vmlinuz-2.6.17-10-generic root=/dev/hda1 ro quiet splash
initrd        /boot/initrd.img-2.6.17-10-generic
savedefault
boot

On peut aussi rajouter vga=xxx avec la bonne valeur pour toi (cf. post #11 du lien que je te donne)

title        Ubuntu, kernel 2.6.17-10-generic
root        (hd0,0)
kernel        /boot/vmlinuz-2.6.17-10-generic root=/dev/hda1 ro quiet splash vga=xxx
initrd        /boot/initrd.img-2.6.17-10-generic
savedefault
boot

Si une de ces modifs règle ton problème, pense à modifier aussi la ligne suivant qui est utilisée pour les noyaux que tu pourrais installer plus tard (attention de bien laisser cette ligne en commentaire) :

## additional options to use with the default boot option, but not with the
## alternatives
## e.g. defoptions=vga=791 resume=/dev/hda5
# defoptions=splash quiet locale=fr_FR

Hors ligne

#6 Le 10/11/2006, à 12:41

eclipse

Re : problème de moniteur

héyyyyy valérie neutral ton ami là il dit qu'il est sous dapper !!!!! smile

pis vous avez qu'à virer ce usplash ... cest vrai ils ont collé un truc, on peut meme pu voir si il y a des errors durant le boot hmm

Dernière modification par eclipse (Le 10/11/2006, à 12:43)

#7 Le 10/11/2006, à 12:45

maltutoma

Re : problème de moniteur

en fait j'utilise xubuntu-alternate 6.06 alors je sais pas si ses lignes de commandes sont valables dans mon cas.
j'ai utilisé tout le disque pour l'installation mais le moniteur ne clignotait pas quand s'était sous windows.

Hors ligne

#8 Le 10/11/2006, à 12:55

eclipse

Re : problème de moniteur

Par hasard ? as tu essayer avec le live cd ? ca clignote aussi ? neutral

#9 Le 10/11/2006, à 13:02

maltutoma

Re : problème de moniteur

je savais pas qu'il y avait un live cd pour ma distib, je pense que ce que j'ai moi c'est le cd d'installation

Hors ligne

Haut de page ↑