Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 24/11/2006, à 15:09

jactib

ktouch en azerty

Bonjour,
j'essaie d'utiliser ktouch mais le clavier est toujours en qwerty que faire pour le mettre en azerty ?
J'ai essayé avec option clavier mais le choix est limité et pas de clavier fr que du qwerty !
Merci jacques

Hors ligne

#2 Le 25/11/2006, à 00:12

snapshot

Re : ktouch en azerty

Tu veux dire que dans le menu Configuration -> Disposition du clavier, il n'y a pas « /usr/share/apps/ktouch/fr.keyboard » ???


Pensez à mettre [Résolu] dans le titre une fois votre problème réglé !

Hors ligne

#3 Le 26/11/2006, à 07:46

jactib

Re : ktouch en azerty

Exact, il n'y a pas de fr.keyboard !
en français ily a juste :
french.ktouch.xml et french2.ktouch.xml
Lorsque je lance ktouch dans configuration disposition du clavier j'ai une liste :anglais polonais bulgare hongrois allemand mais pas français .
jacques
je suis sous edgy, KDE: 3.5.5 KTouch: 1.5.3

Hors ligne

#4 Le 31/12/2006, à 14:25

Frat

Re : ktouch en azerty

Voici une solution provisoire à ce problème :
http://www.mail-archive.com/ubuntu-fr@lists.ubuntu.com/msg10842.html

Haut de page ↑