Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#51 Le 13/12/2006, à 19:10

did

Re : sondage NVIDIA et hibernation

Un précision qui peut être utile  : pour la gestion d'energie j'utilise les modules apmd et powernowd (+ kde-guidance-powermanager comme applet, l'equivalent Gtk est gnome-power-manager)
Les alternatives possibles sont :
- powersaved avec kpowersave comme frontend (pour KDE mais marche sous Gnome) ou encore avec gnome-power-manager.
- klaptopdaemon (n'est plus supporté mais toujours fonctionnel)

Voir le petit récapitulatif de mars sur la question.

Tu peux toujours faire quelques essais pour voir si ça peut améliorer les choses.

Dernière modification par did (Le 13/12/2006, à 19:26)

Hors ligne

#52 Le 13/12/2006, à 20:15

golgot200

Re : sondage NVIDIA et hibernation

Salut,
Je viens de mettre à jour aujourd'hui le kernel 2.6.17-10-generic.
La mise en hibernation n'avait jamais fonctionnée chez moi jusqu'à maintenant et d'ailleurs je ne savais même pas ce que c'était et d'ailleur même à quoi ça sert, mais ça marche. Je n'ai rien modifié dans quoi que ce soit.
J'ai les drivers nvidia 9631 32 bit.

Bye.


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#53 Le 13/12/2006, à 20:16

did

Re : sondage NVIDIA et hibernation

Salut,

@golgot200 : avec ou sans Beryl? Quel modèle de carte?

Merci pour ces précisions.

Dernière modification par did (Le 13/12/2006, à 20:18)

Hors ligne

#54 Le 13/12/2006, à 20:19

yostral

Re : sondage NVIDIA et hibernation

J'ai le même portable que toi did, même drivers nvidia. Je n'ai pas les options que tu as (noapic irqpoll noirqdebug), et effectivement parfois, avec certaines distrib, notamment la ubuntu, ça ne boote pas toujours. Mais à partir du moment où il y a les drivers proprio nvidia, y'a plus de soucis... bizarre... hmm

Sinon, moi la mise en veille fonctionne très bien. Pas l'hibernation...


Quand tout le reste a échoué, lisez le mode d'emploi.

Hors ligne

#55 Le 13/12/2006, à 20:25

did

Re : sondage NVIDIA et hibernation

yostral a écrit :

Je n'ai pas les options que tu as (noapic irqpoll noirqdebug)

Je n'ai pas non plus ces options, il s'agissait de s1ptom je crois. Mon /boot/grub/menu.list est beaucoup plus classique :

title           Ubuntu, kernel 2.6.17-10-generic
root            (hd0,2)
kernel          /boot/vmlinuz-2.6.17-10-generic root=/dev/sda3 ro quiet splash
initrd          /boot/initrd.img-2.6.17-10-generic
quiet
savedefault
boot

Sinon, utilises tu Beryl? et est-que la mise en veille fonctionne dans ce cas?

Pendant un moment, j'ai également eu des problèmes de boot lorsque la batterie était débranchée (??!?), mais une réinstallation des paquet apmd et powernowd a résolu définitivement le problème.

Dernière modification par did (Le 13/12/2006, à 20:33)

Hors ligne

#56 Le 13/12/2006, à 20:27

golgot200

Re : sondage NVIDIA et hibernation

Salut did,
Sans Beryl et avec  la 6600 GT

Le bouton hiberner sous gnome le mais en hibernation mais pas moyen de le réveiller.

Mais au bouton clavier qui lui n'avait jamais fontionné, là oui cela fonctionne bien et je retrouve mon travail ou je l'avais laissé


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#57 Le 13/12/2006, à 20:31

did

Re : sondage NVIDIA et hibernation

Merci golgot200, ça marche également chez moi sans Beryl, à partir du clic droit sur l'applet batterie dans le tray (kde-guidance-powermanager). Tu devrais peut-être essayer son équivalent gnome-power-manager (mais c'est peut-être déjà ton cas).
Pas de bouton externe sur mon portable.

-edit- si en fait ce bouton existe (j'avais pas compris que tu parlais du clavier roll) mais le problème c'est que la touche Fn ne marche pas chez moi.
@ yostral : d'ailleurs si tu as une solution pour ce problème ça m'intéresse.

Dernière modification par did (Le 13/12/2006, à 20:37)

Hors ligne

#58 Le 13/12/2006, à 20:38

golgot200

Re : sondage NVIDIA et hibernation

did,
gnome-power-manager, c'est quoi exactement? wink


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#59 Le 13/12/2006, à 20:41

did

Re : sondage NVIDIA et hibernation

C'est un applet pour la gestion de l'energie, il fonctionne avec les modules apmd + powernowd (qui je crois sont par defaut sous edgy) ou encore avec powersaved.
Jettes un coup d'oeuil dans synaptic, tu y trouveras des infos plus précises.

Hors ligne

#60 Le 13/12/2006, à 20:48

yostral

Re : sondage NVIDIA et hibernation

did a écrit :

Je n'ai pas non plus ces options, il s'agissait de s1ptom je crois

Oups ! désolé big_smile

Avec ou sans Beryl, la mise en veille fonctionne.
Et la touche Fn fonctionne aussi... et j'ai rien changé pour ça. Ça le fait par défaut.


Quand tout le reste a échoué, lisez le mode d'emploi.

Hors ligne

#61 Le 13/12/2006, à 20:57

golgot200

Re : sondage NVIDIA et hibernation

Merci did,
ça fonctionne !!!

mais bon,  ça se met en veille, ça hibernerne, ça se réveille. Que du bonheur. Mais je vois pas comment je vais exploiter ça mis à part peut-être part une économie de courant. non ?

Bye et merci encore.;)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

Hors ligne

#62 Le 13/12/2006, à 22:26

s1ptome

Re : sondage NVIDIA et hibernation

did a écrit:

    Je n'ai pas non plus ces options, il s'agissait de s1ptom je crois

oui c'est moi smile

golgot200 -> avec un portable, l'économie de batterie en voyage ce n'est pas négligeable big_smile


Kindness is a language which the deaf can hear and the blind can read.
        -- Mark Twain

Hors ligne

#63 Le 14/12/2006, à 00:06

did

Re : sondage NVIDIA et hibernation

@yostral : la touches Fn n'a jamais fonctionné chez moi et j'ai vu sur plusieurs forums que c'était un problème récurrent sur ce portable, mais je crois aussi que c'est spécifique à KDE. Tu es sous Gnome?

Sinon pourrais tu me poster ton Xorg.conf que je vois si je peux m'en inspirer pour essayer de régler ce problème?

Merci.

Hors ligne

#64 Le 14/12/2006, à 00:22

yostral

Re : sondage NVIDIA et hibernation

@did : oui je suis sous gnome.
Voici mon xorg.conf (dual head) :

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Wed Sep 20 16:56:19 PDT 2006

Section "ServerLayout"
    Identifier     "Basic Layout"
    Screen      0  "Screen0" 0 0
    Screen      1  "Screen1" RightOf "Screen0"
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
EndSection

Section "Files"

    # path to defoma fonts
    FontPath        "/usr/share/X11/fonts/misc"
    FontPath        "/usr/share/X11/fonts/cyrillic"
    FontPath        "/usr/share/X11/fonts/100dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/75dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/Type1"
    FontPath        "/usr/share/X11/fonts/100dpi"
    FontPath        "/usr/share/X11/fonts/75dpi"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
    Load           "i2c"
    Load           "bitmap"
    Load           "ddc"
#    Load	   "dri"
    Load           "extmod"
    Load           "freetype"
    Load           "glx"
    Load           "int10"
    Load           "type1"
    Load           "vbe"
    Load           "dbe"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "fr"
    Option         "XkbVariant" "latin9"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ExplorerPS/2"
    Option         "ZAxisMapping" "4 5"
    Option         "Emulate3Buttons" "true"
EndSection

Section "Monitor"
 #LCD
    Identifier     "Monitor"
#    HorizSync       30.0 - 81.0
#    VertRefresh     56.0 - 75.0
    Option         "DPMS"
EndSection

Section "Monitor"
 #TV
    Identifier     "Television"
#    HorizSync       60.0 - 60.0
#    VertRefresh     30.0 - 150.0
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    Option         "AddARGBGLXVisuals" "true"
    Option         "TripleBuffer" "true"
    Option	   "NoLogo"
    Option	   "NvAGP" "1"
    BusID          "PCI:5:0:0"
    Screen          0
EndSection

Section "Device"
    Identifier     "Device1"
    Driver         "nvidia"
    BusID          "PCI:5:0:0"
    Screen          1
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor"
    DefaultDepth    24
    SubSection     "Display"
        Depth       1
        Modes      "1440x900" "1280x1024" "1152x864" "1024x768" "800x600"
    EndSubSection
    SubSection     "Display"
        Depth       4
        Modes      "1440x900" "1280x1024" "1152x864" "1024x768" "800x600"
    EndSubSection
    SubSection     "Display"
        Depth       8
        Modes      "1440x900" "1280x1024" "1152x864" "1024x768" "800x600"
    EndSubSection
    SubSection     "Display"
        Depth       15
        Modes      "1440x900" "1280x1024" "1152x864" "1024x768" "800x600"
    EndSubSection
    SubSection     "Display"
        Depth       16
        Modes      "1440x900" "1280x1024" "1152x864" "1024x768" "800x600"
    EndSubSection
    SubSection     "Display"
        Depth       24
        Modes      "1440x900" "1280x1024" "1152x864" "1024x768" "800x600"
    EndSubSection
EndSection

Section "Screen"
    Identifier     "Screen1"
    Device         "Device1"
    Monitor        "Television"
    DefaultDepth    24
    Option         "TVOutFormat" "SVIDEO"
    Option         "TVStandard" "PAL"
    Option         "ConnectedMonitor" "Television"
    SubSection     "Display"
        Depth       24
        Modes      "800x600" "640x480"
    EndSubSection
EndSection

Section "Extensions"
    Option         "Composite" "Enable"
EndSection

Quand tout le reste a échoué, lisez le mode d'emploi.

Hors ligne

#65 Le 14/12/2006, à 01:40

did

Re : sondage NVIDIA et hibernation

Merci yostral.

Après avoir comparé nos xorg.conf, je me pose plusieurs questions :

1 - pourquoi les options "AddARGBGLXVisuals" et "TripleBuffer" sont dans la section "device" chez toi alors que chez moi elles sont dans la section Screen

2 - pourquoi l'option "BusID" est absente chez moi

3 - qu'apporte la section "Extensions" ("Composite" "Enable") absente chez moi? J'ai essayé de la rajouter, ça marche mais je ne vois pas son utilité.

3 - à quoi sert l'option "NvAGP" "1"? Je l'ai également rajouté chez moi, mais rien de plus en apparence.

4 - pourquoi les valeurs HorizSync et VertRefresh sont commentés chez toi?

5 - et enfin pourquoi les résolutions de ton écran LCD sont à 1440x900? N'as t-on pas exactement le même modèle de portable (Toshiba A100-110)?


Est-ce seulement le fait que tu soit en dual head qui impliques tout cela?
Voilà, merci à toi de de me répondre si tu as quelques éléments de réponse. ( Les autres sont également bienvenus wink).

Je te poste mon le mien pour que tu te fasses ton idée : :

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Thu Nov  9 17:55:20 PST 2006

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
    InputDevice    "stylus" "SendCoreEvents"
    InputDevice    "cursor" "SendCoreEvents"
    InputDevice    "eraser" "SendCoreEvents"
    [b]InputDevice    "Synaptics Touchpad"[/b]
EndSection

Section "Files"

        # path to defoma fonts
    FontPath        "/usr/share/X11/fonts/misc"
    FontPath        "/usr/share/X11/fonts/cyrillic"
    FontPath        "/usr/share/X11/fonts/100dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/75dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/Type1"
    FontPath        "/usr/share/X11/fonts/100dpi"
    FontPath        "/usr/share/X11/fonts/75dpi"
    FontPath        "/usr/share/fonts/X11/misc"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
    Load           "i2c"
    Load           "bitmap"
    Load           "ddc"
    Load           "extmod"
    Load           "freetype"
    Load           "glx"
    Load           "int10"
    Load           "type1"
    Load           "vbe"
    [b]Load           "synaptics"[/b]
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "fr"
    Option         "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ExplorerPS/2"
    Option         "ZAxisMapping" "4 5"         
    Option         "Emulate3Buttons" "true"
EndSection

[b]Section "InputDevice"
    Identifier  "Synaptics Touchpad"
    Driver      "synaptics"
    Option        "ShmConfig" "on"
    Option        "SendCoreEvents" "true"
    Option        "Device" "/dev/psaux"
    Option        "Protocol" "auto-dev"
    Option        "HorizScrollDelta" "0"
EndSection[/b]

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "stylus"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "stylus"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "eraser"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "eraser"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "cursor"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "cursor"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "Monitor"
    Identifier     "Generic Monitor"
    HorizSync       28.0 - 51.0
    VertRefresh     43.0 - 60.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "NVIDIA Corporation NVIDIA Default Card"
    Driver         "nvidia"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "NVIDIA Corporation NVIDIA Default Card"
    Monitor        "Generic Monitor"
    DefaultDepth    24
    Option         "AddARGBGLXVisuals" "true"
    Option         "TripleBuffer" "true"
    SubSection     "Display"
        Depth       1
        Modes      "1280x800" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       4
        Modes      "1280x800" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       8
        Modes      "1280x800" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       15
        Modes      "1280x800" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       16
        Modes      "1200x800" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       24
        Modes      "1280x800" "1024x768" "800x600" "640x480"
    EndSubSection
EndSection

PS : Sinon, puisque j'y suis, j'en profite pour te donner une astuce (que tu connais peut-être déjà) qui permet d'améliorer la gestion du touchpad sur ce modèle.
Rajoute dans ton Xorg.conf les éléments que je t'ai mis entre balises [b] et installes le paquet qsynaptics (ou gsynaptic, jamais testé).
Cela te permettra notamment d'utiliser le défilement vertical ou encore un applet dans le tray pour activer/désactiver rapidement ton touchpad.

Bon a part ça, rien ne me parait expliquer pourquoi Fn marche toi et pas chez moi (j'ai essayé ta section Keyboard, ça change rien)

Encore merci smile

Dernière modification par did (Le 14/12/2006, à 01:48)

Hors ligne

#66 Le 14/12/2006, à 02:11

s1ptome

Re : sondage NVIDIA et hibernation

alors,

1. sur ce sujet le débat n'est pas clos, j'ai effectivement vu les deux placements possibles... même sur la doc ici.
2. l'option busID n'a pas d'importance (sauf sans doute si tu as plusieurs cartes graphiques), je n'en ai pas non plus.
3. (1). je n'ai pas l'option composite, il me semblait que ca concernait beryl pour les cartes ati plutôt...
3. NvAGP -> je ne sais pas vraiment...
4. et 5. je ne peux pas répondre à sa  place!

euh... sinon je crois qu'il a le même portable que moi plutôt...

yostral: tu as quelle distribution? enfin edgy je crois, mais 32 ou 64 bits? (concernant ton pb de wifi que j'ai vu ailleurs?)


Kindness is a language which the deaf can hear and the blind can read.
        -- Mark Twain

Hors ligne

#67 Le 14/12/2006, à 02:14

did

Re : sondage NVIDIA et hibernation

Merci s1ptome pour toutes ces précisions wink

Sur ce, bonne nuit.

Hors ligne

#68 Le 14/12/2006, à 03:01

yostral

Re : sondage NVIDIA et hibernation

lol:lol:
Que je suis nul... roll
C'est bien le même portable que s1ptome que j'ai... décidément, j'ai du à un moment mélanger vos posts et me faire une fausse idée ! dsl...

Donc oui s1ptome, c'est bien le même que toi : dv9001ea, avec edgy en 32bits.

Sinon pour did :
1 - effectivement on peut le mettre dans les 2 je crois. Perso, j'ai toujours mis dans device...
2 - exact, ça n'a pas d'importance si tu n'as qu'une carte graphique
3 - avec une ati sur un autre portable effectivement composite enable ne sert à rien. Avec une nvidia, je sais pas, je l'ai pas depuis longtemps, donc j'ai pas encore tout testé smile (oui cette option est pour beryl)
3 - nvagp est pour éviter certains freezes que j'avais avec la version 9629 des drivers nvidia
4 - parce-que ça marche bien sans wink
5 - parce-que c'est la résolution de mon écran big_smile

Une précision aussi : ce xorg n'a pas été fait par moi, car chez moi en passant par l'interface graphique d'nvidia pour la config des écrans, ça ne fonctionnait pas. Un bug connu chez nvidia qui a peut-être été corrigé dans la 9631 (par encore regardé). J'ai donc repris et adapté le xorg.conf de chez qqn chez ça fonctionnait. Moi j'ai juste rajouté les options dans Device, et adapté ma résolution.

Edit ! merci pour la section avec synaptics ! Ça fonctionne nickel ! big_smile (avec gsynaptics)

Dernière modification par yostral (Le 14/12/2006, à 03:16)


Quand tout le reste a échoué, lisez le mode d'emploi.

Hors ligne

#69 Le 14/12/2006, à 08:26

did

Re : sondage NVIDIA et hibernation

Merci yostral pour tes réponses,

C'est bien le même portable que s1ptome que j'ai...

Ah ben je comprend mieux maintenant big_smile . En tout cas ça m'aura permis d'apprendre un certain nombre de choses.

Sinon je pense que la section pour synaptics doit fonctionner chez tous ceux qui utilisent ce type de touchpad, (je précise d'ailleurs que pour Kubuntu, il y a Ksynaptics qui s'intègre parfaitement à KDE), content que ça puisse te servir à toi aussi et merci pour le retour.

A+

did.

Dernière modification par did (Le 14/12/2006, à 09:35)

Hors ligne

#70 Le 21/02/2007, à 14:57

bmar

Re : sondage NVIDIA et hibernation

Bonjour à tous,

je viens de lire ces 3 pages concernant ce problème que j'ai aussi depuis que j'ai installé le pilote de chez Nvidia.
J'avoue qu'au bout des trois pages je ne sais plus quoi comprendre. Cela fonctionne bien chez certains et pas du tout chez d'autres, j'imagine que cela tient a la config de chacun.
Mais de toute évidence, il y a un problème....
Je suis un utilisateur avec juste assez de connaissances pour suivre une procédure de dépannage, mais cela se limite à cela. Je suis incapable d'analyser ce qu'il se passe et d'en déduire une action.
Cela dit, les plusieurs soirées que j'ai passé à suivre wikis et posts afin de tenter de dépanner ont été très formatrices (et un peu génératrices d'insomnie !!). Je commence à juste discerner comment fonctionne cette partie du système.
Je pensais que le nouveau noyau réglerais le problème, mais je n'ai même pas réussi à relancer l'affichage graphique et suis revenu à celui d'origine sous Edgy.
Bref, vous le voyez, c'est la patauge totale et bien que passionné, maintenant j'aimerais bien régler le problème et passer à autre chose.
Est-il possible de trouver une "procédure" adapté aux débutants et qui permettent d'avancer de façon sure ? Un peu du style des wikis qui sont synthétiques et néanmoins efficaces.
Pour l'instant je n'ai pas trouvé, mais je suis peut-être passé à coté !!

J'aimerais avoir vos avis, savoir si vous avez dépanné depuis le précédent post, comment avez-vous procédé ??

Voila, je veux tout savoir et rien payer !!! big_smile big_smile

Merci d'avance.


Soyez vous-même le changement que vous voulez voir dans le Monde - Gandhi

Hors ligne

#71 Le 21/02/2007, à 17:00

manu7

Re : sondage NVIDIA et hibernation

Cela faisait un petit moment que je n'étais pas repassé par ici...
Je vois qu'on est toujours pas sorti, mais je garde espoir.
Pour l'instant, je suis sous une edgy sans draiver nvidia, mais je retenterai l'expérience dès que j'aurai de nouveau une connexion internet. Mais mon système tourne trop bien (mise en veille, hibernation) pour que je me prenne la tête avec la 3D pour le moment.
Quoique...j'ai vu tourner vista, et ça m'aurai presque remotivé à éme remettre un petit beryl ! big_smile
On verra ça...


"KDE, trop de la balle..."
A. Einstein

Hors ligne

#72 Le 22/02/2007, à 12:31

bmar

Re : sondage NVIDIA et hibernation

Aaahhhh, je suis heureux de voir que tous les problèmes sont réglés !!  lol lol

A bientôt.


Soyez vous-même le changement que vous voulez voir dans le Monde - Gandhi

Hors ligne

#73 Le 05/03/2007, à 20:24

zechris

Re : sondage NVIDIA et hibernation

Salut a tous.
Ca fait également un moment que je cherche a faire marcher l'hibernation avec les pilotes Nvidia. Alors apres un week end d'essais en tous genre, voici comment j'arrive a la faire fonctionner a peu pres: (y' a un petit hic , voir a la fin)

1) lsmod | grep agp
me retournais un truc du style  :
via_agp               9628  1
agpgart                34888  2 nvidia,via_agp

but du jeu supprimer le chargement du driver via agp (dans mon cas):
sudo vi /etc/modprobe.d/blacklist
et rajouter a la fin :
blacklist via_agp

2) Rajouter l'option NvAgp dans xorg.conf
Section "Device"
    Identifier     "NVIDIA Corporation NV17 [GeForce4 MX 420]"
    Driver         "nvidia"
    Option         "NvAGP" "1"
    Option         "TripleBuffer" "true"
    Option         "AddARGBGLXVisuals" "True"
EndSection

cela permettra d'utiliser les pilotes agp nvidia en priorité.

3) on  reboot pour prendre tout ca en compte

et on vérifie par  lsmod | grep agp en on a plus que :
agpgart                34888  1 nvidia

4) on fait
echo "disk" > /sys/power/state
et c'est l'hibernation. ( c'est la méthode brutale..j'ai d'ailleurs de meilleurs résultats a la relance avec Kpowersave...)

Le seul hic: Au redemarrage c'est suivant les cas: parfois écran noir ou sinon écran pleins de petits carrés de couleur, ca clignote etc...dans les 2 cas je fais ctrl+alt+F1 et ensuite ctrl+alt+f7 et la je retrouve ma session avec beryl etc..

Donc en gros ca marche mais y'a juste le pb de réinit de l'écran apres le réveil..

donc voila je continu a chercher mais si qqun a des idées..

@+


kubuntu Natty

Hors ligne

#74 Le 06/03/2007, à 18:33

bmar

Re : sondage NVIDIA et hibernation

Hé ben, quel boulot !!!
C'est ce que j'apprécie particulièrement sur ce forum (entre autre), il y a toujours un passionné qui remonte ses manches et mes les mains dans le cambouis. Je pense que j'aurai abandonné Ubuntu si je n'avais pu profiter des connaissances et compétences d'utilisateurs avertis.
J'espère un jour pouvoir moi aussi aider...
Zechris, merci pour cet essai. Je commence à croire que la solution n'est pas loin !

Merci encore.


Soyez vous-même le changement que vous voulez voir dans le Monde - Gandhi

Hors ligne

#75 Le 06/03/2007, à 18:51

manu7

Re : sondage NVIDIA et hibernation

Je me réjouis de récupérer ma connexion internet pour refaire qq tests...


"KDE, trop de la balle..."
A. Einstein

Hors ligne

Haut de page ↑