Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 02/12/2006, à 18:31

jfb

[RESOLU] clavier super lent (kde edgy)

Bonjour,

au cours de la session mon clavier est devenu tout d'un coup super lent (1 à 2 s pour qu'une lettre s'affiche) et ce, quelle que soit l'application.

Par contre il fonctionne normalement en session "mode recovery" ou sous windows.

Un reboot ou un "dpkg-reconfigure xserver-xorg" ne changent rien. Pas plus que des modifs via le menu  configuration système.

Je n'ai pas trouvé sur le forum de solution qui puisse règler mon pb.

Si quelqu'un a une idée ...
merci

Dernière modification par jfb (Le 05/12/2006, à 00:34)

Hors ligne

#2 Le 03/12/2006, à 09:06

jyhelle

Re : [RESOLU] clavier super lent (kde edgy)

J'ai moi aussi ce problème sur un système.
- Echangé le clavier avec le second système => clavier hors de cause
- Réglages système pour remettre le clavier en config fr (pourquoi était-il revenu en us ???)
- Reconfigure de Xorg m'a simplement fait perdre le sous menu "keyboard layouts" dans les reglages systèmes (j'ai du louper une des options de la config Xorg, pas grave)

Le second système fonctionne nickel... pour le moment (doigts croisés)

JL

#3 Le 04/12/2006, à 11:44

jyhelle

Re : [RESOLU] clavier super lent (kde edgy)

le probleme a commencé (été remarqué, on fait bcp sans le clavier) un peu après la mise à jour de tar et gnupg, à priori rien à voir.
pas d'autre modif dans la semaine précédente.
système utilisé uniquement pour courrier (thunderbird) et openoffice writer...

ma langue au chat !

#4 Le 04/12/2006, à 12:46

jyhelle

Re : [RESOLU] clavier super lent (kde edgy)

un essai pour voir: j'ai installé un clavier à l'écran (matchbox-keyboard)
le problème existe là aussi: souris ok pour sélectionner un caractère mais il faut appuyer 2 secondes sur le bouton pour qu'il s'affiche

autre remarque: pour faire une majuscule ou un chiffre besoin d'appuyer sur la touche Maj 2 secondes avant d'appuyer sur la lettre. le problème est donc dans une couche basse de la gestion du clavier, pas dans la transmission du caractère interprété

quelqu'un connait le fonctionnement des drivers de clavier ?

#5 Le 04/12/2006, à 19:22

jfb

Re : [RESOLU] clavier super lent (kde edgy)

C'est vrai que le pb a suivi la MàJ de tar (y a-t-il une relation ?) mais pas immédiatement chez moi, j'ai pu travailler normalement pendant un moment avant que ça coince. Par contre, juste avant de constater le problème, j'ai eu un plantage de "krita" que j'utilisais avec plusieurs fenêtres, cela a-t-il pu générer le pb de clavier ?

Je veux bien me faire une réinstall, puis ne pas mettre à jour tar, mais je ne suis pas sûr d'éviter le pb du clavier.

Serions nous que 2 à avoir un clavier subitement lent ? sad

Hors ligne

#6 Le 04/12/2006, à 19:46

jyhelle

Re : [RESOLU] clavier super lent (kde edgy)

j'ai retiré tar et reboot = idem (j'ai ensuite repris le tar du live CD sinon plus d'apt-get ou adept)

idem gnupg (puisqu'il apparait dans les scripts de lancement de Xorg)

j'ai vu d'autres topics similaires sur les forums en anglais mais sans solution il y a 2 jours, j'y retournerai tt à l'heure

JL

#7 Le 04/12/2006, à 23:53

jyhelle

Re : [RESOLU] clavier super lent (kde edgy)

Ah qu'il est bon d'avoir de nouveau un clavier qui fonctionne...

mon cher jfb, je ne vais pas vous faire languir: le clavier avec 1 touche toutes les 2 secondes C'EST NORMAL !!!

du moins quand on a activé l'option "touches lentes" pour les utilisateurs handicapés...

alors pour la retirer: Menu K, réglages système, personnel-accessibilité, filtres du clavier et décocher "touches lentes"

et comment elles sont venues, ces touches lentes ? eh bien il suffit de garder la touche MAJ enfoncée pendant longtemps... j'ai du laiser un bouquin dessus!!! Promis, ensuite je range mon bureau !

allez, cher jfb, un petit [resolu] dans le titre, et bien le bonsoir

JL

#8 Le 05/12/2006, à 00:33

jfb

Re : [RESOLU] clavier super lent (kde edgy)

je crois que c'est la tête que j'avais dû laisser dessus big_smile
Et je me la cognerais bien contre le mur.

Merci de la solution,
Quand je pense aux supputations que nous avons faites ! roll

Hors ligne

#9 Le 20/02/2007, à 00:25

ferreol

Re : [RESOLU] clavier super lent (kde edgy)

je me disais bien aussi je jouais a gimp et d un coup un clavier HS.
Moi qui appuyais comme une brute sur les touches.
j'ai meme pensé au virus pour vous dire.

Dernière modification par ferreol (Le 20/02/2007, à 00:32)

Hors ligne

#10 Le 30/04/2014, à 20:15

Tanguy, .L.J.

Re : [RESOLU] clavier super lent (kde edgy)

Merci !! smile


à force de jouer avec windows, on finit par se planter...

Hors ligne

Haut de page ↑