Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#26 Le 01/03/2012, à 13:58

sapman-jcc

Re : [Résolu] Problème Live USB 10.04.3 LTS

Bonjour à tous,
Je viens d'avoir le même problème avec une clé usb faite avec Ubuntu 10.04.3 par le créateur de disque de démarrage du menu système --> administration (usb-creator-gtk).
J'ai dans un premier temps été dans l'incapacité de booter de cette clé usb (message= Boot: could not find kernel image).
J'ai résolu le problème en formatant au préalable ma clé USB en Fat16 et en ne formatant pas avec usb-creator-gtk.
Explication probable : le boot installé sur cette clé doit être un boot dos, qui date du temps où dos travaillait sur des partitions Fat16...

Depuis çà boote parfaitement bien avec une image de Ubuntu 10.04.4 LTS ....

Sapman

Dernière modification par sapman-jcc (Le 01/03/2012, à 14:25)


Sapman
     Utilisateur Ubuntu 10.04 puis 12.04 LTS Desktop amd64
     Processeur AMD Athlon 2 64bits
     Carte Mère Asus M3A76-CM

Hors ligne

#27 Le 02/03/2012, à 21:33

IWantLinux

Re : [Résolu] Problème Live USB 10.04.3 LTS

Hello tout le monde!
Je n'ai pas eu le temps de me connecter depuis un moment alors je vois vos messages maintenant...
J'essaierai la solution du crunchbang et celle de sapman-jcc ce week-end big_smile
@faustus: je te confirme que 512Mo de RAM c'est un peu juste pour la 11.10. Tant qu'on fait une chose à la fois, ça marche bien, mais quand on est multi-tâche, ça coince....


Asus X5AV: Intel Core 2 Duo 2.53 GHz, 4Go de RAM, Nvidia GeForce 9650M GT , Xubuntu Voyager 13.04

Hors ligne

#28 Le 03/03/2012, à 19:42

IWantLinux

Re : [Résolu] Problème Live USB 10.04.3 LTS

Bon!
Alors le formatage en fat16 n'a pas fonctionné.
Le crunchbang marche bien sous un autre ordi, mais sur celui en question, je ne peux effectuer aucune action sur le bureau (session failsafe). A noter que je n'ai pu le démarrer qu'en faisant une clé avec la commande dd.
Peut-être que j'ai un ordi anti-Linux... lol (presque, puisque j'avais réussi à installer la 11.10)


Asus X5AV: Intel Core 2 Duo 2.53 GHz, 4Go de RAM, Nvidia GeForce 9650M GT , Xubuntu Voyager 13.04

Hors ligne

#29 Le 03/07/2012, à 18:56

IWantLinux

Re : [Résolu] Problème Live USB 10.04.3 LTS

Me revoici pour boucler ce fil de discussion. En essayant d'installer la distro Voyager 12.04 basée sur Xubuntu, j'ai eu le même souci: impossible avec une clé USB. Par contre, ça marche bien avec le Live CD, comme ça l'avait fait avec la 11.10 (mon souci, c'est juste que ça rame beaucoup plus ^^"). Dans le bios, l'USB n'apparaît pas dans la liste de base, mais en tant qu'option supplémentaire "USB Emulation First". Je suppose donc que l'émulation en question n'est pas terrible sur ce modèle....


Asus X5AV: Intel Core 2 Duo 2.53 GHz, 4Go de RAM, Nvidia GeForce 9650M GT , Xubuntu Voyager 13.04

Hors ligne

Haut de page ↑