Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 15/07/2005, à 22:47

Templar

Problème Steam avec CVS cedega

Bonjour à tous,

je cherche depuis mon installation de ubuntu le moyen de jouer aux jeux Steam. J'ai donc installé CVS cedega mais quand je lance Steam.exe j'obtiens cette erreur :

cvscedega Steam.exe
err:font:ReadFontDir Can't open directory "/usr/X11R6/lib/X11/fonts/truetype/"
fixme:keyboard:X11DRV_KEYBOARD_DetectLayout Your keyboard layout was not found!
Using closest match instead (French keyboard layout) for scancode mapping.
Please define your layout in windows/x11drv/keyboard.c and submit them
to us for inclusion into future Wine releases.
See the Wine User Guide, chapter "Keyboard" for more information.
err:task:GetThreadQueue16 Breaking 16 bit for tid 2
err:task:GetThreadQueue16 Breaking 16 bit for tid 2
fixme:ole:CoCreateInstance no classfactory created for CLSID {8856f961-340a-11d0-a96b-00c04fd705a2}, hres is 0x80040154
fixme:ntdll:NtQueryInformationProcess (0xffffffff,0x00000000,0xb78ae9dc,0x00000018,(nil)),stub!
/usr/bin/cvscedega: line 87: 13572 Erreur de segmentation  "$ConfigurePrefix/bin/$WineExecName" "$@"

A force d'essais, je desespère de jouer avec ces jeux sous Ubuntu un jour.

Merci d'avance

Templar

Hors ligne

#2 Le 18/07/2005, à 19:48

Templar

Re : Problème Steam avec CVS cedega

Personne pour me renseigner ? sad

Hors ligne

#3 Le 30/08/2005, à 11:26

NiiCo$

Re : Problème Steam avec CVS cedega

bonjours à tous,
J'ai un probleme quand je lance l'installation de steam avec cedega il me fait
l'installation mais à la fin quand c'est fini dans la console il y a marqué

localhost schlopa #    cedega '/home/schlopa/Desktop/SteamInstall_CS.exe'

ReadStyleSheet: missing style number
Last token read was "}" near line 2, position 22.

est ce que quelqu'un connais ce probleme et l'a résolu ?

merci d'avance

#4 Le 30/08/2005, à 14:37

Techtium

Re : Problème Steam avec CVS cedega

Salut Templar !
Apparement c'est un problème de clavier ...
Comme le rapporte l'erreur :
Va lire le chapitre "Keyboard" du guide de l'utilisateur de Wine et définit ton type de clavier dans le fichier windows/x11drv/keyboard.c .
Enfin je crois que c'est ça lol tongue
As tu déjà essayer cela ?
Dis nous quoi !

@+

Hors ligne

#5 Le 30/08/2005, à 16:53

NiiCo$

Re : Problème Steam avec CVS cedega

et moi ?? personne me repond???

#6 Le 30/08/2005, à 17:38

lemerou

Re : Problème Steam avec CVS cedega

Salut Templar!

Les erreurs que te signale cvscedega n'empêche normalement pas son demarrage (enfin je crois).
Par contre si ta carte est une ATI, regarde mon post peut-etre que sa t'aidera.

http://forum.ubuntu-fr.org/viewtopic.php?id=8454

Dernière modification par lemerou (Le 31/08/2005, à 12:35)


RAZIA: LA rAdio ÉtudiAnte de LAVAL (53) : http://www.radiorazia.com

Hors ligne

#7 Le 30/08/2005, à 17:41

lemerou

Re : Problème Steam avec CVS cedega

NiiCo$ a écrit :

et moi ?? personne me repond???

Je viens de refaire une installation rapidos de steam et j'ai exactement la meme erreur mais elle n'empeche pas l'installation de continuer donc, peut tu etre plus precis ?

athena@athena:~/mes/download$ cedega SteamInstall.exe
ReadStyleSheet: missing style number
Last token read was "}" near line 2, position 22.
athena@athena:~/mes/download$

Dernière modification par lemerou (Le 30/08/2005, à 17:42)


RAZIA: LA rAdio ÉtudiAnte de LAVAL (53) : http://www.radiorazia.com

Hors ligne

#8 Le 31/08/2005, à 23:15

NiiCo$

Re : Problème Steam avec CVS cedega

ben non c'etait la seule erreur

sinon maintenat j'ai installer les derniere version de cedega et point2play

j'ai un probleme courant mais je n'arrive pas à le regler
point2play ne detecte pas cedega alors je doit rajouter une ligne dans le fichier "point2playrc"

la ligne suivante sous ce format:
<numero de version>=<chemin vers cedega>:<chemin vers l'exécutable cedega>

un exemple de fichier point2playRC :
[winex]
<40f>4.0=/usr/lib/transgaming_cedega:/usr/bin/cedega

alors moi j'ai cedega :cedega_4.4.1-1.i386.tgz

alors je doit marquer quoi au debut ??????

à chaque fois que je change ce qu'il y a marquer dans le fichier bidulechose RC et que je veux installer mon jeu il me met

Welcome to Point2Play! Before you can play any games, you will need to install a version of Cedega.

alors que je l'ai installer depuis longtemps!

#9 Le 02/09/2005, à 11:10

Techtium

Re : Problème Steam avec CVS cedega

NiiCo$ :
S'il s'agit de la version payante avec P2P4 2.0.3 et Cedega 4.1.1 ajoute ces ligne dans le fichier /home/USERNAME/.point2playrc (pour le voir il faut afficher les fichiers cachés) :
[winex]
default=4.4.1
<401f>4.4.1=/home/user/.point2play/.winex_ver/winex-4.4.1

Voilà en espérant que ce soit bon.

Sinon désinstalle tout et réinstalle que P2P et télécharge Cedega via le menu Transgaming - check update .

@+

Techtium

Dernière modification par Techtium (Le 02/09/2005, à 23:06)

Hors ligne

#10 Le 02/09/2005, à 19:34

NiiCo$

Re : Problème Steam avec CVS cedega

ok c bon merci mais maintenant quand je lance point2play
et que je clique sur installer il ne se passe rien du tout
(je veux installer Half_Life2) et quand je clique sur le
fichier .exe et que je marque oouvrir avec point2play,
point2play souvre mais ne fait rien, j'ai reinstalle .point2play et c'est pareil

est ce que quelqu'un a le meme probleme et l'a resolu??
pitierrr aiderr moii!!!

#11 Le 02/09/2005, à 23:05

Techtium

Re : Problème Steam avec CVS cedega

J'ai eu ce problème...
Mais la solution je l'ai pas vraiment car j'ai installé, désinstallé plusieur fois P2P et Cedega et je ne sais plus trop ce que j'ai fais à chaque fois... Mais il me semble avoir réussi à régler ce problème sans réinstaller mais je sais plus comment. Désolé.
Essai toujours ça :
Tu va dans Synaptic tu recherche Point2Play, tu fais un clique droit dessus et tu clique sur " Sélectionner pour la suppression complète". Tu fais une recherche de Cedega et tu en fais autant s'il le trouve.
Ensuite tu réinstalle Point2Play 2.0.3 et tu Cedega via P2P.
Et tu essai...
Si ça marche pas dis le moi en me donnant la version de ton Point2Play et de ton Cedega et on verra à ce moment : P .
Sur ce bone nuit !!

@+

Techtium

Hors ligne

#12 Le 03/09/2005, à 11:30

NiiCo$

Re : Problème Steam avec CVS cedega

ben non sa a pas marcher j'arrive pas à supprimer point2play......
C'est quoi les autres solutions?

j'ai :   - cedega_4.3-1.i386.tgz (ancienne version)         )
         - point2play-small-2.0.3.tgz                                )>> tout est dans /usr/portage/distfiles
         - cedega_4.4.1-1.i386.tgz (new)                         )

Autre chose je suis sur une gentoo (he oui!) donc je vais devoir à chaque fois reconvertir... : les commandes par exemple que je vais devoir taper mais si tu les connai sous gentoo dit le moi !
(Je suis sur ce forum ubuntu malgre ma gentoo parce que autre part ils ne savent pas comment
faire)

alors stp aide moi quand meme toi qui a deja eu le meme probleme que moi:):):)

#13 Le 03/09/2005, à 11:41

NiiCo$

Re : Problème Steam avec CVS cedega

et à propo de ton probleme je croit que cette page peut t'aider
si j'ai bien compris c'est un probleme de police

http://www.linux-gamers.net/modules/newbb/viewtopic.php?topic_id=254&forum=10

j'espere que tu comprend bien l'anglais!!

#14 Le 03/09/2005, à 12:33

Techtium

Re : Problème Steam avec CVS cedega

Euh j'ai pas compris pourquoi tu me donner un truc pour les polices... Chez moi ça c'est déjà installé depuis longtemps tongue ( c'est peut-être pas à moi que tu t'adresse lol )
Bon je n'y connai rien en gentoo désolé...
C'est tu désinstallé un programme ?? Si oui fait pareil avec Point2Play ... Sinon va falloir que tu te renseigne comment désinstallé un logiciel sur les sites dédié à gentoo.
Bon as tu un comtpe Transgaming ? ( apparement oui mais sait on jamais ! )
Une autre question :Tu as un processeur 64 bits ? Si non et que tu as un compte chez transgaming télécharge PointPlay et non point2playsmall !
Une fois le ménage fait et point2paly téléchargé, installe le.
Dis moi déjà si tu arrive à ça !

@ller @+

PS : vais poursuivre mon tuto d'installation de Point/Cedega version payante suivi de l'installation d'Half Life 2 !


Techtium

Hors ligne

#15 Le 03/09/2005, à 17:35

NiiCo$

Re : Problème Steam avec CVS cedega

oui c'est à toi que je parlait avant et j'ai un compte chez transgaming
et je vais essayer de faire tout ce que tu m'a dit (ou apprendre à le faire)
mais en attendant j'ai ENcore un autre probleme
je veux installer  (InstMsiA.exe) pour pouvoir installer steam et autre

mais il me marque l'erreur quand je tape dans un terminal ;"cedega '/home/schlopa/InstMsiA.exe'" et ensuite sa me fait une erreur


"Error creating process <C:WINDOWS/msdownld.tmp/IXP000.TMP/
msiinst.exe/i instmsi.msi MSIEXECREG=1 /m /pq+!>. Reason
Child process has not completed"

est ce que quelqu'un l'a connait?ou encore mieu l'a resolu?

#16 Le 03/09/2005, à 18:11

Techtium

Re : Problème Steam avec CVS cedega

Euh perso je n'est pas installer InstMsiA mais dcom98 pour pouvoir installer Half Life2 etc...
Télécharge le ici http://www.microsoft.com/downloads/deta … layLang=en.
Pour l'installer place toi dans le répertoire où se trouve le fichier et tapes : cedega dcom98.exe

@+

Techtium

PS : un tutoral va pas tarder sur l'installation de tout ça ! Peut-être ce soir qui sait ?

Dernière modification par Techtium (Le 03/09/2005, à 18:11)

Hors ligne

#17 Le 03/09/2005, à 23:42

Techtium

Re : Problème Steam avec CVS cedega

Ca y est !
J'ai mis en ligne mon article sur Cedega/Point2Play et Half Life 2 sur le wiki dans la rubrique jeux !
Bonne lecture @ tous en espérant que cela vous soit utile !

@+

Techtium

Hors ligne

#18 Le 04/09/2005, à 02:01

Templar

Re : Problème Steam avec CVS cedega

Ah des gens qui ont remonté mon post smile

J'avais laissé tombé et abandonné linux (pour le jeu hein !) pour windows, vu les perfs minables sur HL² avec ma 9800pro et Cedega officiel :x

Hors ligne

#19 Le 04/09/2005, à 09:33

Techtium

Re : Problème Steam avec CVS cedega

Perso, j'ai un bon ping sous CS:Source mais je ne retrouve pas lune fluidité des mouvements égale à celle sous windows ...

Hors ligne

#20 Le 06/09/2005, à 20:37

NiiCo$

Re : Problème Steam avec CVS cedega

Ce n'est pas sa le probleme j'ai deja installer dcom98 comme tu l'a dit mais
quand je veux installer half life 2 avec cedega je tape dans une console
"cedega /chemin/vers/setupdeHL2.exe"

ensuite tout emerveiller je vois la fenetre de depars où il y a gordon avec son pied de biche et
ou il y a marquer les plusieurs choix!
ex: aller sur le site de Half-Life2
ou bien l'installer!

alors je clique avec envie sur "installer Half-Life2" et malheureusement
il m'affiche tout de suite:

" Could not execute external program
msiexec.exe"

Sa veut bien dire que j'ai besoin de InstMsiA.exe non??
Et il ne veut pas se lancer (InstMsiA.exe) sa me fait une erreur du genre

'Error creating process <E:/IXP000.IMP/msiinst.exe
/i instmsi.msi MSIEXECREG=1 /m /qb+!>. Reason:
Child process has not completed
+OK+

quand je fait cedega /chemin/vers/InstMsiA.exe

#21 Le 09/09/2005, à 18:39

Techtium

Re : Problème Steam avec CVS cedega

Je connai ce problème ! Ca me le fesait ! La solution est dans l'article que j'ai posté dans la partie Documentation-> Jeux...
Il ne faut pas lancer ésetupdeHL2.exe mais d'abord steam_French.exe puis hl2_French.exe. Mais suis mon article ça pourra plus t'aider !
Sur ce je m'excuse de ce temps de réponse mais les cours obligent ...

@+ !

Techtium

Hors ligne

#22 Le 11/09/2005, à 09:17

NiiCo$

Re : Problème Steam avec CVS cedega

idem pour moi j'ai aussi cour donc les reponses seront plus lentes
merci pour ta solution je vais essayer!!

#23 Le 28/09/2005, à 19:25

nikos

Re : Problème Steam avec CVS cedega

au fait techtium c'est quoi ton adresse e_mail?

#24 Le 30/10/2005, à 14:04

NiiCo$

Re : Problème Steam avec CVS cedega

resalut sa fait longtemps que je ne me suis plus casser la tete la dessus!!
Mais maintenant point2play il marche (je ne sais pas pourquoi j'ai trifouiller partout),je veux dire que
maintenant je peux cliquer sur
"installer des new programmes" et lui donner les infos ou il y a marquer ou il y a les exes, mes icones
etec....c'est deja un grand pas pour moi!

bon comme toujours il y a encore un probleme, une fois avoir donner les infos et tout ça le bouton "play"
change de couleur (je peux cliquer dessus) mais quand je le fait il ne se passe rien......

Enfin bon j'espere que vous avez une idée du probleme que j'ai et surtout une bonne solution!

J'espere que qu'on va vite me repondre!

merci d'avance!!

#25 Le 31/10/2005, à 08:54

NiiCo$

Re : Problème Steam avec CVS cedega

deja pour DECOM.98.exe il me fait une erreur genre           Error creating process <E:/IXP00.TMP/install.exe
                                                                                           Reason  "child processs has not completed


alors je passe pour voir si sa marche quand meme parce
que j'ai vu un senblant d'instalation

"Comme indiqué précédement, insérez le DVD d&#8217;installation et cliquez sur le bouton Mount afin de &#8220;monter&#8221; le lecteur contenant le DVD. Ensuite, cliquez sur le bouton Install, choisissez un nom pour le jeu ( exemple : Steam ) et choisissez le fichier steam_French.exe"

je fait ça tout ce passe bien ça marche!!!mais bon ensuite

"Pendant l&#8217;installation, ne changez pas le dossier de destination"etec

je n'ai pas d'installation qui commence quand je clique sur "continuer"   

quelqu'un as deja eu cette erreur?

PS::)Techtium:) ton how to est super mais je pense personnellement qu'il manque un endroit ou
     les personnne qui ont des erreur puissent les donnés pour pouvoir etre resoudre

Haut de page ↑