Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/02/2005, à 13:14

mattsdr

Config ati radeon 7500

Bonjour à tous,

alors je suis nouveau sur ubuntu (a peine une semaine à mon atif !) smile
Et je suis confronté à un problème de config avec ma carte vidéo ati radeon mobility 7500 sur un IBM T41.

Par défaut, j'utilisais le driver de la ati  9000 et je suis passé avec un driver radeon "passe partout".
Pour info, j'utilise xorg ...

Enfin quand je rentre glxinfo|grep GL ca me fait planté complétement et pareil pour glxgears !

Merci d'avance de m'éclairer sur la config d'une telle carte.
et en espérant d'avoir été le plus compréhensible hmm

Hors ligne

#2 Le 14/02/2005, à 11:10

DiCiCat

Re : Config ati radeon 7500

Oui, c'est la raison pour laquelle je suis revenu en warty avec Xfree.

C'est un bug referencé concernant Xorg et le module radeon.
Esperont une mise a jour rapide de Xorg.. avant la release de hoary en tout cas smile

voici le lien pour le report et le suivi du bug.
https://bugs.freedesktop.org/show_bug.cgi?id=2361

Glxgears n'est pas seul a buguer. Plusieurs apli 3D bloquent le pc de la meme facon apres quelques secondes (Tuxracer, neverwinter night), alors que d'autres fionctionnent (armagetron)

Dernière modification par DiCiCat (Le 14/02/2005, à 11:16)

Hors ligne