Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 16/07/2005, à 20:06

Estelle68

Amsn: problème d'installation

BOnjour a tous

Je suis complètement nouvelle sur ubuntu 5.04 et je connais pas grand chose ! J'ai du l'installer par nécessité, presque obligation devrai-je dire et je m'y connais pas beaucoup.

J'aimerai installer Amsn mais je n'y arrive pas !

Quelqu'un aurai la gentillesse de m'expliquer la démarche a suivre clairement et en expliquant les langages techniques ?

Je vous en remercie d'avance !

#2 Le 16/07/2005, à 20:09

fraide

Re : Amsn: problème d'installation

peut être devrais-tu utiliser gaim, multiprotocole, libre, et tellement linux big_smile

Hors ligne

#3 Le 16/07/2005, à 20:10

Estelle68

Re : Amsn: problème d'installation

Ca ne résolue pas le fait que je n'arrive a rien installer hrem, certainement trop débutante !
Et je préfère amsn wink

#4 Le 16/07/2005, à 22:05

cep

Re : Amsn: problème d'installation

Pour l'installation d'amsn, l'utilisation de synaptic et la gestion des dépôts, voir le wiki sur le site et en particulier :

http://wiki.ubuntu-fr.org/applications/amsn

Hors ligne

#5 Le 17/07/2005, à 09:36

fraide

Re : Amsn: problème d'installation

Désolé, Estelle wink mais en tant que débutante, je me suis imaginé que ce que tu souhaitais, c'était te mettre en relation avec des amis à toi qui sont sous msn,  et donc que gaim t'aurait été utile... Si tu souhaite installer VRAIMENT amsn : http://forum.ubuntu-fr.org/viewtopic.php?id=7663
mais avant, modifier ton sources list, en tapant dans un terminal :

sudo gedit /etc/apt/sources.list
et remplacer ce qu'il y a dedans par :
#pour Hoary
deb http://fr.archive.ubuntu.com/ubuntu hoary main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu hoary main restricted universe multiverse

#pour Hoary-updates
deb http://fr.archive.ubuntu.com/ubuntu hoary-updates main restricted universe
deb-src http://fr.archive.ubuntu.com/ubuntu hoary-updates main restricted universe

#pour Hoary-security
deb http://security.ubuntu.com/ubuntu hoary-security main restricted universe
deb-src http://security.ubuntu.com/ubuntu hoary-security main restricted universe

#pour marillat debian
deb ftp://ftp.nerim.net/debian-marillat stable main
deb ftp://ftp.nerim.net/debian-marillat unstable main
deb ftp://ftp.nerim.net/debian-marillat testing main

#pour les backports
deb http://public.planetmirror.com/pub/ubuntu-backports/ hoary-backports main universe multiverse restricted
deb http://public.planetmirror.com/pub/ubuntu-backports/ hoary-backports-staging main universe multiverse restricted
deb http://public.planetmirror.com/pub/ubuntu-backports/ hoary-extras main universe multiverse restricted
deb http://public.planetmirror.com/pub/ubuntu-backports/ hoary-extras-staging main universe multiverse restricted

puis taper, toujours dans un terminal :

gpg --keyserver wwwkeys.eu.pgp.net --recv-keys 1F41B907

puis

gpg --armor --export 1F41B907 | sudo apt-key add -

puis

sudo apt-get update

puis, pendant que tu y es :

sudo apt-get upgrade

et enfin,

sudo apt-get install amsn

et ça devrait le faire...
Bonne journée.:D

Dernière modification par fraide (Le 17/07/2005, à 09:37)

Hors ligne

#6 Le 17/07/2005, à 09:47

cep

Re : Amsn: problème d'installation

> @fraide : quel intérêt d'activer les dépôts marillat ?

En outre, pour amsn il suffit d'activer universe, et le tour est joué smile

Dernière modification par cep (Le 17/07/2005, à 09:49)

Hors ligne

#7 Le 17/07/2005, à 14:53

fraide

Re : Amsn: problème d'installation

ooopppsss... pardon aux vérificateurs de lignes de code big_smile
J'ai juste copié-collé mon sources listes. Pas fait gaffe...
Pas l'hopital, mô, pas l'hopital...
effectivement pas besoin des dépots marillat...
désolé, vraiment désolé...
ok... je sors...

Hors ligne

Haut de page ↑