Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 18/07/2005, à 15:34

axel584

on s'y perd avec tout ces paquets !

Bonjour,
Je suis un peu perdu avec tous les différents paquets, j'ai l'impression qu'il y a des doublons (par exemple un serveur VNC me donne pleins de paquet sensiblement identique, pareil entre wx2.4-dev et libwx2.4, je vois pas toujours la différence)
Peut etre quelqu'un pourrait m'éclairer.

Merci,

Axel

Hors ligne

#2 Le 18/07/2005, à 16:27

cassidy

Re : on s'y perd avec tout ces paquets !

Les paquets -dev ce sont ceux utilises pour le developpement (genre si tu veux compiler un truc utilisant la bibliotheque).
A priori t'as pas a t'en soucier si tu n'es pas developpeur.


"I came for the quality. I stayed for the freedom." - Sean Neakums

Hors ligne

#3 Le 18/07/2005, à 17:05

axel584

Re : on s'y perd avec tout ces paquets !

mais j'ai à m'en soucier si je veux compiler une appli... ce qui est le cas.
Autre question : pour wxwindow, j'ai l'impression d'avoir une version 2.4 et une version 2.5 comment faire pour utiliser l'une plutot que l'autre.

Merci,

Axel

Hors ligne

Haut de page ↑