Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#101 Le 04/02/2007, à 21:07

PierreR

Re : Modems USB (F@st 800, Speedtouch)

Alors je ne peux plus rien faire pour toi.
Essaye de configurer les choses à la main tu y ariveras peut être et ça ne peut qu'être instructif (vois le fichier /etc/ppp/peers/adslusb en particulier et man pppd).

Hors ligne

#102 Le 04/02/2007, à 22:01

valente

Re : Modems USB (F@st 800, Speedtouch)

Bonjour,

Bunix a écrit :

Je suis sous kubuntu et j'ai déjà réinstallé mais toujours niete.

Désolé si je te pose des questions évidentes pour toi smile
Si ton FAI est Menara :
- Mise à jour du modem F@st ICI OK ?
- Les branchements : filtre(s) sur chaque(s) poste(s) téléphonique(s) voir ICI
- Nous dire l'état des LEDs comme indiqué ICI

Si tu as le temps smile copie le script suivant et donne le résultat ici. Attention, si tu es nouveau dans le monde GNU/Linux demande de l'aide autour de toi... GNU/Linux est connu chez toi smile

Je "re-confirme" que les paquets de PierreR fonctionnent très bien avec Ubuntu Edgy CDLive
Je suis chez Cegetel en 512K.
Merci PierreR

Bon courage et à bientôt

#103 Le 04/02/2007, à 22:37

Bunix

Re : Modems USB (F@st 800, Speedtouch)

Bein.. je ne met pas de filtre, j'ai fais la mise a jour et les leds sont allumé mais pas de connection. j'ai pas bien comprit se que je dois faire du script... Tu sais vie dans une ptite ville et les linuxien sont au nombre de.... 1 (moi).

#104 Le 04/02/2007, à 23:37

valente

Re : Modems USB (F@st 800, Speedtouch)

Bonjour,

Bunix a écrit :

Bein.. je ne met pas de filtre, j'ai fais la mise a jour et les leds sont allumé mais pas de connection.

Il est bien indiqué dans le lien suivant d'installer le filtre ADSL. Ce filtre permet d'isoler et séparer la ligne "analogique" (téléphone) du "numérique" (modem).

www.menara.ma a écrit :

Brancher votre Routeur ADSL à votre ligne téléphonique, en utilisant l’un des filtres ADSL de votre installation.
(...)
pour une installation avec une prise en T :
(...)
pour une installation avec une prise en RJ11 :

Bunix a écrit :

(...) Tu sais vie dans une ptite ville et les linuxien sont au nombre de.... 1 (moi).

Félicitations pour ta persévérance smile

@+

#105 Le 05/02/2007, à 22:01

Bunix

Re : Modems USB (F@st 800, Speedtouch)

Je n'ai pas besoin des filtres car ma ligne est prés filtrer... Mais j'ai pas comprit pour le script.

#106 Le 06/02/2007, à 00:38

valente

Re : Modems USB (F@st 800, Speedtouch)

Bonjour,

Bunix a écrit :

Je n'ai pas besoin des filtres car ma ligne est prés filtrer...

prés filtrer !?!
En téléphonie les lignes sont regroupées sur  un commutateur local. Le commutateur local de ta ligne est éqipé pour l'ADSL. D'après ce que tu écris ta ligne est numérique (VoIP) !?! Ce n'est pas possible avec un Sagem f@st USB !?! Tu utilises un téléphone Cisco ?!? Impossible smile La je ne sais pas, désolé car je connais pas la téléphonie dans ton pays.

Bunix a écrit :

...Mais j'ai pas comprit pour le script.

Difficile de te renseigner, donne nous plus d'infos sur le paragraphe plus haut smile

Tu n'es pas le seul client de  Menara a passer par ce forum, merci de renseigner Bunix !

#107 Le 06/02/2007, à 13:03

ouhti

Re : Modems USB (F@st 800, Speedtouch)

Je suis un client de "MENARA" et ça marche nickel cool big_smile
il faut juste supprimer les paquets installés automatiquement avec la version 6.10 EDGY EFT
methode : system ar.gif administration, ar.gif gestinnaire de paquet SYNAPTIC
faire une petite recherche en tapant "eagle"
supprimer ces 2 paquets :                                             ((je crois qu'il faut corriger ça dans la wiki... roll))
1) Eagle-data
2) Eagle-utilis 
Ensuite il faut suivre la methode de la wiki en telechargeant les 2 autre paquet.dep
enfin cliquer sur system ar.gif administration, ar.gifInternet ADSL ar.gif cliquer sur avancer choisir le modem F@st ar.gif suivant ar.gif
choisir "autre"  taper le login le mot de passe et big_smile:D:D lol:D party.gif



UN grand merci à PierreR merci.png
un autre grand merci à dlb (un des admins de www.crystalxp.net ) pour les émoticones
A+ wink

Dernière modification par ouhti (Le 06/02/2007, à 13:19)

Hors ligne

#108 Le 10/02/2007, à 13:39

Bogoris

Re : Modems USB (F@st 800, Speedtouch)

Salut,

Merci beaucoup, PierreR, pour ce magnifique assistant d'installation du modem. Avant je recompilais à la console à chaque MàJ du noyau, et fallait faire vachement gaffe à ne pas se tromper, maintenant, grâce à toi, je n'ai plus à le faire smile

En plus, ce problème a été mon principal problème lors de mon passage à Linux (ça m'a pris des mois o_O). Grâce à toi, peut-être que de nombreuses personnes ne se décourageront pas pas trop vite.

Un grand merci,

@+

Bogoris

Au fait : il semblerait qu'il y ait une petite coquille dans le texte à un moment :
Capture-Modem%20ADSL%20USB.TN__.png

Hors ligne

#109 Le 10/02/2007, à 18:28

PierreR

Re : Modems USB (F@st 800, Speedtouch)

@valente : merci d'avoir pris les choses en main, j'ai peut être une patience un peu trop limitée.

@Bogoris : merci pour le rapport de bug, c'est corrigé.

Hors ligne

#110 Le 10/02/2007, à 21:32

pieton

Re : Modems USB (F@st 800, Speedtouch)

Billoute a écrit :

Hello, j'ai un problème, je suis régulièrement ce qui est décrit, mais il ne me détecte pas mon modem ( alors qu'il est allumé [ voyants au vert ] ), pourtant sous Ubuntu  Edgy. Cela se passe dès le lancement de "Internet ADSL".
Merci d'avance

J'ai le même problème avec un Sagem Fast 800 E2T, chez Cegetel:
Précédemment, je l'avais installé à la main, et il fonctionnait bien. Depuis la mise à jours du noyau 2.6.17-10-generic à 2.6.17-11-generic, cela ne fonctionne plus. J'ai installé les deux paquets *.deb que vous avez mis au point.
Mettons que je vienne de démarrer l'ordinateur, seule la diode PWR est allumée.
Je lance: Système > Administration > internet ADSL
lorsque l'on me demande de débrancher le modem, puis de le rebrancher, les deux diodes s'allument instantanément. Il n'y a pas la période de synchronisation, avec la diode ADSL qui clignote. Et la barre d'avancement ne décoince pas, sans même un début de commencement.
Intrigué, j'ai lancé depuis la console le programme installemodem, et voila ce que je vois apparaitre immédiatement:

pieton@ubuntu:~$ sudo installemodem

(installemodem:6613): libgnomevfs-WARNING **: Failed to open session DBUS connection: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
Volume monitoring will not work.

Est - ce que le probleme serait par là? Je suis incapable d'interpréter ce genre de message.

#111 Le 12/02/2007, à 19:45

PierreR

Re : Modems USB (F@st 800, Speedtouch)

Je ne pense pas que le message d'erreur ait grand chose à voire avec le problème.
Il faudrait voir le log (tail /var/log/syslog) après le rebranchement du modem.

Hors ligne

#112 Le 15/02/2007, à 12:01

PierreR

Re : Modems USB (F@st 800, Speedtouch)

Tu parle aussi d'une installation antérieure. Il faudrait la retirer proprement (par exemple vérifier qu'aucun module n'ait été blacklisté dans /etc/modprobe.d/blacklist).

Hors ligne

#113 Le 17/02/2007, à 00:05

Frdz

Re : Modems USB (F@st 800, Speedtouch)

Je viens de tester ceci sur Ubuntu 6.10 & un fast 800, tout marche impec smile

Merci bien.

#114 Le 17/02/2007, à 13:07

pieton

Re : Modems USB (F@st 800, Speedtouch)

Bien je m'y remets, j'ai désinstallé tout ce que je trouvais concernant le modem, sur les deux noyaux. J'ai réinstallé sur le noyau 2.6.17-10-generic, en utilisant les paquets ueagle-data et installemodem. Ca a bien marché.
J'ai tenté la même chose pour 2.6.17-11-generic, le problème reste.

la commande

tail /var/log/syslog

me renvoie au moment ou je rebranche le modem:

Feb 17 11:57:35 ubuntu kernel: [17180365.144000] usb 3-2: USB disconnect, address 2
Feb 17 11:57:37 ubuntu kernel: [17180366.852000] usb 3-2: new full speed USB device using uhci_hcd and address 3
Feb 17 11:57:37 ubuntu kernel: [17180367.000000] usb 3-2: configuration #1 chosen from 1 choice
Feb 17 11:57:37 ubuntu kernel: [17180367.108000] ueagle_atm: disagrees about version of symbol usbatm_usb_probe
Feb 17 11:57:37 ubuntu kernel: [17180367.108000] ueagle_atm: Unknown symbol usbatm_usb_probe
Feb 17 11:57:37 ubuntu kernel: [17180367.124000] ueagle_atm: disagrees about version of symbol usbatm_usb_probe
Feb 17 11:57:37 ubuntu kernel: [17180367.124000] ueagle_atm: Unknown symbol usbatm_usb_probe

#115 Le 17/02/2007, à 13:37

PierreR

Re : Modems USB (F@st 800, Speedtouch)

AH oui, visiblement, il y a un bug avec le dernier noyau.
Il faudrait reporter le bug si ce n'est déjà fait.
Tu peux aussi essayer de demander de l'aide aux developpeurs du driver : http://forum.eagle-usb.org/.
En attendant, tu as le choix entre rester avec l'ancien noyau (pas génial pour la sécurité mais bon) et tenter de recompiler toi même le driver ueagle-atm.
Bon courage !

Hors ligne

#116 Le 20/02/2007, à 13:22

Ayral

Re : Modems USB (F@st 800, Speedtouch)

Dites, une question débile sans doute... Si on a un modem usb, donc du genre Fast 800 et autres, alors on ne peut pas se connecter pour télécharger les différents paquets conseillés ... Il faut donc aller chez un pote qui a une box avec ethernet, avec son ordi sous le bras, télécharger les paquets indiqués, revenir chez soi, connecter son modem usb, installer les paquets et vérifier que ça marche ? Ou télécharger les paquets chez un pote, les copier sur une clé usb, et retour à la maison ?
Je pense que je vais passer pour un âne très bâté...
amicalement

Hors ligne

#117 Le 20/02/2007, à 13:30

PierreR

Re : Modems USB (F@st 800, Speedtouch)

Oui, enfin une solution plus simple est d'utiliser son propre modem qui marche probablement sous windows avec les drivers fournis par le fournisseur d'accés.

Hors ligne

#118 Le 20/02/2007, à 13:35

Ayral

Re : Modems USB (F@st 800, Speedtouch)

Oui bien sûr s'il s'agit d'installer une ubuntu sur une machine déjà sous Windows. Mais dans le cas qui me préoccupe, il s'agit d'une machine sous ubuntu (dapper drake) uniquement, chez un ami distant à 5 ou 10 bornes. Il est venu faire l'install et les mises à jour de départ ici, mais s'il veut activer son modem usb il faudra je pense que je lui télécharge tous les paquets nécessaires sur une clé...

Hors ligne

#119 Le 20/02/2007, à 15:03

PierreR

Re : Modems USB (F@st 800, Speedtouch)

Une clef, une disquete, un CD ou autre risque effectivement d'être nécessaire.
C'est un cas assez rare, souvent les gens installent d'abord un dual boot.

Hors ligne

#120 Le 21/02/2007, à 00:42

Ayral

Re : Modems USB (F@st 800, Speedtouch)

Il serait sans doute pertinent de préciser dans le 1er post de ce fil de discussion qu'il est indispensable d'avoir sous la main le cd live d'install d'Ubuntu, donc de le passer à l'ami qui va utiliser "installmodem". Du moins je le pense, car le pote dont il est question plus haut a dû faire les 5 ou 10 bornes qui nous séparent physiquement pour le récupérer ici...
Je saurai plus tard si son install a fonctionné et de quel modem sagem il s'agissait plus précisément.
A+

Hors ligne

#121 Le 21/02/2007, à 12:43

Ayral

Re : Modems USB (F@st 800, Speedtouch)

Finalement l'installation du modem sagem fast 800 du pote a échoué en cours de route.
Il a bloqué sur l'installation du paquet libc6-dev, pourtant présent sur le cd live. Je lui en ai fait une copie sur sa clé usb pour qu'il installe le paquet éventuellement à la main, mais je ne vois pas ce qui s'est passé. Moi je suis sous edgy et le paquet ici présent est plus récent...
Peut être le paquet du cd live est devenu inadapté après les mises à jour faites en masse lors de la 1ère connexion ici sous ethernet ? Pourtant il n'a pas signalé qu'il existait une version plus récente, il dit seulement d'installer le paquet libc6-dev avant de fermer la fenêtre (celle où est affichée la demande en question) Et qu'il faudrait faire cette install avec installmodem avant toute mise à jour ?
Bon je lui ai fait une copie du paquet sur sa clé, dit de le copier sur le bureau et de l'installer quand on le lui demandera. ça me semble étrange quand même.
Merci de me renseigner...
Install sur une dapper drake, je précise...

Dernière modification par Ayral (Le 21/02/2007, à 12:44)

Hors ligne

#122 Le 21/02/2007, à 14:34

PierreR

Re : Modems USB (F@st 800, Speedtouch)

L'installer manuellement peut être une solution.
Mais pourquoi s'acharner avec une Dapper, j'aurais paut être du le préciser plus explicitement dans le premier post mais l'installation du modem sous Edgy est autrement plus simple dans la mesure où le driver pour le modem sagem est déjà présent dans le noyau et n'a donc pas besoin d'être compilé.
D'autre part, il m'aurait paru logique de laisser un CD à la personne en question, ne serait ce que pour qu'elle puisse ensuite le préter à de ses amis également intéressés. Pour être très franc, vos méthodes me paraissent bizzares, pourquoi ne pas avoir installer le modem en même temps que le reste ?

Hors ligne

#123 Le 21/02/2007, à 15:05

Ayral

Re : Modems USB (F@st 800, Speedtouch)

Mais pourquoi s'acharner avec une Dapper
Parce que je n'avais pas le livecd de edgy chez moi ... alors que j'en avais un de dapper. Bon cet après midi je vais télécharger le cd de edgy et je lui referai l'install de zéro.


D'autre part, il m'aurait paru logique de laisser un CD à la personne en question

Je sais mea culpa, mea maxima culpa, je n'ai pas eu le réflexe.

Pour être très franc, vos méthodes me paraissent bizzares, pourquoi ne pas avoir installer le modem en même temps que le reste

C'est que je suis moi aussi débutant de 2 mois... Je fais ce que peux. On n'a pas installé le modem en même temps parce que je pensais qu'il fallait que le dit modem soit connecté à la machine pour que l'install aille à son terme. Or le modem est chez lui, et chez moi la freebox donc la prise téléphonique la + proche est au bout de 25 mètres de cable éthernet, ce qui m'empêche de connecter son modem sagem ici. Enfin, je pense.
Ce soir il me rapporte sa bécane, je vais y mettre edgy et j'installerai le modem à la volée, modem présent ou pas (est ce vraiment grave, docteur ?)
Merci pour vos remarques.

Hors ligne

#124 Le 21/02/2007, à 15:16

PierreR

Re : Modems USB (F@st 800, Speedtouch)

Ok, désolé d'avoir été un peu dur.
La présence du modem peut permettre de s'assurer que l'installation fonctionne. Sinon, on doit pouvoir s'en sortir quand même en quittant l'installation au moment où elle demande de rebrancher le modem, si l'installation s'est bien passé, le modem devrait fonctionner au prochain redémarrage de la machine avec le modem branché.
Bon courage ! Et bravo pour votre détermination. J'espère que votre ami aura la même patience que vous.

Hors ligne

#125 Le 21/02/2007, à 19:10

Ayral

Re : Modems USB (F@st 800, Speedtouch)

PierreR a écrit :

Ok, désolé d'avoir été un peu dur.

Pas grave, je le suis moi-même quelquefois avec mes élèves (prof d'informatique lycée agricole)


PierreR a écrit :

Bon courage ! Et bravo pour votre détermination. J'espère que votre ami aura la même patience que vous.

Il faut donc sous edgy eft faire passer les deux fichiers que vous indiquez, dans l'ordre indiqué. Comme j'aime bien comprendre ce que je fais, pourriez vous expliquer le rôle respectif des deux  fichiers, (ou des deux scripts ?) et pourquoi ils doivent être exécutés dans cet ordre. J'ai supputé que le premier enlevait les drivers ueagle-atm du noyau pour les remplacer par une autre version, et que le deuxième a pour rôle d'installer diverses librairies, mais pas le driver sagem puisqu'il est déjà dans le noyau.
Cordialement

Hors ligne

Haut de page ↑