Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 28/03/2012, à 21:27

tux4fun

Probleme de carte son pour XBMC ??? [Résolu]

 $xbmc

(FEH.py:7308): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(FEH.py:7308): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(FEH.py:7308): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »

(FEH.py:7308): Gtk-WARNING **: Impossible de trouver le moteur de thème dans module_path : « pixmap »
there is no soundcard
there is no soundcard
there is no soundcard
there is no soundcard
there is no soundcard
there is no soundcard

XBMC n'identifie visiblement pas ma carte SoudBlaster Emu10k1:

 lspci | grep "audio controller"
00:0b.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)

Quel est le probléme?

XBMC installer d'après cette méthode (merci à grandtoubab):
http://forum.ubuntu-fr.org/viewtopic.php?pid=8622661

Dernière modification par tux4fun (Le 19/03/2014, à 16:06)


tux4fun
http://linuxcounter.net/ - http://frederick.varin.free.fr
Linux Registered User     #363458
Machine Registered     #261921

Hors ligne

#2 Le 28/03/2012, à 23:08

patked

Re : Probleme de carte son pour XBMC ??? [Résolu]

bonjour,

je ne sais pas dépanner ton pb, par contre, je conseille de prendre XBMC sur le dépot Maveric
ppa. launchpad.net/team-xbmc/ppa/ubuntu maverick

Patked

Hors ligne

#3 Le 29/03/2012, à 17:59

grandtoubab

Re : Probleme de carte son pour XBMC ??? [Résolu]

patked a écrit :

bonjour,

je ne sais pas dépanner ton pb, par contre, je conseille de prendre XBMC sur le dépot Maveric
ppa. launchpad.net/team-xbmc/ppa/ubuntu maverick

Patked

bof
http://forum.ubuntu-fr.org/viewtopic.php?id=861751
nickel sous 12.04


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Linux desktop 4.5.0-0.bpo.1-686-pae #1 SMP Debian 4.5.1-1~bpo8+1 (2016-04-20) i686
Debian 8 Jessie XFCE

Hors ligne

#4 Le 30/03/2012, à 19:28

tux4fun

Re : Probleme de carte son pour XBMC ??? [Résolu]

Ce qui est étrange, c'est que je n'ai pas de pb côté son avec les autres applis: vlc, mplayer mais seulement xbmc!!!


tux4fun
http://linuxcounter.net/ - http://frederick.varin.free.fr
Linux Registered User     #363458
Machine Registered     #261921

Hors ligne

#5 Le 30/03/2012, à 19:45

grandtoubab

Re : Probleme de carte son pour XBMC ??? [Résolu]

tux4fun a écrit :

Ce qui est étrange, c'est que je n'ai pas de pb côté son avec les autres applis: vlc, mplayer mais seulement xbmc!!!

dans les propriétés audio XBMC c'est bon?
Menu Système ->sytème->audio
1333129504.png

Dernière modification par grandtoubab (Le 30/03/2012, à 19:47)


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Linux desktop 4.5.0-0.bpo.1-686-pae #1 SMP Debian 4.5.1-1~bpo8+1 (2016-04-20) i686
Debian 8 Jessie XFCE

Hors ligne

#6 Le 31/03/2012, à 13:37

tux4fun

Re : Probleme de carte son pour XBMC ??? [Résolu]

Même affichage, même paramètres et çà ne fonctionne pas. (Note:Install 12.04 à partir de la Beta1)

Dernière modification par tux4fun (Le 31/03/2012, à 13:37)


tux4fun
http://linuxcounter.net/ - http://frederick.varin.free.fr
Linux Registered User     #363458
Machine Registered     #261921

Hors ligne

#7 Le 04/04/2012, à 23:28

patked

Re : Probleme de carte son pour XBMC ??? [Résolu]

paramètre system / son / onglet application
Tu dois alors voir l'appli XBMC avec un volume. Peux tu l'augmenter ?

Hors ligne

#8 Le 02/03/2013, à 14:49

tux4fun

Re : Probleme de carte son pour XBMC ??? [Résolu]

Toujours, le même problème avec ma partition de test, install à partir d'une Madbox 12.04LTS, et les dépôts officiels ubuntu pour xbmc (version Eden,11). Visiblement le socket Pulseaudio est occupé par je ne sais quoi? Message genre, "Pulseaudio can't connect error 223....", je ne dispose pas de la machine sous la main pour poster le messsage exacte.


tux4fun
http://linuxcounter.net/ - http://frederick.varin.free.fr
Linux Registered User     #363458
Machine Registered     #261921

Hors ligne