Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#26 Le 27/07/2012, à 19:54

Shamayo

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Merci la technique post 3 a marché chez moi ! J'ai éradiqué ces satanés schtroumpf !


PC portable Packard Bell Easy Note LJ65 - Ubuntu 12.04
Serveur personnel HP Proliant G7 N54l - Debian 7.4

Hors ligne

#27 Le 30/07/2012, à 10:02

frere capsule

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Je remet la solution du post 3 avec toutes les étapes pour les débutants (comme moi) :

télécharger l'archive du post 3 (ou celle du post 21 pour un ubuntu en 64 bits)
la décomprésser dans un répertoire, par ex. :   /home/toto/Documents/
se mettre en sudo dans un terminal : sudo -s
(mettre son mot de passe)
trouver là où se trouve le fichier a changer :   find / -name libflashplayer.so
vous obtenez une répopnse, le fichier se trouve dans un repertoire tel que : /usr/lib/uncertainrepertoire/

l'enlever :   rm -rf /usr/lib/uncertainrepertoire//libflashplayer.so
se mettre dans le repertoire de l'archive :
cd /home/toto/Documents/
copier le fichier dans le bon repertoire :  cp libflashplayer.so /usr/lib/uncertainrepertoire/

par l'explorateur allez voir si le fichier a bien été copié (sinon c'est que vous avez fait une erreur de frappe)

revenir au terminal pour sortir du mode "root"  :   exit

voilà !

Dernière modification par frere capsule (Le 30/07/2012, à 10:09)

Hors ligne

#28 Le 17/08/2012, à 10:31

fifi82

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

merci à tous j'ai aussi résolu mon problème de shtrouff !!!

merci à reynum pour la version 64b


Les vaches ont du lait, les tôles aussi ~~~~~

Hors ligne

#29 Le 21/08/2012, à 21:41

frere capsule

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Les stroumph sont de retour chez moi...

Hors ligne

#30 Le 22/08/2012, à 13:22

fifi82

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

moi aussi, la mise à jour doit écraser l'ancien fichier de flash ! vivement qu'il corrige ce bug ...


Les vaches ont du lait, les tôles aussi ~~~~~

Hors ligne

#31 Le 15/09/2012, à 00:08

Jarodd

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Idem, je viens de m'en apercevoir. Vous avez trouvé une solution depuis ?


Fixe : 12.04 LTS
Sony Vaio :  14.04 LTS / Windows 8.1

Hors ligne

#32 Le 24/09/2012, à 23:23

Dr Strangelove

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Jarodd a écrit :

Idem, je viens de m'en apercevoir. Vous avez trouvé une solution depuis ?

Ca marche pas terrible aussi pour moi. Marre de cet aDaube sad
Heureusement, il y a Minitube qui fonctionne correctement sur youtube de Google (encore eux!)


XFCE 12.04LTS

Hors ligne

#33 Le 27/01/2013, à 13:32

gramophonefr

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

En date du dimanche 27 janvier 2013 à 12:28 GMT

YOUTUBE POUR UBUNTU 10.04 LTS

En concision, je ne pouvais plus ouvrir un lien YOUTUBE, depuis quelques jours. (configuration : CPU AMD TF-20 ; 2 Go RAM), un message affreux au centre de l'écran, donnait le lien pour ADOBE.

Dans le forum (voir le lien ci-dessous) j'ai suivi les conseils  spécifiques pour version 64 bits.
http://doc.ubuntu-fr.org/flashplayer
En particulier le point 1.3 Installation via le site Adobe (lien apt 32 et 64bits)
En suite j'ai redémarré l'ordinateur et voilà que maintenant tout fonctionne coté YOUTUBE.
Merci à tant des gens qui prennent de leur temps pour permettre aux béotiens comme moi des telles corrections.


C'est à la lecture du discours de la servitude volontaire écrit en 1548 que nous pouvons avoir l’aperçu le plus proche des raisons de touts les problèmes de la société. Je suis pour la vulgarisation de la connaissance surtout sans dénaturer sont contenu (Nestor Elias Ramirez Jimenez de Joigny 89300 France)

Hors ligne

#34 Le 03/04/2014, à 10:42

Laloi

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Ansuz a écrit :

Salut,

Si en visionnant une vidéo sur youtube l'image est schtroumpfement bleue, faire un clic droit, puis dans le contextuel, sélectionner "paramètres" de flash player.
Dans la fenêtre qui apparaît, cliquer sur le bouton bleu en bas à gauche, décocher "activer l'accélération matérielle" et fermer.
Enfin  actualiser la page.

Pour ceux qui utilisent ubuntu 11.10, il est possible qu'il soit impossible de cliquer sur les boutons afin de modifier les paramètres. (merci unity !)
Dans ce cas, pas de panique ! Il suffit de démarrer une session sous "ubuntu 2D" afin d'effectuer la modification ci-dessus.
Puis redémarrer avec unity, ça devrait le faire.

Tout devrait être rentré dans l'ordre. wink

Enjoy ! big_smile

Merci beaucoup, grâce à toi j'ai enfin réussi à quitter le pays des schtroumpfs !

À la petite différence près que je suis sous Xubuntu 12.10, et que j'ai du démarrer une session LXDE pour pouvoir décocher la case, mais l'idée reste la même ;-)

Hors ligne

Haut de page ↑