Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#126 Le 20/02/2013, à 10:54

françois 217

Re : plugin flash a planté ! ça recommence !

Xubuntu   sur  pentium



Problème d’affichage de  Street View   GOOGLE MAPS essayé de supprimer   Swfdec  Mozilla  sans succès , alors présent sur le DELL  LATITUDE PORTABLE   et bon fonctionnement.


toujours mauvais fonctionnement sur le pentium III, et  HP PAVILLON   AMD Athlon(tm) XP 1700+  affichage noir de même pour films youtube


SUR LES TROIS ORDINATEURS   SOUS XUBUNTU        UBUNTU VERSION  12.04


Pour résoudre ce problème, ainsi que non affichage de nombreuses vidéos.

A l’aide de l’utilitaire moniteur système obtenu sur ce lien: http://doc.ubuntu-fr.org/moniteur_systeme 

constate lancement de plugin contener,fermeture immédiate, alors que sur le Dell, plugin contener reste et utilise de la mémoire.


donc applique en premier les directives de cette fiche  http://doc.ubuntu-fr.org/flashplayer

sans résultat, mais refait cette procédure:


Installation

Pré-requis à l'installation du plugin flashplayer.
   
    Avant toute nouvelle installation, désinstallez les traces du Flash précédents en saisissant dans un terminal les commandes suivantes :
    sudo apt-get autoremove -y --purge flashplugin-nonfree gnash gnash-common mozilla-plugin-gnash swfdec-mozilla libflashsupportsudo rm -f /usr/lib/mozilla/plugins/*flash* ~/.mozilla/plugins/*flash* /usr/lib/firefox/plugins/*flash* /usr/lib/firefox-addons/plugins/*flash*sudo rm -f  ~/.config/chromium/plugins/*flash* /usr/lib/chromium-browser/plugins/*flash* /usr/lib/opera/plugins

Puis recherche dans les dossiers, trouve ce topic l’applique :

http://forum.ubuntu-fr.org/viewtopic.ph … 1#p8958351


Pour Firefox sur une architecture 32 bits.


cd && mkdir Flash && cd Flash && wget -q http://free.doc.free.fr/Fichiers/instal … 386.tar.gz && tar xvfz install_flash_player_11_linux.i386.tar.gz && sudo cp libflashplayer.so /usr/lib/mozilla/plugins/


Notes.
Patientez un peu au début le temps que le plug-in soit téléchargé.
Quand c'est fini vous pouvez vérifier la présence de libflashplayer.so dans le dossier /usr/lib/NAVIGATEUR_WEB/plugins/ (remplacez NAVIGATEUR_WEB par mozilla (pour firefox), chromium-browser ou opera selon votre choix).
Si ça fonctionne vous pouvez supprimer le dossier Flash et son contenu qui a été téléchargé dans votre dossier personnel :
cd && rm -R Flash




Donc bon fonctionnement du PENTIUM III, du HP PAVILLON, constate bien la présence du fichier  libflashplayer.so.


Regarde sur le DELL, il me semble ne pas avoir rencontré ces problèmes d’affichages lors de la mise en service de XUBUNTU, pas présence de ce fichier.

Hors ligne

#127 Le 09/04/2013, à 09:56

richard.dco

Re : plugin flash a planté ! ça recommence !

Bonjour
j'ai une configuration P.C qui commence à daté:( j'ai résolu le bug du flash en appliquant les conseils du forum.)
Cependant vu que adobe ne mettra plus à jour son flash le bug va continuer avec les processeurs anciens.
Pensez vous qu'une solution libre va apparaître pour remplacer flash ou bien faut il envisager de changer sa configuration?
(franchement embêtant car malgré qu'elle soit devenu obsolète ma configuration est suffisante pour mon usage et fonctionne correctement).
merci pour vos réponses

Hors ligne

#128 Le 09/04/2013, à 17:51

Bob49

Re : plugin flash a planté ! ça recommence !

Bonjour

richard.dco a écrit :

Pensez vous qu'une solution libre va apparaître pour remplacer flash

Essaye de voir déjà avec ce qui se trouve dans la doc (bien sur rien n'est parfait ! hmm)... : http://doc.ubuntu-fr.org/flash

richard.dco a écrit :

ou bien faut il envisager de changer sa configuration?

ça dépend surtout de tes habitude et si tu es gourmand de ce qui utilise Flash...les vidéos, les jeux, etc... (perso, j'ai pas une configuration de courses...mais Flash fonctionne toujours smile)

Flash va venir à disparaitre et les vidéos (en autres) seront en HTML5... ce qui est déjà commencé.

Dernière modification par Bob49 (Le 09/04/2013, à 17:52)


AMD Athlon 64X2  3800+ 2 GHz / XP et Ubuntu 10.04
Ram +2Go /DD principal..Seagate SATA2 HDD / NVIDIA Quadro NVS 285
La patience est une vertu qui consiste à bien supporter des inconvénients sans pour cela se détourner d'une fin poursuivie.
%NOINDEX%

Hors ligne

#129 Le 10/04/2013, à 16:26

richard.dco

Re : plugin flash a planté ! ça recommence !

Merci bob49 pour ta réponse.
Pas du tout jeux mais vidéos oui assez je vais voir la prochaine mouture de ubuntu si il y une solution de remplacement d'intégré.

Hors ligne

#130 Le 11/04/2013, à 23:15

shyrohan

Re : plugin flash a planté ! ça recommence !

Merci Bishop !

Hors ligne

#131 Le 12/04/2013, à 11:50

bishop

Re : plugin flash a planté ! ça recommence !

De rien... smile


Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox > Mint 17 Mate | Portable LDLC Aurore : Trusty 14.04

Hors ligne

#132 Le 12/04/2013, à 14:57

jnq

Re : plugin flash a planté ! ça recommence !

richard.dco a écrit :

Merci bob49 pour ta réponse.
Pas du tout jeux mais vidéos oui assez je vais voir la prochaine mouture de ubuntu si il y une solution de remplacement d'intégré.

Non aucune solution de remplacement intégré on utilise toujour flash.


Ubuntu 14.10 64 bits Utopic

Hors ligne

#133 Le 13/04/2013, à 07:48

richard.dco

Re : plugin flash a planté ! ça recommence !

Merci bishop pour la solution.

Bon je vais devoir envisager un upgrade de mon PC alors car même avec la solution de bishop ça "freeze" quelquefois mais pas au point de bugger et bloquer comme avec la dernière version de flash.
(Il me convenait bien mon XP 3000+ , ma carte mère asus 7n8x-e deluxe, ma carte graphique nvidia 6600gt et mes 1go de mémoire big_smile:D)

Hors ligne

#134 Le 13/04/2013, à 10:00

bishop

Re : plugin flash a planté ! ça recommence !

Y'a pas de quoi richard.dco... cool

richard.dco écrit :
Il me convenait bien mon XP 3000+ , ma carte mère asus 7n8x-e deluxe, ma carte graphique nvidia 6600gt et mes 1go de mémoire big_smile

J'avais quasiment la même composition (Athlon XP2400, Asus A7N8X, nVidia 6600 GT, etc...) achetée il y a plus de 10 ans et revendue en pièces détachées il y a peu. Rien à redire... Cet ordi m'a rendu que de bons et loyaux services. smile


Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox > Mint 17 Mate | Portable LDLC Aurore : Trusty 14.04

Hors ligne

#135 Le 13/04/2013, à 12:34

richard.dco

Re : plugin flash a planté ! ça recommence !

J'avais quasiment la même composition (Athlon XP2400, Asus A7N8X, nVidia 6600 GT, etc...) achetée il y a plus de 10 ans et revendue en pièces détachées il y a peu. Rien à redire... Cet ordi m'a rendu que de bons et loyaux services. smile

bishop par quel biais à tu revendu ton PC en pièces détachés?
car les acheteurs potentiels pour ce genre de matos doivent se faire rare.

Hors ligne

#136 Le 13/04/2013, à 18:59

bishop

Re : plugin flash a planté ! ça recommence !

Salut richard.dco !
J'ai vendu le matos en passant une annonce avec photos sur le site leboncoin.fr, catégorie Multimedia > Informatique. Il y avait l'ordi démonté et nettoyé mais aussi pas mal de pièces neuves ou quasiment neuves (alimentation, deux cartes graphiques, webcam, clé wi-fi, etc...),du matos tel que carte raid, diverses barettes mémoires (Corsair et autres), des logiciels, etc... tout cela avec les boîtes, les notices, les factures...
Je monte mes ordis et j'ai toujours pas mal de pièces.
Pour ce qui est de cette vente j'ai vraiment vendu pas cher. C'était çà ou tout mettre à la poubelle. J'ai vendu une CG neuve et deux barrettes mémoire par correspondance mais le gars m'a payé d'avance. Un autre gars m'a acheté quelques pièces sur place (payé en espèces) et tout le reste a été vendu à un bricoleur qui retape des ordinosaures... smile. J'avais précisé dans l'annonce payé en espèces et matos retiré sur place.
J'ai récupéré 80 € qui sont allés dans la tirelire de mon tout p'tiot (8 ans) pour l'achat de son (futur) ordinateur. C'est toujours ça de gagné.

Dernière modification par bishop (Le 13/04/2013, à 19:02)


Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox > Mint 17 Mate | Portable LDLC Aurore : Trusty 14.04

Hors ligne

#137 Le 13/04/2013, à 19:08

richard.dco

Re : plugin flash a planté ! ça recommence !

merci pour l'info je vais tenter également alors.

Hors ligne

#138 Le 11/05/2013, à 07:57

eme

Re : plugin flash a planté ! ça recommence !

bonjour, je travaille plus avec chromium qu'avec firefox et j'ai sans arrêt une fenêtre qui me dit que le chargement de flashplayer n'a pas réussi. je suis sous pangolin.
J'ai copié
"cd && mkdir Flash && cd Flash && wget -q http://free.doc.free.fr/Fichiers/instal … 386.tar.gz && tar xvfz install_flash_player_11_linux.i386.tar.gz && sudo cp libflashplayer.so /usr/lib/chromium-browser/plugins"
que j'ai trouvé sur un autre forum et j'ai comme réponse
"impossible car flashplayer est déjà installé"
Alors quel est le problème? et pourquoi toujours cette fenêtre qui revient?
Merci pour votre aide.


Avant de digiter un deb ou un sudo il faudrait lire attentivement 6 chapitres d'instruction  deux fois de suite. (proverbe personnel) ... mais heureusement qu'il y a le forum !!
Live your life as if you were to die tomorrow. Learn as though you were to live forever.  Mahatma Ghandi

Hors ligne

#139 Le 11/05/2013, à 21:24

patfrat

Re : plugin flash a planté ! ça recommence !

Pour ma part, j'ai installé la version de flash 11.1 car le pc sur lequel je devais installer Flash n'est plus supporté.
Voir ici : http://wiki.debian.org/fr/FlashPlayer

Adobe a abandonné la prise en charge des processeurs sans SSE2 avec Linux (on peut vérifier la présence de SSE2 avec la commande "grep ^flags /proc/cpuinfo" les lettres "sse2" devraient apparaître dans la liste) dans une révision mineure de Flashplayer 11. Le lecteur continue à s'installer, mais il plante quand il est appelé. Cela affecte surtout les plus anciens processeurs 32bits d'AMD

J'ai bien sse dans le résultat ! zut !

J'ai donc procédé de la manière suivante.
Téléchargement de la version 11.1 dans les archives d'Adode :
http://helpx.adobe.com/fr/flash-player/ … html#Flash Player archives

Le lien direct : http://fpdownload.macromedia.com/get/fl … rchive.zip

Pendant ce temps, si vous ne l'avez pas fait. Installez le paquet flashplugin-nonfree même si il ne marchera pas.
Il créera un dossier /usr/lib/flashplugin-nonfree contenant le fichier libflashplayer.so que nous remplacerons.

Une fois l'archive 11.1 téléchargées, j'ai dézippé l'archive puis suis aller chercher dans le dossier suivant pour mon pc en 32bits
/home/VOTRE_USER/Téléchargements/fp_11.1.102.63_archive/11_1r102_63_32bit/
J'ai dézipper flashplayer11_1r102_63_linux.i386.tar.gz
Je suis allé dans le dossier flashplayer11_1r102_63_linux.i386
Puis clic droit sur libflashpayer.so > envoyez vers le dossier personnel

J'ai ouvert ensuite un terminal en étant dans mon dossier personnel contenant le fichier précédemment copié et j'ai tapé ceci :

$ sudo cp /usr/lib/flashplugin-nonfree/libflashpayer.so /usr/lib/flashplugin-nonfree/libflashpayer.so.troprecent
$ sudo cp libflashpayer.so /usr/lib/flashplugin-nonfree/

Fermez ou réouvrez votre navigateur (Chrome pour ma part) et hop, flash 11.1 qui fonctionne partout.

J'ai pris la précaution aussi de bloquer la mise à jour de ce plugin via synaptic ... ou sinon essayez via la doc
apt-get section #bloquer_la_mise_a_jour_d_un_paquet

Voilà, donc, pour les vieux pc ... flash 11.1 est la dernière version qui fonctionnera.
Vivement la fin de Flash et la toute puissance d'HTML5.

Autre solution : achetez un pc récent !

Hors ligne

#140 Le 12/05/2013, à 14:41

eme

Re : plugin flash a planté ! ça recommence !

Bonjour Patfrat,
Est-ce que je peux essayer ta méthode sous pangolin?


Avant de digiter un deb ou un sudo il faudrait lire attentivement 6 chapitres d'instruction  deux fois de suite. (proverbe personnel) ... mais heureusement qu'il y a le forum !!
Live your life as if you were to die tomorrow. Learn as though you were to live forever.  Mahatma Ghandi

Hors ligne

#141 Le 12/05/2013, à 15:55

patfrat

Re : plugin flash a planté ! ça recommence !

eme a écrit :

Bonjour Patfrat,
Est-ce que je peux essayer ta méthode sous pangolin?

Salut. Oui, ça doit fonctionner.
Il faut simplement remplacer libflashplayer.so là où il est par celui téléchargé
J'ai fait ça récemment sur une Debian 7 aussi.

Hors ligne

#142 Le 27/07/2013, à 16:08

Maskounet

Re : plugin flash a planté ! ça recommence !

Salut à tous,

Désolé de poser une question qui doit vous paraître évidente, mais quand je lis que Flash 11.1 est la dernier supporté sur les vieux PC en Linux, est-ce que cela inclut le player intégré à Chrome ? N'y a-t-il vraiment aucun moyen, même détourné, de faire tourner un site en flash 11.2 sans repasser par la case Windows ni changer de PC ?

Merci

Gilles

Hors ligne

#143 Le 27/07/2013, à 21:28

corrigo

Re : plugin flash a planté ! ça recommence !

Tu trouveras ta réponse dans la doc dédiée au lecteur flash

Pour résumer, la 11.2 sera la dernière version sous linux.

Si tu veux un Flash plus récent, c'est par le biais de Chrome, ou d'importer le flash de chrome dans Chromium : voir le point 3.1 de la doc Comment mettre à jour Flash dans Chromium

Hors ligne

#144 Le 27/07/2013, à 23:16

Zakhar

Re : plugin flash a planté ! ça recommence !

Ou mieux... apprends à te passer de cette daube !.. tongue


"A computer is like air conditioning: it becomes useless when you open windows." (Linus Torvald)

Hors ligne

#145 Le 28/07/2013, à 11:24

pires57

Re : plugin flash a planté ! ça recommence !

Zakhar a écrit :

Ou mieux... apprends à te passer de cette daube !..

gros +1, Gnash !! big_smile


Utilisateur d'Archlinux, Ubuntu et Kali Linux
Administrateur système et réseau spécialisé Linux.

Hors ligne

#146 Le 28/07/2013, à 12:53

Ubuntu1988

Re : plugin flash a planté ! ça recommence !

Ou attendre shumway smile


J'ai perdu ! :(

Hors ligne

#147 Le 29/07/2013, à 08:42

Maskounet

Re : plugin flash a planté ! ça recommence !

Oh là là, quel idiot je fais, j'oubliais dans mon message de dire l'essentiel. Je reformule.
J'ai lu ici et là que sous Linux la version 11.2 de Flash exploite les instructions SSE2. J'ai un vieil Athlon qui ne gère pas SSE2, et cela expliquerait que le dernier Flash ne marche pas sous Firefox.
J'ai installé Chrome pour l'occasion, mais curieusement dans l'écran de gestion des plugins il ne m'affiche que la version 11.1 que j'utilise sous FF. Je ne peux que supposer qu'il s'agit du même problème lié à SSE2, mais est-ce vraiment le cas ?
Bonne idée pires57, faut que je teste Gnash sur les sites qui me causent problème.
Je ne connaissais pas Shumway, je vais également surveiller ça.

Hors ligne

#148 Le 04/08/2013, à 10:00

pololasi

Re : plugin flash a planté ! ça recommence !

Bonjour,
j'utilise la version 11.1 de Flash (vieux processeur aussi) avec Firefox 22, ça marche bien mais j'aimerai savoir comment supprimer l'avertissement qui apparaît dans la barre d'adresse et dans le lecteur flash.
Une idée de la façon de le faire ?


Perso : Thinkpad X 200 ; Intel Core2 Duo CPU P8700 ; 4 Go de DDR3 ; Intel 4500MHD Xubuntu 14.04.1 LTS  64 bits
         Thinkpad X 200 ; Intel Core2 Duo CPU P8600 ; 2 Go de DDR3 ; Intel 4500MHD Xubuntu 14.04.1 LTS  64 bits
         
Boulot : Dell Optiplex All In One ; Intel Pentium CPU G2130 @ 3.20GHz ; Intel Xeon E3-1200 ; 4 ; 4 Go de ram ; Linux Mint 17 Cinnamon 64 bits

Hors ligne

#149 Le 05/08/2013, à 08:51

Maskounet

Re : plugin flash a planté ! ça recommence !

En cliquant sur l'icône à gauche de la barre d'URL, on peut désactiver l'avertissement pour le site en cours. Personnellement ça me suffit. Si il y a moyen de le faire de manière globale ça m'intéresse.

Hors ligne

#150 Le 05/08/2013, à 09:09

pololasi

Re : plugin flash a planté ! ça recommence !

Maskounet a écrit :

En cliquant sur l'icône à gauche de la barre d'URL, on peut désactiver l'avertissement pour le site en cours. Personnellement ça me suffit. Si il y a moyen de le faire de manière globale ça m'intéresse.

Pareil et c'était le sens de ma question.


Perso : Thinkpad X 200 ; Intel Core2 Duo CPU P8700 ; 4 Go de DDR3 ; Intel 4500MHD Xubuntu 14.04.1 LTS  64 bits
         Thinkpad X 200 ; Intel Core2 Duo CPU P8600 ; 2 Go de DDR3 ; Intel 4500MHD Xubuntu 14.04.1 LTS  64 bits
         
Boulot : Dell Optiplex All In One ; Intel Pentium CPU G2130 @ 3.20GHz ; Intel Xeon E3-1200 ; 4 ; 4 Go de ram ; Linux Mint 17 Cinnamon 64 bits

Hors ligne

Haut de page ↑