Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 24/07/2005, à 23:38

chatainsim

[Resolu] Plantage de X

Bonjour a tous, ou plutot bonsoir vu l'heure.
J'ai un soucis avec kubuntu
Je l'ai installer sans soucis mais le probleme viens du demarrage.
En effet lors que j'arrive sur la session graphique, mon ecran ne supporte pas l'affichage.
Quand je bascule sur command ctrl+alt+f1 j'ai un ecran gris avec des petits traits blanc et rien d'autre
Impossible d'afficher le x.org ou de recuperer les derniers drivers Nvidia pour les installer ...

Si quelqu'un a une idée

Dernière modification par chatainsim (Le 25/07/2005, à 22:27)


...

Hors ligne

#2 Le 24/07/2005, à 23:39

gar

Re : [Resolu] Plantage de X

fait un

sudo dpkg-reconfigure xserver-xorg

c'est quoi ta config ?


" C'est pas parce qu'ils sont des millions à avoir tort qu'ils ont raison " .coluche
non mais ho! 
le blog du Gar[ouf]

Hors ligne

#3 Le 25/07/2005, à 22:27

chatainsim

Re : [Resolu] Plantage de X

en fait c'est bon, j'ai lancer le mode rescue et installer les pilotes nvidia !
ça marche maintenant !
Merci quand meme !


...

Hors ligne