Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 08/04/2012, à 15:53

T77XDD

Nouvelle install & pas de menu (Résolu)

Bonjour,
je viens d'installer Ubuntu 11.10, surprise pas de menu juste une barre avec "Fichier / Edition / Affichage / Aller à / Signets / Aide", plus de menu, bureau multiples, Unity ou quoi que ce soit.
Pour accéder à internet j'ai dû retrouver un lien dans mes documents en xml.
Comment faire pour retrouver mes bureaux menu gnome   etc...
Merci.

Dernière modification par T77XDD (Le 10/04/2012, à 18:05)

Hors ligne

#2 Le 08/04/2012, à 19:37

malbo

Re : Nouvelle install & pas de menu (Résolu)

Dans Ubuntu 11.10 (et ce sera le cas pour la future version 12.04), il est possible d'installer une interface de bureau classique (qui ressemble - mais ce n'est pas identique - à ce qu'on a avec Ubuntu 10.04). Il s'agit de la "Session GNOME Classique" qui est présenté là : http://doc.ubuntu-fr.org/gnome-session-fallback

Dernière modification par malbo (Le 08/04/2012, à 19:39)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

En ligne

#3 Le 09/04/2012, à 09:38

T77XDD

Re : Nouvelle install & pas de menu (Résolu)

Merci de ta réponse,
pour Gnome je vais voir ce que ça donne et peut être que je reviendrais à la 10.04, c'est nouveau je viens de constater que mon clavier numérique ne fonctionne pas et que la prise en charge du son non plus.
Pour le son il y a quand même une différence; cela fonctionne si j'installe un "home" tout neuf.
Donc une nouvelle question comment nettoyer cette partition pour éviter de perdre tout ce qui concerne firefox, thunderbird en particulier, je vais quand même faire vite fait une sauvegarde de "home" avant que mon disque ne soit plus reconnu non plus, pas LOL.
Pour de bon pourquoi foutre ce b.... avec tous ces changements
Bon assez parlé au boulot!!!
En plus il fait beau, toujours pas LOL.

Hors ligne

#4 Le 09/04/2012, à 13:49

T77XDD

Re : Nouvelle install & pas de menu (Résolu)

Re,
après un "apt-get dist-upgrade" j'ai réussi à récupérer Gnome2 (quasiment), il me reste "Compiz".
Du coté matos le son c'est OK, par contre toujours pas de carte réseau.
En progrés.

Hors ligne

#5 Le 09/04/2012, à 14:21

T77XDD

Re : Nouvelle install & pas de menu (Résolu)

Tout faut, j'ai fermé ma session...
Pourtant j'ai suivi le tuto, j'ai bien tout mis dans les applications au démarrage, mais là plus rien du tout, enfin si une page qui se retourne comme une feuille chaque fois que ma souris arrive sur le bord droit ou gauche.
Mon fichier /etc/lightdm/lightdm.conf

[SeatDefaults]
autologin-guest=false
autologin-user=the-man
autologin-user-timeout=0
autologin-session=lightdm-autologin
greeter-session=unity-greeter
user-session=gnome-classic

Je dois faire à chaque démarrage

gnome-shell --replace

Dernière modification par T77XDD (Le 09/04/2012, à 20:53)

Hors ligne

#6 Le 10/04/2012, à 18:08

T77XDD

Re : Nouvelle install & pas de menu (Résolu)

Bonsoir,
j'ai rajouté "gnome-shell" avec "/etc/lightdm/lightdm.conf" dans "Programmes au démarrage.

Hors ligne

Haut de page ↑