Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 11/02/2005, à 01:40

Hakisoma

[Résolu] CD-Audio ?!

Bonjour,
Etant un très jeune de Linux, plus particulierement d'Ubuntu, je me permet tout d'abord de féliciter les personnes qui nous donnes envie d'apprendre, et ne baisse pas les bras devant le petit novice venu. Je pense me représenté ici en tant que novice smile Mes questions sont les suivantes :

- Lorsque je lit un CD-Audio avec le logiciel par default d'ubuntu, je n'ai pas de son, je vois pourtant le titre défilé, les minutes aussi, le son est au maximum sur le logiciel, mes baffes allumées ( quand meme tongue ), enfin bref ? Faut il installer des codecs speciaux ?

- J'ai graver plusieurs DivX que j'avais sous Windows et j'aimerais les regarder sous Ubuntu mais apparement je ne peux pas car il y a marquer, avec le lecteur par default, Totem, comme quoi ce format est inconnu ou illisible ( format .avi de base ) :x Faut il installer des codecs speciaux ?

Merci d'avance à tout ceux qui me repondront smile
Amicalement,
Hakisoma.

Dernière modification par Hakisoma (Le 11/02/2005, à 16:04)

Hors ligne

#2 Le 11/02/2005, à 08:25

coffee

Re : [Résolu] CD-Audio ?!

Bon alors 1 problème = 1 post
et il y a une fonction recherche sur le forum

il n'y a pas de codecs pour les cd audio (peut-etre un problème d'install de carte audio? as-tu du son?)
totem: lance synaptic et install totem-xine, ça ira un peu mieux
ensuite cherche w32codecs pour parfaire ta collection de codecs


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#3 Le 11/02/2005, à 09:52

akurane

Re : [Résolu] CD-Audio ?!

Pour les divx tu peux installer xine-ui ,il va tres bien
Pour les cd audio , deja il faut regardé si tu as raccordé ton lecteur a ta carte son avec le petit cordon fourni avec le lecteur ( ça peut fonctionner sans sous windows ,mais pas sous linux )
ensuite il faut regarder au niveau du volume son .Dans applications --> multimedia --->controle volume--->cd et tu regardes si c'est bien sur verrouiller et que le volume est bien reglé

Hors ligne

#4 Le 11/02/2005, à 11:50

Hakisoma

Re : [Résolu] CD-Audio ?!

D'accord, merci beaucoup de vos réponses. Coffee, la prochaine fois je creerai un topic par probleme, pas de probleme tongue Sinon pour le cordon relié à la carte son, c'est déjà fait enfin, j'ai un carte son integré donc le cordon est relié à ma carte mère , c'est bon ?

Encore merci smile

Dernière modification par Hakisoma (Le 11/02/2005, à 11:55)

Hors ligne

#5 Le 11/02/2005, à 11:52

yeKcim

Re : [Résolu] CD-Audio ?!

C'est [Résolu] ?


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#6 Le 11/02/2005, à 11:56

Hakisoma

Re : [Résolu] CD-Audio ?!

Je test sur mon PC avec Ubuntu et je vous dit ca smile

::Edit::

J'ai donc essayer d'installer les w32codecs mais apparement le paquet est introuvable :s
De meme pour xine-ui. De plus, je n'ai pas totem-xine dans Synaptic :s

Dernière modification par Hakisoma (Le 11/02/2005, à 12:01)

Hors ligne

#7 Le 11/02/2005, à 12:04

Globule

Re : [Résolu] CD-Audio ?!

Bonjour,

J'ai donc essayer d'installer les w32codecs mais apparement le paquet est introuvable :s
De meme pour xine-ui. De plus, je n'ai pas totem-xine dans Synaptic :s

Donc il te manque des Dépôts, vérifie, il existe des topics sur le forum pour ajouter des Dépôts. Sinon voir dans la partie Documentation du site wink

Hors ligne

#8 Le 11/02/2005, à 12:15

Hakisoma

Re : [Résolu] CD-Audio ?!

D'accord, merci wink je vais chercher à savoir comment ajouter des depots et je vous donne des nouvelles ( tres rapidement ).

Merci beaucoup.

:: edit ::

Apparement pour ajouter de nouveau depot il faut internet sur le PC ou ubuntu est installer ?
Si oui, tant pis car je n'ai pas internet sur Ubuntu ( probleme exposé dans Internet/Reseau )

Dernière modification par Hakisoma (Le 11/02/2005, à 12:23)

Hors ligne

#9 Le 11/02/2005, à 13:39

akurane

Re : [Résolu] CD-Audio ?!

Hakisoma a écrit :

D'accord, merci beaucoup de vos réponses. Coffee, la prochaine fois je creerai un topic par probleme, pas de probleme tongue Sinon pour le cordon relié à la carte son, c'est déjà fait enfin, j'ai un carte son integré donc le cordon est relié à ma carte mère , c'est bon ?

Encore merci smile

negatif hmm
meme avec le son integré tu dois raccorder ton lecteur cd/dvd sur la carte mére avec le cordon ,il faut regarder la doc de la carte mere pour voir ou il faut le brancher

Hors ligne

#10 Le 11/02/2005, à 15:54

Thierry L

Re : [Résolu] CD-Audio ?!

Triple buses tongue

Problème de lecture de mes CD-Audio... Mais bien sûr, j'ai installé Ubuntu sur un ancien PC, et j'ai piqué le câble de raccord du lecteur de CD à la carte son pour ma nouvelle config.

Donc tout rentre dans l'ordre à présent (reste à voir ma webcam reconnue, mais sans effet sur Gnomeeting)

Merci !

(Ubuntu installé sur un PII 350 avec 320 Mo de RAM, et ça tourne bien avec Gnome! Qu'on se le dise, et qu'on se le répète!)

#11 Le 11/02/2005, à 16:04

Hakisoma

Re : [Résolu] CD-Audio ?!

Ah ben voilà ca marche smile Merci, je peux enfin lire mes CD Audios ! Merci à tous smile

Hors ligne

Haut de page ↑