Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 10/04/2012, à 07:45

bjc49

Utilisation Wuala

Bonjour.
Je viens d'installer "Wuala" un programme de stockage , partage et synchro de données (Wuala).
Il me convient bien pour les besoins que j'ai : a savoir partager des médias photos d'actes d'état civil entre un netbook(Seven) et un micro(Kubuntu) dans le cadre de recherches généalogiques avec Gramps quelques centaines de méga pour le moment .
Mais il y a une chose que je n'arrive pas a faire :

Après avoir mis Wuala en démarrage automatique de mon micro Kubuntu , je n'arrive pas a empêcher l'ouverture d'une fenêtre Wuala.

Je ne voudrais garder seulement la possibilité d'ouvrir cette fenetre qu'a la demande car Wuala apparait bien dans le "systray".
J'ai essayé "wuala &" et "wuala -silent" dans la programmation de la  commande de lancement   au niveau de ma config système mais sans effet!!!!.
J'utilise Kubuntu (Plate-forme version 4.5.5 (KDE 4.5.5) Kubuntu 10.10 je crois
Si quelqu'un a une solution pour ce petit soucis je serais très intéressé.......
Merci


Config :Kubuntu Maverick--Boitier:Cooler Master Sileo 500--Alim:Cooler Master Silent Pro M 600w--CM:Gigabyte 890GPA-UD3H--Ram:2x2GO
DDR3 Kingston--Proc:AMD Phenom II X4 955--DD:Western Digital Green 1To 64Mo--ecran:IIyama Prolite B2209HDS

Hors ligne

#2 Le 01/05/2012, à 10:42

Wacken

Re : Utilisation Wuala

Hello,

Tu peux tenter avec la commande wualacmd.

A+

Hors ligne

#3 Le 01/05/2012, à 17:48

bjc49

Re : Utilisation Wuala

Bonsoir,
Je ne vois pas trop ce que fait la commande wualacmd
Passage en mode commande ????
Est ce qu'il faut passer des arguments
Je l'ai lancé en mode commande et ne comprenant pas trop l'anglais (et "l informatique") je m'étonne de ne voir aucune icône dans la barre des tâches ou systray -->est ce que Wuala fonctionne ????
Merci


Config :Kubuntu Maverick--Boitier:Cooler Master Sileo 500--Alim:Cooler Master Silent Pro M 600w--CM:Gigabyte 890GPA-UD3H--Ram:2x2GO
DDR3 Kingston--Proc:AMD Phenom II X4 955--DD:Western Digital Green 1To 64Mo--ecran:IIyama Prolite B2209HDS

Hors ligne

#4 Le 30/08/2013, à 03:44

pip99

Re : Utilisation Wuala

Bonjour,

J'ai rencontré le même problème que bjc49 mais après de nombreuses recherches j'ai enfin trouvé la solution !

Il faut lancer Wuala avec la commande :

wuala -silent

De cette façon il se lance tout à fait normalement (avec une interface graphique et une icône dans la barre des tâches) mais sans faire apparaître de fenêtre !

Sinon à savoir qu'il est aussi possible de le lancer en tant que service sans aucune interface graphique (et donc sans icône dans la barre des tâches) avec :

wuala -nogui

Dans ce cas seul le disque dur WualaDrive qui sera monté automatiquement prouvera qu'il est bien lancé.

Source : https://forum.wuala.com/viewtopic.php?f=13&t=287

PS : Désolé de remonter un vieux sujet mais même si j'imagine que l'auteur n'attendait plus de réponse, je pense que la réponse pouvait quand même intéresser d'autres personnes qui passeraient par là.

Dernière modification par pip99 (Le 30/08/2013, à 03:47)

Hors ligne

#5 Le 01/04/2014, à 19:24

UnMamouth

Re : Utilisation Wuala

Note qui n'a rien à voir avec cette discussion : Wuala ne supporte pas les liens symboliques (contrairement à SpiderOak ou Dropbox).


Acer Aspire 9413ZWSMi Ubuntu 12.04 avec Gnome Classic, MATE et XFCE
Et un Dell Latitude E6400 avec Linux Mint Qiana XFCE.

Hors ligne