Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 17/04/2012, à 13:12

mxd

Boot lent

Bonjour à tous

J ai installé lubuntu sur un eeepc 4g via un alternate cd,
Tous fonctionne bien sauf que au démarrage (logo lubuntu) un texte s affiche "waiting for network configuration" puis un 2 eme texte indiquant "more 60 second ... " et pour finir un 3 eme " boot whitout network configuration" , et après j accède un bureau.
Je dois à chaque fois  activer le réseau filaire et sans fil.
J ai déjà cherché et aucune solution ne fonctionne, modification fichier network manager.conf, network manager/interfaces.
La session est en administrateur avec tous les accès .
Est ce que quelqu un aurai la solution ?
Merci d avance

Dernière modification par mxd (Le 17/04/2012, à 13:36)

Hors ligne

#2 Le 17/04/2012, à 15:23

Domeee

Re : Boot lent

Salut mxd,
je n'ai pas la solution, mais ce qui est sûr, c'est que le boot avec Lubuntu peut être très rapide : 43s sur mon eeepc 701 4g d'époque.
J'avais essayé l'install avec le CD alternate, le résultat était assez foireux (mais pas aussi catastrophe que toi !) Je ne sais pas comment tu maîtrises la chose, mais moi, j'avais trouvé ça plutôt abscon, tu fais des choix par défaut en tirant à pile ou face, d'où probablement tes déboires…
En fait, je te conseille de réinstaller avec le CD normal : ça marche très bien (et grosso modo, il n'y a rien à faire !). A l'installation, il faut juste que tu disposes d'un média quelconque (disque dur externe, clé usb, carte SD…) branché dessus avec une partoche de plus de 4,2Go (même avec des données dessus, ça n'a pas d'importance) : l'installateur voit qu'il y a de la place dispo sur un disque et ne va pas bloquer le processus (si tu n'as que le SSD de 4Go, il te dit qu'il n'y a pas assez de place (il réclame 4,2Go) et il bloque l'install). Tu cliques sur le SSD 4Go quand même pour l'install, … et ça marche.
Au final, l'install te bouffe environ 2,2Go => il en reste !
Tout marche nickel du premier coup sans aucun paramétrage (réseau filaire, wifi, écrans, imprimante…)
Si tu installes en manuel avec Gparted, ne fais pas la même erreur que moi : inutile de mettre 512Mo de cache, c'est autant de perdu, 128Mo suffisent, et Lubuntu est très économe en RAM (60-80Mo à vide).
Pour finir, j'ai eu des embrouilles avec Grub : si c'est ton cas, vas voir ici les conseils et le CD de réparation de Yannubuntu :
http://forum.ubuntu-fr.org/viewtopic.php?id=604011&p=1
Courage, en moins d'une heure, c'est plié !
Domeee

Hors ligne

#3 Le 17/04/2012, à 15:29

Spitfire 95

Re : Boot lent

@Domeee on te demande pas l'éloge de LXDE mais un moyen de corriger le problème. Ta réponse est totalement hors sujet.

La session est en administrateur avec tous les accès .

J'espère que tu veux dire que tu peux utiliser sudo, et non pas que tu utilises seulement une session root...

Sinon pour le bug je l'ai eu aussi sur un laptop et je n'ai pas réussi à le corriger. Il y a des solutions proposées sur internet mais j'ai pas voulu prendre le risque de les faire.
Tu as la solution ici :https://bugs.launchpad.net/ubuntu/+source/dbus/+bug/811441/comments/5 si tu veux tenter le coup.


Trisquel GNU/Linux 6.0 / Fedora 19 & rawhide.
joueur ryzom et wesnoth
Développeur livewallpaper
Membre déserteur et traître de la brigade des S.

Hors ligne

#4 Le 17/04/2012, à 17:34

mxd

Re : Boot lent

Oui utilisation de sudo et j ai déjà tester cette solution.
Avec la version normale de lubunt, il n y a pas assé de place sur le ssd.
Quel programme gère cette fonction ?
Car j ai comparer avec le synaptique d un autre Pc, j ai installé les même programme ( enfin j espère) et aucun changement et apparement d autre on le même problème avec des mise à niveau de lubuntu

Hors ligne

#5 Le 17/04/2012, à 17:39

Spitfire 95

Re : Boot lent

Ça ne vient pas de Lubuntu. Le laptop qui a eut ça n'avait pas d'interface graphique, c'était un Ubuntu le plus épuré que l'ont puisse faire.


Trisquel GNU/Linux 6.0 / Fedora 19 & rawhide.
joueur ryzom et wesnoth
Développeur livewallpaper
Membre déserteur et traître de la brigade des S.

Hors ligne

#6 Le 17/04/2012, à 18:53

Domeee

Re : Boot lent

@Domeee on te demande pas l'éloge de LXDE mais un moyen de corriger le problème. Ta réponse est totalement hors sujet.

Totalement hors sujet ? Je donne un tuyau pour réinstaller Lubuntu avec le CD standard : si mxd est en phase de débug après install (donc ordi pas encore fonctionnel), ça lui prend seulement 1h et il aura un système propre qui marche. Sans doute beaucoup moins long que d'écumer les forums à la recherche d'une solution bancale…

Ça ne vient pas de Lubuntu

Ben oui, mais mon eeepc 4g, il marche => ça ne vient pas de l'ordi non plus donc…
@ mxd : si, la version standard rentre (2,2Go après install), il faut juste la "ruser" à l'installation, c'est tout.

Hors ligne

#7 Le 17/04/2012, à 18:58

Spitfire 95

Re : Boot lent

Ce n'est ni LXDE ni le PC non, je ne sais pas quel paquet est concerné, mais c'est au cœur du système.
Et réinstaller ne changera probablement rien (mon portable a été réinstallé plus d'une fois et ça n'a rien changé. Seul moyen, le faire booter avec connexion ethernet).


Trisquel GNU/Linux 6.0 / Fedora 19 & rawhide.
joueur ryzom et wesnoth
Développeur livewallpaper
Membre déserteur et traître de la brigade des S.

Hors ligne

#8 Le 17/05/2012, à 17:02

jacky goule

Re : Boot lent

Salut j'ai quasiment le meme problelme.
Boot tres lent sauf si j'ai une connexion ethernet.
Par contre pour eviter d'avoir a activer le reseau sans fil a chaque démarrage j 'ai installé wicd wicd

sudo apt-get install wicd

Du coup le réseau sans fil est fonctionnel tout de suite


vive la biere

Hors ligne

#9 Le 18/05/2012, à 10:55

sorrodje

Re : Boot lent

jacky : fait "échap" durant le boot  ( à partir du moment où on tu as l'écran plymouth de Lubuntu ) pour voir le mode "verbeux" tu vas savoir comme ça quel est le moment du boot où ça prend du temps ... je pressens un " waiting for network configuration" big_smile


Utilisateur Debian/Ubuntu depuis 2008 - http://sorrodje.alter-it.org

Hors ligne

#10 Le 18/05/2012, à 11:13

jacky goule

Re : Boot lent

C'est ça "waiting for network configuration"


vive la biere

Hors ligne

#11 Le 18/05/2012, à 11:23

sorrodje

Re : Boot lent

Alors , tu vas tester ça :

$sudo gedit /etc/init/failsafe.conf 

tu repères le

sleep 20 

tu modifies à

sleep 5 

tu repères les lignes :

$PLYMOUTH message --text="Waiting for network configuration..." || :
sleep 40
 
$PLYMOUTH message --text="Waiting up to 60 more seconds for network configuration..." || :
sleep 59

et tu places un # ( pour "commenter" ) devant chacune d'elles .Tu enregistres le tout et tu rebootes.  A priori ça contourne le souci en n'exigeant plus au systeme d'attendre une config qui ne vient pas.

Source : http://tech.pedersen-live.com/2012/05/d … untu-boot/

Dernière modification par sorrodje (Le 18/05/2012, à 22:33)


Utilisateur Debian/Ubuntu depuis 2008 - http://sorrodje.alter-it.org

Hors ligne

#12 Le 18/05/2012, à 12:22

jacky goule

Re : Boot lent

Je n'est pas de fichier initfailsafe.conf dans mon /etc
voila ce que me donne

ls /etc
mon /etc a écrit :

acpi                    hosts.deny           pkcs11
adduser.conf            hp                   pm
alternatives            icedtea-web          pnm2ppa.conf
anacrontab              ifplugd              polkit-1
apg.conf                ImageMagick          popularity-contest.conf
apm                     init                 ppp
apparmor                init.d               profile
apparmor.d              initramfs-tools      profile.d
apport                  inputrc              protocols
apt                     insserv              pulse
at.deny                 insserv.conf         purple
avahi                   insserv.conf.d       python
bash.bashrc             iproute2             python2.7
bash_completion         iscsi                rc0.d
bash_completion.d       issue                rc1.d
bindresvport.blacklist  issue.net            rc2.d
blkid.conf              java-6-openjdk       rc3.d
blkid.tab               kbd                  rc4.d
bluetooth               kernel               rc5.d
ca-certificates         kernel-img.conf      rc6.d
ca-certificates.conf    kerneloops.conf      rc.local
calendar                ldap                 rcS.d
chatscripts             ld.so.cache          resolvconf
chromium-browser        ld.so.conf           resolv.conf
colord.conf             ld.so.conf.d         rmt
ConsoleKit              legal                rpc
console-setup           libnl-3              rsyslog.conf
cron.d                  libpaper.d           rsyslog.d
cron.daily              lightdm              samba
cron.hourly             locale.alias         sane.d
cron.monthly            localtime            securetty
crontab                 logcheck             security
cron.weekly             login.defs           sensors3.conf
cups                    logrotate.conf       sensors.d
cupshelpers             logrotate.d          services
dbus-1                  lsb-base             sgml
debconf.conf            lsb-base-logging.sh  shadow
debian_version          lsb-release          shadow-
default                 ltrace.conf          shells
deluser.conf            lxdm                 skel
depmod.d                magic                snmp
dhcp                    magic.mime           ssh
dhcp3                   mailcap              ssl
dictionaries-common     mailcap.order        sudoers
dpkg                    manpath.config       sudoers.d
emacs                   menu                 su-to-rootrc
environment             menu-methods         sysctl.conf
esound                  mime.types           sysctl.d
firefox                 mke2fs.conf          systemd
fonts                   modprobe.d           terminfo
foomatic                modules              timezone
fstab                   motd                 ts.conf
fstab.d                 mtab                 ucf.conf
fuse.conf               mtab.fuselock        udev
gai.conf                mtools.conf          ufw
gconf                   mysql                uniconf.conf
gdb                     nanorc               updatedb.conf
ghostscript             network              update-manager
gnome                   NetworkManager       update-motd.d
gnome-app-install       networks             update-notifier
gnome-settings-daemon   newt                 UPower
gnome-system-tools      nsswitch.conf        usb_modeswitch.conf
groff                   ntp.conf             usb_modeswitch.d
group                   obex-data-server     vim
group-                  ODBCDataSources      vlc
grub.d                  odbc.ini             vtrgb
gshadow                 odbcinst.ini         wgetrc
gshadow-                openal               wicd
gtk-2.0                 opt                  wpa_supplicant
gtk-3.0                 pam.conf             wvdial.conf
gtkmathview             pam.d                X11
hdparm.conf             papersize            xdg
host.conf               passwd               xml
hostname                passwd-              xul-ext
hosts                   pcmcia               zsh_command_not_found
hosts.allow             perl


vive la biere

Hors ligne

#13 Le 18/05/2012, à 20:33

jacky goule

Re : Boot lent

Je me suis rappelé que j'avais le meme problelme avec xubuntu 12.04
Si je lance

lspci |grep Ethernet

j'ai

01:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

En allant dans la section xfce je suis tombé la dessus http://forum.ubuntu-fr.org/viewtopic.php?id=919411
J'ai l'impression que c'est le meme problelme.
Par contre je capte rien a la procédure pour le résoudre.


vive la biere

Hors ligne

#14 Le 18/05/2012, à 22:34

sorrodje

Re : Boot lent

jacky goule a écrit :

Je n'est pas de fichier initfailsafe.conf dans mon /etc


/etc/init/failsafe.conf ... excuse , j'avais mangé un / ( et j'ai corrigé à l'instant wink )


Utilisateur Debian/Ubuntu depuis 2008 - http://sorrodje.alter-it.org

Hors ligne

#15 Le 19/05/2012, à 09:21

jacky goule

Re : Boot lent

Je viens d'essayer en modifiant mon  initfailsafe.conf .
Malheureusement ça ne fonctionne pas .
Les messages ne s'affiche plus mais le boot dur toujours super longtemps.
En appuyant sur echap au démarrage on voit que rien n'as changé.
Du coup je suis revenu en arrière.


vive la biere

Hors ligne

#16 Le 27/05/2012, à 09:45

dull

Re : Boot lent

Bonjour,

résolu pour moi avec

$ apt-get install dhcpcd

Bye.

Hors ligne

#17 Le 27/05/2012, à 17:20

jacky goule

Re : Boot lent

J' ai fait

sudo apt-get install dhcpcd

J'ai redémarré juste après mais aucun changement.
Il a peut-etre une config a faire après avoir installé dhcpcd ?


vive la biere

Hors ligne

#18 Le 27/05/2012, à 18:50

dull

Re : Boot lent

Re,

est-ce que dans le /etc/network/interfaces , il y a des lignes obsolètes à décommenter, comme "auto wlan0", ou "eth0"?

(Désolé de répondre à une question par une autre question: je ne suis pas super-doué, ni sûr de pourquoi ça marche chez moi.)

Bye.

Hors ligne

#19 Le 28/05/2012, à 09:57

jacky goule

Re : Boot lent

Voila ceux qu'il y a dans mon  /etc/network/interfaces

GNU nano 2.2.6        Fichier : /etc/network/interfaces                       

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto wlan0
iface wlan0 inet dhcp
        # wireless-* options are implemented by the wireless-tools package
        wireless-mode managed
        wireless-essid mon essid
        wireless-key1 ma clef wifi

Mon interface wifi est bien décommentée .
Par contre on ne voit pas mon eth0 ?


vive la biere

Hors ligne

#20 Le 28/05/2012, à 13:43

dull

Re : Boot lent

Salut,

supprime tout sauf ça:

auto lo
iface lo inet loopback


(c'est mieux de faire un interfaces.bak avant, par principe.)

Bye.

Dernière modification par dull (Le 28/05/2012, à 14:07)

Hors ligne

#21 Le 28/05/2012, à 15:19

jacky goule

Re : Boot lent

Ca y est je viens de modifier mon /etc/network/interfaces .
Je viens de reboot et nickel mon ordi boot avec un temps normal.
Merci beaucoup smile
J'ai encore pas mal de truc a régler mais c'est déjà cool.
Sinon au boot mon splash screen clignote ,une idée?
Ca ne me gène pas pour le fonctionnement de l'ordi mais si quelqu'un a une idée.


vive la biere

Hors ligne

#22 Le 28/05/2012, à 16:12

dull

Re : Boot lent

Salut,

tant mieux si ça a marché.
Je suis nouveau et peu au fait des règles de discussion. (Mais je vais lire attentivement, promis.)
En attendant, je suppose que c'est mxd qui doit écrire "résolu" si ça corrige son problème?
(Et pour le splash screen, je ne sais pas.)

Bye.

Hors ligne

#23 Le 28/05/2012, à 19:23

dull

Re : Boot lent

Rerere,

je m'auto-réponds tout seul à moi-même en autogestion:
j'ai un peu avancé dans la lecture des règles.
Citer mes sources, je dois.
Alors, c'est là que j'ai trouvé la manipulation à faire:

http://ubuntuforums.org/showpost.php?p= … tcount=448

Et maintenant, comment je fais pour prévenir la Terre entière qu'il y a un gars (une fille?) sympathique qui a partagé son savoir?

Voilà, voilà.

Hors ligne

#24 Le 28/05/2012, à 21:27

xabilon

Re : Boot lent

Salut

Oui, c'est à mxd de passer en résolu, si il repasse par ici et si ça résout son problème.
Et pas besoin de prévenir la terre entière, il suffit que cette discussion soit ici, et qu'il y ai suffisamment d'éléments pour pouvoir la retrouver.
Une recherche sur le message d'erreur "waiting for network configuration" renvoit cette discussion en 2ème résultat smile


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

Haut de page ↑