Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 29/04/2012, à 21:44

STKRudy85

Conflit bureau (unity / Gnome-panel)

Bonjour,

J'utilise un ordinateur portable avec ubuntu 12.04.
Lorsqu'à l'ouverture de session, je choisis gnome classic, j'ai unity.
Je ne peux ouvrir masession gnome panel qu'en mode: no effects

Si j'essaie un compiz --replace dans ce mode, je me retrouve de nouveau dans l'envirronement unity.

lspci -nn | egrep "VGA|Display"

00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a42] (rev 07)
00:02.1 Display controller [0380]: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller [8086:2a43] (rev 07)

Ubuntu 12.04 32bits

cat /proc/version

Linux version 3.2.0-24-generic-pae (buildd@vernadsky) (gcc version 4.6.3 (Ubuntu/Linaro 4.6.3-1ubuntu5) ) #37-Ubuntu SMP Wed Apr 25 10:47:59 UTC 2012

Merci d'avance pour votre aide, j'espère que quelqu'un aura une solution smile


Supertuxkart à besoin de graphiste 2D et surtout 3D, et encore + Soyez les bienvenus
Version 0.7.4 en cours

Hors ligne

#2 Le 09/05/2012, à 05:58

STKRudy85

Re : Conflit bureau (unity / Gnome-panel)

Ce problème m'apparaît résolu depuis une mise à jour.

smile


Supertuxkart à besoin de graphiste 2D et surtout 3D, et encore + Soyez les bienvenus
Version 0.7.4 en cours

Hors ligne

#3 Le 13/05/2012, à 15:51

STKRudy85

Re : Conflit bureau (unity / Gnome-panel)

Bonjour, ce problème n'était pas lié au pilote de ma carte graphique , comme , je le croyais.

Pour profiter d'une session gnome classic (gnome-session-fallback), il faut désactiver le plugin unity dans compiz configuration setting manager CCSM:

cxTy4.png


Supertuxkart à besoin de graphiste 2D et surtout 3D, et encore + Soyez les bienvenus
Version 0.7.4 en cours

Hors ligne

Haut de page ↑