Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 20/01/2007, à 16:13

seb651651651

microphone

Quand je met le micro à fond avec mic boost dans gnome alsa mixer je m'entend directemnt dans les baffles => tout est bien branché.

Mais quand je m'enregistre ou quand j'appelle skype on entend rien, comme si le micro fonctionnait mais qu'il refusait d'en garder trace?


merci!


Sébastien

#2 Le 20/01/2007, à 16:34

philox47

Re : microphone

as tu essayé en mettant micro sur muet dans alsa mixer (petite croix ) ???


le sage est ferme pas obstiné

http://www.philoxwebsite.com:8080/philoxsvr

Hors ligne

#3 Le 21/01/2007, à 10:32

seb651651651

Re : microphone

Malheureusement ça ne fonctionne tjs pas... j'ai essayé avec "rec" mis ou enlevé, avec "mute" mis ou enlevé,  toujours le même problème :-(

il fonctionne sous windows mais pas ici, et j'ai de l'écho quand je mets "mic boost" et que je met beaucoup de son, donc il est bien connecté... ça doit être une connerie mais je tombe pas dessus!

#4 Le 23/01/2007, à 13:49

hangarter

Re : microphone

salut

pareil pour moi avec l'entrée micro de ma soundblaster audigy 2 value.

Par contre, aucun pb avec le micro de ma webcam usb ...

si quelqu'un a une soluce smile


Debian Sid
Xfce

Hors ligne

#5 Le 23/01/2007, à 17:11

philox47

Re : microphone

a tout hazard as tu bien regardé dans double clic sur le petit haut parleur puis fichier et regardé si tu es bien sur le peripherique audio ??? sinon tu peux aussi taper alsamixer dans une console et voir si micro est bien en mm et que le volume soit suffissament haut

avec quelle logiciel essayes tu ton micro car si il s'agit de skype tu as dans les options de skype le peripherique a choisir  avec amsn aussi d'ailleur

Dernière modification par philox47 (Le 23/01/2007, à 17:13)


le sage est ferme pas obstiné

http://www.philoxwebsite.com:8080/philoxsvr

Hors ligne

#6 Le 24/01/2007, à 15:12

seb651651651

Re : microphone

salut,

je l'utiliser dans skype et dans l'enregistreur de sons, et il fait le même coup dans les deux... ce n'est donc pas skype.  De plus j'ai cherché dans skype les caractéristiques du micro sélectionné, et c'est bien celui de ma carte son, donc pas de problème de ce point de vue là...


merci!


Sébastien

#7 Le 25/01/2007, à 06:28

philox47

Re : microphone

sorry alors je  debute moi aussi sur ubuntu
courage a +


le sage est ferme pas obstiné

http://www.philoxwebsite.com:8080/philoxsvr

Hors ligne

#8 Le 25/01/2007, à 06:53

eclipse

Re : microphone

Tu dois baisser le volume master et mettre le volume du micro à environ 1/3. Quand tu causes à ton micro, éloignes toi des enceintes.


Sinon, tu vas o marchand acheter un micro USB big_smile

#9 Le 27/01/2007, à 09:25

seb651651651

Re : microphone

ou alors je retourne à windows...:(:(:(

#10 Le 27/01/2007, à 15:07

philox47

Re : microphone

ce serait dommage juste pour une question de micro !!!cela vaut la peine d'acheter un micro usb pour ce que cela coute .moi aussi je debute sous linux et j'avoue avoir ramé et réinstallé + d'une fois mais ce que j'ai fais j'ai mis des tiroirs a disque dur comme ca j'ai toujour xp en reserve au cas ou et sur un autre dd ubuntu et avec l'aide du forum j'avance petit a petit mais quel plaisir quand tout marche bien
quand tu retourne a win cela te parait fade ,bien sur il faut aimer  mettre les mains dans le cambuis
courage a +


le sage est ferme pas obstiné

http://www.philoxwebsite.com:8080/philoxsvr

Hors ligne

#11 Le 19/02/2007, à 11:35

seb651651651

Re : microphone

je suis ni garagiste ni informaticien...

ta réponse est claire... je vais devoir payer pour un OS, ms au moins j'arrête de me battre contre tout et n'importe quoi! (3d qui marche pas et tout ce que ça implique, micro, amarok qui cale à l'ajout des bibliothèques,..)

des fois il faut savoir payer plus pour avoir mieux.

#12 Le 19/02/2007, à 12:14

philox47

Re : microphone

pour avoir mieux tout est relatif virus ,bugs,troyen defrag tu appelles cela mieux toi sad
il est vrai qu'au départ on rame a perdre les habitudes mset qu'il faut aimer mettre les mains dans le cambuis mais quand on touche le but quel bonheur et gratuit:cool:


le sage est ferme pas obstiné

http://www.philoxwebsite.com:8080/philoxsvr

Hors ligne

#13 Le 07/04/2007, à 18:26

seb651651651

Re : microphone

je paye pour pas mettre les mains dans le cambouis
c'est ça pas être garagiste! big_smile

#14 Le 10/04/2008, à 00:23

mil0s

Re : microphone

Pour ceux qui veulent configurer leur micro sur [K,X] Ubuntu ...
C'est Très simple ;
intaller le paquet gnome-alsamixer ;
sudo apt-get install gnome-alsamixer
Vous lancez gnome-alsamixer
et vous mettez ces parametres:
1/ Tout les niveaux a fond
2/ Désélection de tout les parametres
3/ Sélection de Enreg pour mic et Capture
4/En bas , on sélectionne juste les deux option External Amplifier et Sterio Mic
-----------------------------------------------------------------------------------------
Et ca marche impécable smile | Je peux meme faire des appels skype avec cool
-----------------------------------------------------------------------------------------
Enjoy !

#15 Le 10/04/2008, à 10:42

ju332

Re : microphone

ça marche nickel pour skype, j'avais le même souçis que ceux du haut!!
A la seule différence que j'ai coché external amplifier et mix mono dans les cases en dessous car je ne trouvais pas sterio mic!

#16 Le 17/04/2008, à 18:07

lascr

Re : microphone

Bonjour j'ai installé gnome-alsamixer mais il n'y a pas les deux option External Amplifier et Sterio Mic.

Et justement mes enregistrements ne sont jamais assez fort.

Que dois-je faire?

Hors ligne

#17 Le 05/05/2008, à 16:56

Corentin Barbu

Re : microphone

Pour moi aussi ça marche nickel, il suffit de cocher mix mono au lieu de "stereo". Merci, tu mérites une médaille toi tu sais :-D

Hors ligne

#18 Le 05/05/2008, à 16:59

Hermes le Messager

Re : microphone

seb651651651 a écrit :

je suis ni garagiste ni informaticien...

ta réponse est claire... je vais devoir payer pour un OS, ms au moins j'arrête de me battre contre tout et n'importe quoi! (3d qui marche pas et tout ce que ça implique, micro, amarok qui cale à l'ajout des bibliothèques,..)

des fois il faut savoir payer plus pour avoir mieux.

ouai ouai... Allez bye. roll

Hors ligne

#19 Le 07/05/2008, à 17:16

glsubri

Re : microphone

lascr à écrit :

Bonjour j'ai installé gnome-alsamixer mais il n'y a pas les deux option External Amplifier et Sterio Mic.

Et justement mes enregistrements ne sont jamais assez fort.

Que dois-je faire?

j'ai le meme probleme....

Dernière modification par glsubri (Le 07/05/2008, à 17:17)


So Helium walks into a bar and orders a beer... The bartender says, "Sorry, we don't serve noble gases here." Helium doesn't react.

Mieux vaut tar que gz.

Hors ligne

#20 Le 29/06/2008, à 10:05

daniel50170

Re : microphone

mil0s a écrit :

Pour ceux qui veulent configurer leur micro sur [K,X] Ubuntu ...
C'est Très simple ;
intaller le paquet gnome-alsamixer ;
sudo apt-get install gnome-alsamixer
Vous lancez gnome-alsamixer
et vous mettez ces parametres:
1/ Tout les niveaux a fond
2/ Désélection de tout les parametres
3/ Sélection de Enreg pour mic et Capture
4/En bas , on sélectionne juste les deux option External Amplifier et Sterio Mic
-----------------------------------------------------------------------------------------
Et ca marche impécable smile | Je peux meme faire des appels skype avec cool
-----------------------------------------------------------------------------------------
Enjoy !

Merci beaucoup, j'ai reussi à enregistrer après bien des essais....
C'est vrai que parfois les experts Linux doivent être agacés de toujours répéter les mêmes conseils (bien que tu sois le seul à avoir fourni la bonne réponse) et envoient les novices se faire voir en répondant  "mets les mains dedans D'ABORD.
Pour ma part je cherche (longtemps) puis si je ne trouve pas je pose la question mais je n'ai pas toujours envie de chercher alors qu'il existe une solution connue des autres.
Par ailleurs le fait d'envoyer balader les nouveaux Linusiens en herbe n'incite pas à progresser.....bien sûr que vous avez galéré mais est-ce une raison suffisante pour cela.
Je me suis aperçu que souvent cela ne fonctionne pas pour un "détail" comme celui expliqué par toi...et que sans aide nous ne pourrions pas y arriver....faut le savoir qu'il existe cet "alsamixer" et qu'en plus il peut y avoir plusieurs onglets qui ne présentent pas les mêmes paramètres.
Encore tous mes remerciements à toi et tout ceux qui acceptent de répéter x fois la même chose...
Au fait, lancer une recherche sur un problème ne donne pas toujours les mêmes réponses....et oui! nous ne formulons tous de la même façon nos questions...
J'ai pour ce pb tapé "microphone" et sur x dizaines de pages seul ton post était le bon...Alors oui, il m'arrive d'être agacé moi aussi de lire x posts pour ne pas trouver la réponse.
Cordialement.
Daniel
PS : Linux n'est-il pas un monde d'entraide ?

Dernière modification par daniel50170 (Le 29/06/2008, à 10:07)


Les énarques sont à la France ce que les humains sont à la Terre :
une dramatique invention qui se croit supérieure...

Apprenez des erreurs des autres ; votre vie sera trop courte pour les faire toutes vous-même...

Hors ligne

#21 Le 12/09/2008, à 17:49

JeromeChalon

Re : microphone

Je sais que les posts sont anciens par rapport à ma réponse, mais ce sujet m'a permis de régler mon problème. Alors peut être que ce que je vais dire servira à quelqu'un dans quelques mois...
J'ai utilisé Kmix sous Kubuntu au lieu de gnome alsa mixeur. Ce doit être équivalent. J'ai du activé dans les "interrupteurs" l'option "mix".

lascr à écrit :
Bonjour j'ai installé gnome-alsamixer mais il n'y a pas les deux option External Amplifier et Sterio Mic.
Et justement mes enregistrements ne sont jamais assez fort.
Que dois-je faire?

Dans les options de mon mixeur, j'ai activé l'option "Mic Boost (+ 20 dB)". Ca permet d'avoir un meilleur son.

#22 Le 01/11/2008, à 13:40

LcommeLINUX

Re : microphone

mil0s a écrit :

Pour ceux qui veulent configurer leur micro sur [K,X] Ubuntu ...
C'est Très simple ;
intaller le paquet gnome-alsamixer ;
sudo apt-get install gnome-alsamixer
Vous lancez gnome-alsamixer
et vous mettez ces parametres:
1/ Tout les niveaux a fond
2/ Désélection de tout les parametres
3/ Sélection de Enreg pour mic et Capture
4/En bas , on sélectionne juste les deux option External Amplifier et Sterio Mic
-----------------------------------------------------------------------------------------
Et ca marche impécable smile | Je peux meme faire des appels skype avec cool
-----------------------------------------------------------------------------------------
Enjoy !

Super !!! Merci pour l'info
J'ai un bruit de fond (parasite), mais j'ai un micro !!!!

Merci m'sieur

Hors ligne

#23 Le 01/11/2008, à 15:00

The_Moye

Re : microphone

Bonjour bonjour !

Suite à ce "tuto" y'a du mieux pour moi, mais ça ne fonctionne pas encore ^^
J'ai réussi à avoir un niveau variable sous l'enregistreur Audio, preuve que ça a bien fonctionné un minimum!
Mon but étant de faire fonctionner mon micro sous skype!

Première question, quelle est la différence entre "gnome-alsamixer" et le "alsamixer" pré-installé dans ubuntu (je suis sur Intrepid)?
Sur l'alsamixer pré-installé, j'ai le choix entre le nom de ma carte audio "Realtek ALC888 (OSS mixer)", et "HDA Intel (alsamixer)". Je n'ai plus ce choix sur gnome-alsamixer, juste ma carte audio, comment ce fait il?
Depuis le passage à gnome-alsamixer, je n'ai plus "pulse" en périphérique de son sur skype (je n'ai plus de son du tout sur skype ^^), d'où cela vient il?
Comment connaitre le nom du périphérique représentant le micro, afin de sélectionner le bon sur skype?

Hum, ça en fait de la question tongue

Merci d'avance pour les réponses!

edit : après reboot, pulse est de retour dans les options de skype!
J'ai donc le son qui fonctionne!
J'ai aussi trouvé le périph associé à mon micro, j'arrive à passer un appel, je ne peux juste pas parler.

Dernière modification par The_Moye (Le 01/11/2008, à 15:28)

Hors ligne

#24 Le 06/11/2008, à 00:56

vincesud

Re : microphone

J'ai une solution, chez moi ca fonctionne :
Double cliquer sur l'icone son pour faire apparaitre le Controleur de volume.
Périphérique : HDA Intel (Alsa Mixer)
Cliquer sur Préférences, ensuite activé un des "Enregistrement"
Un onglet apparait, monter le volume et reéssayer Skype.

Bonne chance

Hors ligne

#25 Le 06/11/2008, à 12:49

The_Moye

Re : microphone

Salut vincesud

Merci pour ta réponse!
En fait j'ai trouvé, j'ai passé la soirée à tenter toute sortes de config's dans les options Skype et sous Alsamixer jusqu'à ce qu'une fonctionne ^^

Rassurez vous donc, heureux possesseurs d'un MSI Wind, Skype fonctionne parfaitement wink

Hors ligne