Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#51 Le 12/05/2012, à 20:57

mmx

Re : Retour d'expérience du PPA Xfce 4.10?

SpiKe a écrit :

En fait, il faut aller dans le Gestionnaire de Paramètres --> Gestionnaire de fenêtres --> onglet "Avancé" --> décocher la case "Changer d'espace de travail en déplaçant une fenêtre au bord de l'écran".

Il faut dire que ce n'était pas évident !

Hors ligne

#52 Le 12/05/2012, à 21:39

popololo

Re : Retour d'expérience du PPA Xfce 4.10?

mr_pouit a écrit :
The Uploader a écrit :

- le menu paramètres affiche de nouveaux tous les outils de configuration Xfce (ça fait un menu paramètres assez grand)

Mais en gros, tu peux modifier /etc/xdg/xdg-xubuntu/menus/xfce-applications.menu pour remplacer :

<Not><Category>X-XFCE</Category></Not>
<Not><Category>X-XfceSettingsDialog</Category></Not>

par

<Not><Category>XFCE</Category></Not>
<Not><Category>X-XFCE-SettingsDialog</Category></Not>

Et ça devrait faire un menu à la Xubuntu.


Parfait merci même problème [RESOLU]


Mais autre problème : le greffon indicateur ne me permet plus en cliquant sur l'icone réseau (connexion internet) de choisir les différentes connexions possible ni wifis ni filaire ni vpn. Par contre en enlevant le grefon indicateur apparaît alors (ho magie) une nouvelle icone réseau qui elle adopte un comportement normal. Mais c'est pas une solution car sans greffon indicateur plus d'icone volume... Quelqu'un aurait une idée?

Quelques autres remarques :

Le "tilling" redimensionnement des fenêtres en les collant sur un bord fonctionne bien mais on ne peut alors plus les maximiser par le bouton ou double clic, il faut d'abord la décoller du bord.

Enfin; last but not least pour un maniaque, j'aime beaucoup le principe du menu appfinder, je l'ai mis dans mon tableau de bord mais n'y a-t-il vraiment aucun moyen de lui définir un emplacement à l'ouverture?

Dernière modification par popololo (Le 12/05/2012, à 21:42)

Hors ligne

#53 Le 12/05/2012, à 21:49

popololo

Re : Retour d'expérience du PPA Xfce 4.10?

EN fait je viens de me rendre compte que l'icone qui apparait est une zone de notification... roll du coup il faut la configurer pour qu'elle affiche le contrôleurcontroleur de volume, c'est ça?

Hors ligne

#54 Le 12/05/2012, à 21:54

The Uploader

Re : Retour d'expérience du PPA Xfce 4.10?

@Christophe C : Si tu veux encore plus émuler Unity, il y a cette piste :
http://askubuntu.com/questions/66181/ho … nu-on-xfce

@mr_pouit : merci pour le menu à la Xubuntu. smile
J'allais le résoudre avec un truc du genre :

<!DOCTYPE Menu
  PUBLIC '-//freedesktop//DTD Menu 1.0//EN'
  'http://standards.freedesktop.org/menu-spec/menu-1.0.dtd'>
<Menu>
    <Name>Xfce</Name>
    <MergeFile type="parent">/etc/xdg/menus/xfce-applications.menu</MergeFile>
    <Menu>
        <Name>Settings</Name>
        <AppDir>/home/max/.local/share/applications</AppDir>
        <Exclude>
            <Filename>xfce-xfcalendar-settings.desktop</Filename>
        </Exclude>
        </Menu>
</Menu>

Dans ~/.config/menus/xfce-applications.menu (avec les .desktop dans ~/.local/share/applications/ copiés depuis /usr/share/applications/), mais c'était peut-être moins propre.


mr_pouit a écrit :

Possible que X crashe (regarde dans ton .xsession-errors si tu n'as pas des "lost connection with the X server"). Xfdesktop4 pouvait causer ça dans le temps, tu peux essayer de le quitter et d'arrêter l'ordinateur, et si ça ne revient pas à l'écran d'accueil, alors probablement c'est lui le coupable.

Je teste ici sur ma Archlinux qui a lightdm (AUR) et xfce 4.10, ça vaut ce que ça vaut (mais j'ai une troisième machine avec Xubuntu 12.04 elle aussi, et Xfce 4.10 installé grâce au PPA, qui a maintenant le même symptôme) :

$ grep "lost" .xsession-errors
$

Rien. hmm (je me suis d'abord déconnecté en faisant "arrêter" pour être sûr d'avoir l'erreur)
Ensuite :

xfdesktop --quit

J'ai ensuite fait "arrêter" dans le dialogue de xfce4-session-logout, et je suis toujours renvoyé sur lightdm.

Pour finir, voici mon ~/.xsession-errors au cas où :

(xfce4-session:768): xfce4-session-WARNING **: Unable to launch "kupfer  --no-splash" (specified by autostart/kupfer.desktop): Failed to execute child process "kupfer" (No such file or directory)
** Message: applet now removed from the notification area
** Message: applet now embedded in the notification area

** (process:816): WARNING **: Trying to register gtype 'GMountMountFlags' as enum when in fact it is of type 'GFlags'

** (process:816): WARNING **: Trying to register gtype 'GDriveStartFlags' as enum when in fact it is of type 'GFlags'

** (process:816): WARNING **: Trying to register gtype 'GSocketMsgFlags' as enum when in fact it is of type 'GFlags'
kmahjongg(1225)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:
no tile registered 
Exiting because another libpurple client is already running.
WARNING: waitpid failed pid:18086 errno:10: file /build/src/mozilla-release/ipc/chromium/src/base/process_util_posix.cc, line 255
WARNING: waitpid failed pid:18086 errno:10: file /build/src/mozilla-release/ipc/chromium/src/base/process_util_posix.cc, line 255
WARNING: Failed to deliver SIGKILL to 18086!(3).: file /build/src/mozilla-release/ipc/chromium/src/chrome/common/process_watcher_posix_sigchld.cc, line 162
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
Unknown tuple field name "encoder".
xfce4-taskmanager-Message: Running as max on max-laptop
alsa: snd_pcm_pause failed: Input/output error.

** (process:18983): WARNING **: Trying to register gtype 'GMountMountFlags' as enum when in fact it is of type 'GFlags'

** (process:18983): WARNING **: Trying to register gtype 'GDriveStartFlags' as enum when in fact it is of type 'GFlags'

** (process:18983): WARNING **: Trying to register gtype 'GSocketMsgFlags' as enum when in fact it is of type 'GFlags'
xfce4-about-Message: No vendor information found in "/usr/share/xfce4/vendorinfo".

(firefox:18367): Gtk-CRITICAL **: IA__gtk_clipboard_set_with_data: assertion `targets != NULL' failed

** (xfce4-clipman:801): CRITICAL **: Unable to get keyboard/mouse grab.

(xfrun4:18117): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

(xfrun4:19257): xfce4-appfinder-CRITICAL **: Failed to open window: Message did not receive a reply (timeout by message bus)
xfce4-about-Message: No vendor information found in "/usr/share/xfce4/vendorinfo".

(xfrun4:19264): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

(xfrun4:19306): xfce4-appfinder-CRITICAL **: Failed to open window: Message did not receive a reply (timeout by message bus)
GladeUI-Message: 2 missing displayable value for GtkWidget::events
GladeUI-Message: No displayable values for property GtkTreeSelection::mode
GladeUI-Message: 14 missing displayable value for GtkCellRendererAccel::accel-mods
GladeUI-Message: No DevHelp installed on your system, devhelp feature will be disabled.
** Message: Orage **: wakeup timer init 0
** Message: Orage **: Build alarm list: Added 0 alarms. Processed 0 events.
** Message: Orage **:     Found 0 alarms of which 0 are active. (Searched 0 recurring alarms.)

(xfce4-session:768): GdkPixbuf-CRITICAL **: gdk_pixbuf_savev: assertion `filename != NULL' failed

(xfsettingsd:782): libxfce4ui-WARNING **: ICE I/O Error

(xfsettingsd:782): libxfce4ui-WARNING **: Disconnected from session manager.

(xfce4-panel:781): libxfce4ui-WARNING **: ICE I/O Error

(xfce4-panel:781): libxfce4ui-WARNING **: Disconnected from session manager.

(xfwm4:777): libxfce4ui-WARNING **: ICE I/O Error

(xfwm4:777): libxfce4ui-WARNING **: Disconnected from session manager.
/etc/xdg/xfce4/xinitrc: line 107:   768 Segmentation fault      xfce4-session

(xfdesktop:795): libxfce4ui-WARNING **: ICE I/O Error

(xfdesktop:795): libxfce4ui-WARNING **: Disconnected from session manager.
xfwm4: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
xfsettingsd: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
Thunar: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
xfce4-places-plugin: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
wrapper: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
wrapper: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
xfce4-clipman: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
xfce4-orageclock-plugin: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
xfce4-mixer-plugin: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.

(polkit-gnome-authentication-agent-1:832): Gdk-WARNING **: polkit-gnome-authentication-agent-1: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.

thunar: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
orage: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
applet.py: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
xfrun4: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.

(nm-applet:829): Gdk-WARNING **: nm-applet: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.

xfdesktop: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.
Pidgin: Fatal IO error 11 (Resource temporarily unavailable) on X server :0.0.

Je pourrais tester sur une des deux Xubuntu au besoin.

Dernière modification par The Uploader (Le 01/06/2012, à 14:04)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#55 Le 12/05/2012, à 22:00

popololo

Re : Retour d'expérience du PPA Xfce 4.10?

Encore moi... J'ai installé xfce4-mixer pas super visuellement, un peu gros comme icone, mais au moins ça marche et du coup j'ai viré greffon indicateur et mis une zone de notif qui me permet d'avoir accès à mes connexions.

Dernière modification par popololo (Le 12/05/2012, à 22:02)

Hors ligne

#56 Le 12/05/2012, à 22:40

Christophe C

Re : Retour d'expérience du PPA Xfce 4.10?

popololo a écrit :

Enfin; last but not least pour un maniaque, j'aime beaucoup le principe du menu appfinder, je l'ai mis dans mon tableau de bord mais n'y a-t-il vraiment aucun moyen de lui définir un emplacement à l'ouverture?

Je ne sais pas faire. Mais si tu maintien l’application en mode maximisé tout le temps (ce que je fais), le problème du placement disparait. C'est là que l'utilisation en dash prend tout son sens. Et là, autant gonfler les icônes (tu les règles dans les "paramètres" en bas à gauche de xfceappfinder).

Et merci à mmx pour le tilling. C'est logique,j'aurais dû y penser.


XL-WALLPAPER - changeur de fonds d'écran libre et très léger pour Xfce et LXDE.
Plank-config - Logiciel de configuration pour le dock Plank.

Hors ligne

#57 Le 12/05/2012, à 22:52

The Uploader

Re : Retour d'expérience du PPA Xfce 4.10?

En regardant dans xfce4-settings-editor (présent dans le gestionnaire de paramètres), section 'xfce4-appfinder' il semble se souvenir de sa taille, mais pas de sa position.

Par contre, chez moi j'ai fait en sorte qu'il se mette au centre de l'écran (comme toutes les fenêtres) à l'ouverture grâce à la configuration du placement intelligent dans gestionnaire de paramètres => peaufinage des fenêtres => placement (j'ai du mettre la taille minimum des fenêtres pour déclencher le placement intelligent au maximum pour que ça s'applique à toutes les fenêtres même les plus petites, ce qui est contradictoire (bug ?)..)

Le placement intelligent peut soit mettre au centre de l'écran, ou sous le pointeur de la souris.

Dernière modification par The Uploader (Le 12/05/2012, à 22:55)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#58 Le 12/05/2012, à 23:35

popololo

Re : Retour d'expérience du PPA Xfce 4.10?

Découverte : en assignant un raccourci clavier (super_L) il se souvient de sa position et de sa taille chez moi.
Du coup je peuxgarder mon menu d'origine et utiliser le raccourci clavier pour qu'il apparaisse de la taille et au positionnement défini. Parfait cette 4.10!

Quelqu'un à compris le fonctionnement du greffon smartbookmark?

Reste plus qu'à régler chez moi le non fonctionnement du bouton de maximisation pour les fenêtres placées par le tilling.

Dernière modification par popololo (Le 12/05/2012, à 23:36)

Hors ligne

#59 Le 13/05/2012, à 12:45

fcn50

Re : Retour d'expérience du PPA Xfce 4.10?

Depuis la 4.10 la flèche basculer en mode compact de appfinder n'est plus affichée avec mon thème oxygen...Va falloir que je trouve où la renommer...Mais en tout c'est chouette appfinder.

Edit: Résolu en renommant la flèche go-down.png et go-up.png en gtk-go-down.png et gtk-go-up.png dans /usr/share/icons/oxygen/16x16/actions. Ah ces icônes, quand on les aiment. smile

Dernière modification par faucon50 (Le 13/05/2012, à 13:56)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#60 Le 13/05/2012, à 16:31

ljere

Re : Retour d'expérience du PPA Xfce 4.10?

lorsqu'on veut changer de fond toute les x mn ça fonctionne la première fois puis plus rien, y a t'il une astuce?


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#61 Le 13/05/2012, à 17:38

fcn50

Re : Retour d'expérience du PPA Xfce 4.10?

Je n'ai plus les miniatures vidéos malgré avoir supprimé .thumbnails, quelqu'un rencontre t'il la même chose?


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#62 Le 13/05/2012, à 17:42

ljere

Re : Retour d'expérience du PPA Xfce 4.10?

les miniatures se créent sans soucis pour moi


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#63 Le 13/05/2012, à 18:03

Christophe C

Re : Retour d'expérience du PPA Xfce 4.10?

j'ai le même problème avec le changement d'écran. Donc j'utilise mon propre script.


XL-WALLPAPER - changeur de fonds d'écran libre et très léger pour Xfce et LXDE.
Plank-config - Logiciel de configuration pour le dock Plank.

Hors ligne

#64 Le 13/05/2012, à 18:06

ljere

Re : Retour d'expérience du PPA Xfce 4.10?

je me suis fait un raccourci clavier pour le changement d'écran et remis mon script aussi avec

xfdesktop --reload

athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#65 Le 13/05/2012, à 18:13

fcn50

Re : Retour d'expérience du PPA Xfce 4.10?

Je viens d'essayer de désinstaller tumber et de réinstaller mais rien y fait pas de miniatures vidéo, en plus j'ai à nouveau ce problème de miniatures photos verticales dans le mauvais sens que j'avais résolu (lien ci-dessous) avec des paquets test de mr_pouit. Mais là, ça marche pas car la version tumber est plus récente sur 4.10 et y problème de dépendances.

http://forum.ubuntu-fr.org/viewtopic.php?id=884411


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#66 Le 15/05/2012, à 08:59

fcn50

Re : Retour d'expérience du PPA Xfce 4.10?

En fermant la 1ère fois thunar j'ai cette erreur:

(xfwm4:1315): Gdk-WARNING **: /build/buildd/gtk+2.0-2.24.10/gdk/x11/gdkproperty-x11.c:325 invalid X atom: 346

Quelqu'un a déjà vu ça?

Edit: J'ai compris d'où ça vient, quand j'ouvre thunar et je clic droit sur un fichier ou dossier ça produit cette erreur mais après plus mais si je refermer et ouvre à nouveau thunar ça le fait! C'est le premier clic droit qui en est la cause, maintenant pourquoi..?

Dernière modification par faucon50 (Le 15/05/2012, à 10:03)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#67 Le 15/05/2012, à 17:13

adjoint

Re : Retour d'expérience du PPA Xfce 4.10?

faucon50 a écrit :

En fermant la 1ère fois thunar j'ai cette erreur:

(xfwm4:1315): Gdk-WARNING **: /build/buildd/gtk+2.0-2.24.10/gdk/x11/gdkproperty-x11.c:325 invalid X atom: 346

Quelqu'un a déjà vu ça?

Edit: J'ai compris d'où ça vient, quand j'ouvre thunar et je clic droit sur un fichier ou dossier ça produit cette erreur mais après plus mais si je refermer et ouvre à nouveau thunar ça le fait! C'est le premier clic droit qui en est la cause, maintenant pourquoi..?

Salut,

j'ai remarqué de même un problème similaire avec thunar (uniquement en root) quand je fais un clic droit (mais pas à tous les coups)

(thunar:6048): Gdk-CRITICAL **: IA__gdk_window_get_window_type: assertion `GDK_IS_WINDOW (window)' failed

Hors ligne

#68 Le 15/05/2012, à 21:30

fcn50

Re : Retour d'expérience du PPA Xfce 4.10?

adjoint a écrit :

Salut,

j'ai remarqué de même un problème similaire avec thunar (uniquement en root) quand je fais un clic droit (mais pas à tous les coups)

(thunar:6048): Gdk-CRITICAL **: IA__gdk_window_get_window_type: assertion `GDK_IS_WINDOW (window)' failed

Merci du retour! Y'a plus qu'à espérer le retour du chef mr_pouit pour nous aiguiller...A part ça et 2-3 babioles, ça marche extra tout ça. smile


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#69 Le 16/05/2012, à 09:29

adjoint

Re : Retour d'expérience du PPA Xfce 4.10?

faucon50 a écrit :

Merci du retour! Y'a plus qu'à espérer le retour du chef mr_pouit pour nous aiguiller...A part ça et 2-3 babioles, ça marche extra tout ça. smile

J'ai signalé le bug sur le tracker xfce (https://bugzilla.xfce.org/describecompo … uct=Thunar). Je pense qu'il ne faut pas hésiter à signaler un maximum de bug pour améliorer encore plus les choses.

Hors ligne

#70 Le 16/05/2012, à 09:44

fcn50

Re : Retour d'expérience du PPA Xfce 4.10?

adjoint a écrit :

J'ai signalé le bug sur le tracker xfce (https://bugzilla.xfce.org/describecompo … uct=Thunar). Je pense qu'il ne faut pas hésiter à signaler un maximum de bug pour améliorer encore plus les choses.

Je suis d'accord mais ton lien ne me mène pas là où tu as signalé ça?! Je m'inscrit volontiers et signale aussi étant le même bug.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#71 Le 17/05/2012, à 11:59

fcn50

Re : Retour d'expérience du PPA Xfce 4.10?

Je viens de remarquer que xfce4-appfinder met ceci dans /var/log/apport:

ERROR: apport (pid 13444) Thu May 17 07:32:58 2012: called for pid 1601, signal 11
ERROR: apport (pid 13444) Thu May 17 07:32:58 2012: executable: /usr/bin/xfce4-appfinder (command line "xfce4-appfinder --collapsed")
ERROR: apport (pid 13444) Thu May 17 07:32:58 2012: gdbus call error: Error connecting: Could not connect: Connection refused

ERROR: apport (pid 13444) Thu May 17 07:32:58 2012: debug: session gdbus call:
ERROR: apport (pid 13444) Thu May 17 07:32:58 2012: apport: report /var/crash/_usr_bin_xfce4-appfinder.1000.crash already exists and unseen, doing nothing to avoid disk usage DoS

Aucune idée du pourquoi.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#72 Le 27/05/2012, à 14:48

The Uploader

Re : Retour d'expérience du PPA Xfce 4.10?

mr_pouit a écrit :
The Uploader a écrit :

- Comme sous ma Archlinux avec Xfce 4.10 et lightdm, lorsque je choisi d'arrêter l'ordi ou autre, c'est comme si j'avais choisi de me déconnecter : je suis renvoyé sur lightdm, il faut que je me répète dans lightdm. Un peu agaçant, mais rien de grave. En tout cas ça confirme que ce n'est pas un problème de configuration de ma Arch, il me semble. Ca me semble plus un bug de Xfce ou lightdm ? (je ne sais pas si ça a déjà été signalé en tant que bug, faudra que je regarde)

Possible que X crashe (regarde dans ton .xsession-errors si tu n'as pas des "lost connection with the X server"). Xfdesktop4 pouvait causer ça dans le temps, tu peux essayer de le quitter et d'arrêter l'ordinateur, et si ça ne revient pas à l'écran d'accueil, alors probablement c'est lui le coupable.

Je n'ai plus ce bug dans Xubuntu 12.04 amd64 installé en "vrai" sur ma machine, ni en virtuel dans VirtualBox. big_smile

Ça a été réglé via une mise à jour ?

(je n'ai pas testé sur mes deux autres installations réelles de Xubuntu en 32 bits. Bug toujours présent sur ma Archlinux, même si j'ai eu une mise à jour récente de lightdm et lightdm-gtk-greeter).


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#73 Le 28/05/2012, à 22:23

The Uploader

Re : Retour d'expérience du PPA Xfce 4.10?

Fausse alerte tout le long: ce bug survenait parce que j'avais pris l'habitude de faire un "chown root:root" sur ~/.cache/sessions (pour être extrêmement sûr que le cache de session ne soit pas utilisé tongue ).

Ça ne gênait pas avant Xfce 4.10, cependant.

Bref, si on fait pas le con avec les permissions des dossiers, on n'a pas ce bug. smile

Désolé pour la fausse alerte, j'avais totalement oublié ce truc. hmm

Dernière modification par The Uploader (Le 28/05/2012, à 23:18)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#74 Le 29/05/2012, à 10:26

fcn50

Re : Retour d'expérience du PPA Xfce 4.10?

Je viens de remarquer qu'il y la version 0.1.25 de tumbler sur les autres distros et nous on est en 0.1.24...Je me demande pourquoi et si cette dernière version pourrait régler mon problème de miniatures photos à l'envers et la non création des miniatures vidéos..?


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#75 Le 29/05/2012, à 10:38

The Uploader

Re : Retour d'expérience du PPA Xfce 4.10?

J'ai la 0.1.25 sur Archlinux, le problème se pose tout pareil (tiens d'ailleurs gthumb a le même problème) pour les photos.

Pour les vidéos, à part quelques formats obscures (tels que .rmvb), j'ai bien des miniatures. As-tu tous les plugins gstreamer et ffmpegthumbnailer ?

Dernière modification par The Uploader (Le 29/05/2012, à 10:40)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

Haut de page ↑