Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 15/05/2012, à 01:37

Lykaem

Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Bonjour,
je ne sais pas si c'est un problème réellement spécifique à lubuntu, mais sachant que ça fait intervenir lxkeymap (ou pas?) je le poste ici quand meme.

Comme vous avez peut-etre pu le constater j'ai quelques problèmes avec les accents.

Impossible de faire un accent circonflexe, pareil pour le tréma, la touche ne fonctionne plus du tout. De plus pour le eszett allemand, j'obtiens ø à la place, ß se trouve sur le b à la place (normalement c'est alt gr+ s sous ubuntu).

J'ai testé tous les différents clavier proposés par lxkeymap, mais sans succès.

Des idées, des suggestions?

Merci d'avance!

Dernière modification par Lykaem (Le 09/09/2012, à 00:21)

Hors ligne

#2 Le 17/07/2012, à 19:30

Lykaem

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Désolé de remonter le sujet, mais ça fait deux mois et j'ai toujours pas retrouvé mes accents circonflexes.

Je pense que le problème vient de Lxkeymap, qui bug par ailleurs...impossible de sélectionner des options.

Personne n'a une idée?
Il y a moyen de remplacer lxkeymap par un autre programme équivalent?

Surtout que lxkeymap a pas l'air d'avancer des masses au niveau de la correction de bugs...

Merci d'avance.

Hors ligne

#3 Le 17/07/2012, à 20:07

maman

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

salut,
poste

setxkbmap -print

pour voir ton agencement.
Tu peux lancer xev dans le terminal, tu vas avoir une petite fenêtre qui s'ouvre. Tu vas appuyer sur la touche ^¨ et regarder ce qui s'affiche dans le terminal. Attention, ne bouge pas la souris. Chez moi, j'ai ça

KeyRelease event, serial 46, synthetic NO, window 0x2600001,
    root 0xb2, subw 0x0, time 6456080, (756,43), root:(854,450),
    state 0x10, keycode 34 (keysym 0xfe52, dead_circumflex), same_screen YES,
    XLookupString gives 1 bytes: (5e) "^"
    XFilterEvent returns: False

Si ta touche est morte, tu n'auras rien. sad

Tu peux tenter de fixer le clavier suivant pour voir

setxkbmap -model pc105 -layout fr

Cette config saute au lancement, mais on peut la fixer.
@+


90% of teens today would die if Facebook was completely destroyed. If you are one of the 10% that would be laughing, copy and paste this to your signature.

Hors ligne

#4 Le 18/07/2012, à 15:10

Lykaem

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Merci d'avoir répondu.


Ça me donne , après avoir fixé l'agencement que tu as proposé avec la commande:

xkb_keymap {
    xkb_keycodes  { include "evdev+aliases(azerty)"    };
    xkb_types     { include "complete"    };
    xkb_compat    { include "complete"    };
    xkb_symbols   { include "pc+fr+inet(evdev)"    };
    xkb_geometry  { include "pc(pc105)"    };
};

Mais toujours pas d'accents circonflexes.

Changer l'agencement n'est pas le problème. Avec lxkeymap en mode graphique (désolé je suis un peu un noob qui n'a pas trop de temps à y consacrer), je peux parfaitement changer l'agencement du clavier et il est conservé en mémoire.
Genre un agencement pour clavier japonais passe très bien et est sauvegardé. Les agencements français sont bien installés, mais ils semblent incomplet ou un truc du genre.

KeyRelease event, serial 41, synthetic NO, window 0x3600001,
    root 0xab, subw 0x0, time 475345, (376,156), root:(378,369),
    state 0x0, keycode 34 (keysym 0xfe52, dead_circumflex), same_screen YES,
    XLookupString gives 1 bytes: (5e) "^"
    XFilterEvent returns: False

Et ce n'est pas un problème de touche wink

Merci pour la réponse cependant.

D'autres idées?

Je sais pas trop comment ça marche, mais il y a moyen d'importer des agencements personnalisés? Mon idée serait de remplacer l'agencement  français qui a l'air bugué par un qui marcherait correctement...
Après je ne m'y connais pas trop, je raconte peut-etre juste des betises. big_smile

Hors ligne

#5 Le 18/07/2012, à 15:27

maman

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

salut,
et si tu essaies de relancer

sudo console-setup

Est ce que tu retrouves un agencement correct? Je crois qu'il faut rebooter pour voir le changement s'effectuer.


90% of teens today would die if Facebook was completely destroyed. If you are one of the 10% that would be laughing, copy and paste this to your signature.

Hors ligne

#6 Le 18/07/2012, à 19:42

Lykaem

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Euh la commande marchait pas, tu voulais plutot dire :

sudo dpkg-reconfigure console-setup

non?

Du coup, grace à ça j'ai mes accents dans la console linux, mais pas en mode graphique big_smile
C'est mieux que rien, mais j'utilise rarement la console linux.


EDIT : Je viens de trouver un agencement qui me permet d'afficher les ^ mais pas comme touche morte, problème toujours pas résolu. J'ai réinstallé lxkeymap (par superstition?) et ça m'a permis d'avoir ça. C'est déjà un gros plus... Note pour plus tard : ne pas prendre de mot de passe avec des caractères spéciaux se comportant comme des touches mortes u_u

Dernière modification par Lykaem (Le 18/07/2012, à 19:59)

Hors ligne

#7 Le 18/07/2012, à 20:20

maman

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Rha wé, t'as raison, j'en ai oublié un morceau.

Des fois que, que donne

locale

Note pour plus tard : ne pas prendre de mot de passe avec des caractères spéciaux

big_smile


90% of teens today would die if Facebook was completely destroyed. If you are one of the 10% that would be laughing, copy and paste this to your signature.

Hors ligne

#8 Le 19/07/2012, à 13:56

Lykaem

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

"C'est pour la sécurité" qu'ils disaient...pour etre sécurisé, ça c'est sur...quand je ne peux meme pas y accéder moi-meme big_smile

Rien d'anormal de ce coté là je pense :

locale
LANG=fr_FR.UTF-8
LANGUAGE=fr_FR:fr:en_GB:en
LC_CTYPE="fr_FR.UTF-8"
LC_NUMERIC=fr_FR.UTF-8
LC_TIME=fr_FR.UTF-8
LC_COLLATE="fr_FR.UTF-8"
LC_MONETARY=fr_FR.UTF-8
LC_MESSAGES="fr_FR.UTF-8"
LC_PAPER=fr_FR.UTF-8
LC_NAME=fr_FR.UTF-8
LC_ADDRESS=fr_FR.UTF-8
LC_TELEPHONE=fr_FR.UTF-8
LC_MEASUREMENT=fr_FR.UTF-8
LC_IDENTIFICATION=fr_FR.UTF-8
LC_ALL=

Mais ça valait le coup de demander...

Hors ligne

#9 Le 19/07/2012, à 18:20

maman

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

salut,
rien d'anormal, je trouve pas moi

LANGUAGE=fr_FR:fr:en_GB:en

T'es en franglais ?
Un peu coup de

sudo dpkg-reconfigure locales

90% of teens today would die if Facebook was completely destroyed. If you are one of the 10% that would be laughing, copy and paste this to your signature.

Hors ligne

#10 Le 19/07/2012, à 19:51

Lykaem

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Euh faut l'utiliser comment cette commande? il me pose aucun question et a juste l'air de charger les locales.

Ça m'a plus choqué quand ça vu que dans les paramètres de langues, dans l'ordre des préférences j'ai choisi français puis anglais (dans le programme en mode graphique).


EDIT : Du coup j'ai essayé de modifier le fichier /etc/environment en ne laissant que "fr-FR:fr", mais pas moyen qu'il le prennent en compte. Meme après reboot.
Je sais pas où j'ai fait une erreur.

Dernière modification par Lykaem (Le 19/07/2012, à 19:59)

Hors ligne

#11 Le 19/07/2012, à 21:09

maman

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

salut,
retour de

cat .bashrc
cat /etc/bash.bashrc

Source

et aussi (s'il existe)

cat /etc/default/locale

ainsi que

cat cat /var/lib/locales/supported.d/local

Source


90% of teens today would die if Facebook was completely destroyed. If you are one of the 10% that would be laughing, copy and paste this to your signature.

Hors ligne

#12 Le 20/07/2012, à 15:51

Lykaem

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Il dit qu'il comprend pas.

J'ai supprimé les allusions à l'anglais dans les fichiers que tu as listé. Par contre, il faut modifier quoi dans les fichiers bash? (pas voulu les afficher, c'est long et il n'y a aucune allusion aux locale. C'est pas juste pour la console de toute façon?).

Rebooté, toussa, toussa mais pas moyen de dégager cette locale.

J'ai testé le paquet localepurge cité sur un de tes liens, que dalle.

Par ailleurs j'ai essayé d'autres commandes pour changer les configurations de clavier, rien de nouveau.

Genre j'ai trouvé ça : ici
Un gars sous lubuntu également qui avait un problème azerty/qwerty et qui n'a pas trouvé de solution.

Une des pistes :

sudo dpkg-reconfigure console-data

donne

Looking for keymap to install:
NONE"

Après avoir sélectionné l'agencement correspondant.

Bref.

Hors ligne

#13 Le 20/07/2012, à 23:02

maman

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

salut,
tu vas faire un

sudo dpkg-reconfigure locales

Tu vas coller ceci dans ton .bashrc et .xsessionrc. Attention, à faire en utilisateur, pas en root

export LANG=fr_FR.UTF-8
export LC_ALL="fr_FR.UTF-8"

90% of teens today would die if Facebook was completely destroyed. If you are one of the 10% that would be laughing, copy and paste this to your signature.

Hors ligne

#14 Le 22/07/2012, à 15:13

Lykaem

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Désolé d'avoir été si long.

sudo dpkg-reconfigure locales

je l'ai déjà fait un bon paquet de fois. big_smile
(au passage j'ai dégagé toutes les locales qui ne me servent pas, ils m'en reste juste deux français et jap, vu que j'en ai besoin pour écrire en japonais En tout cas plus d'anglais)

J'ai collé ça à la fin du .bahsrc, ça a rien changé.
Le fichier .xsessionrc n'existait pas (c'est pas lié au fait d'etre sous lubuntu?)

Si jamais t'as pas de solution, c'est pas grave, j'attendrai quelques semaines, j'ai un ami qui devrait pouvoir m'aider je pense.


Résumé : j'ai les accents dans la console linux, mais toujours pas en mode graphique ni dans le termina et j'ai toujours cette histoire de LANG="fr-FR:fr:en_EN:en" qui traine meme après avoir supprimé totalement la locale en.

Hors ligne

#15 Le 22/07/2012, à 22:41

maman

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

allez, on y croit.
As-tu "language-pack-fr" d'installé

apt-cache policy language-pack-fr

C'est peut-être lui qui merdouille aussi. Si tu l'as, tant mieux!

Après tu peux aussi désinstaller et réinstaller "locales. Je ne sais pas si tu as l'habitude d'utiliser Synaptic ou un truc du genre. En tout cas, il faut faire suppression complète pour enlever les fichiers de configuration.

sudo apt-get purge locales

et ensuite, tu réinstalles

sudo apt-get install locales

@+


90% of teens today would die if Facebook was completely destroyed. If you are one of the 10% that would be laughing, copy and paste this to your signature.

Hors ligne

#16 Le 23/07/2012, à 15:54

Lykaem

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Oui, le pack est bien installé.

J'ai effectué les deux commandes, la deuxième ne me dit rien qui vaille big_smile

The following NEW packages will be installed:
  locales
0 upgraded, 1 newly installed, 0 to remove and 24 not upgraded.
Need to get 3359 kB of archives.
After this operation, 9372 kB of additional disk space will be used.
Get:1 http://fr.archive.ubuntu.com/ubuntu/ precise/main locales all 2.13+git20120306-3 [3359 kB]
Fetched 3359 kB in 3s (1059 kB/s)  
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
    LANGUAGE = "fr_FR:en_GB:en",
    LC_ALL = "fr_FR.UTF-8",
    LC_TIME = "fr_FR.UTF-8",
    LC_MONETARY = "fr_FR.UTF-8",
    LC_ADDRESS = "fr_FR.UTF-8",
    LC_TELEPHONE = "fr_FR.UTF-8",
    LC_NAME = "fr_FR.UTF-8",
    LC_MEASUREMENT = "fr_FR.UTF-8",
    LC_IDENTIFICATION = "fr_FR.UTF-8",
    LC_NUMERIC = "fr_FR.UTF-8",
    LC_PAPER = "fr_FR.UTF-8",
    LANG = "fr_FR.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
Selecting previously unselected package locales.
(Reading database ... 283177 files and directories currently installed.)
Unpacking locales (from .../locales_2.13+git20120306-3_all.deb) ...
Processing triggers for man-db ...
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
Setting up locales (2.13+git20120306-3) ...
/bin/bash: warning: setlocale: LC_ALL: cannot change locale (fr_FR.UTF-8)

Le petit anglais persiste à rester ici.

Du coup, il y a plus de locales d'installées XD
J'ai réinstallé ça avec l'utilitaire en mode graphique.

Au passage, j'ai refait un petit tour dans le fichier avec les locales...il est repassé avec cette langue franglaise..il me semblait pourtant l'avoir bien changé.


Mon PC est en pleine guerre de cent ans contre l'envahisseur anglais...enfin 100 jours pour
l'instant big_smile

EDIT :
bon maintenant j'ai plus aucune locale excepté le français, j'ai remodifié les fichiers pour les locales qui sont repassés en

par
LANGUAGE=fr_FR:fr
C'est bien ça? ou je me trompe?
Mais le petit malin arrive à me remettre LANGUAGE=fr_FR:en_GB:en après reboot.
C'est quel fichier qui est chargé au démarrage pour le chargement des locales?

Se pourrait-il que la traduction française est incomplète sous lubuntu et qu'il mette automatiquement l'anglais en plus pour compléter?

2ème EDIT : Bon finalement, j'ai installé la locale française avec lappli en mode graphique, et ça n'a plus l'air d'afficher le message d'erreur du début.

Dernière modification par Lykaem (Le 23/07/2012, à 16:38)

Hors ligne

#17 Le 23/07/2012, à 16:49

Lykaem

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Résumé :

LANG=fr_FR.UTF-8
LANGUAGE=fr_FR:fr
LC_CTYPE="fr_FR.UTF-8"
LC_NUMERIC="fr_FR.UTF-8"
LC_TIME="fr_FR.UTF-8"
LC_COLLATE="fr_FR.UTF-8"
LC_MONETARY="fr_FR.UTF-8"
LC_MESSAGES="fr_FR.UTF-8"
LC_PAPER="fr_FR.UTF-8"
LC_NAME="fr_FR.UTF-8"
LC_ADDRESS="fr_FR.UTF-8"
LC_TELEPHONE="fr_FR.UTF-8"
LC_MEASUREMENT="fr_FR.UTF-8"
LC_IDENTIFICATION="fr_FR.UTF-8"
LC_ALL=fr_FR.UTF-8

Mais c'est uniquement pour bash. Ça ne change pas le problème d'accent pour bash pour autant...


/etc/default/locale est réinitialisé à chaque reboot en :

LANG="fr_FR.UTF-8"
LANGUAGE="fr_FR:en_GB:en"
LC_NUMERIC="fr_FR.UTF-8"
LC_TIME="fr_FR.UTF-8"
LC_MONETARY="fr_FR.UTF-8"
LC_PAPER="fr_FR.UTF-8"
LC_IDENTIFICATION="fr_FR.UTF-8"
LC_NAME="fr_FR.UTF-8"
LC_ADDRESS="fr_FR.UTF-8"
LC_TELEPHONE="fr_FR.UTF-8"
LC_MEASUREMENT="fr_FR.UTF-8"

Il modifie le fichier à chaque fois. Je ne sais absolument pas pourquoi.

dans /var/lib/locales/supported.d il n'y a que le fichier fr

j'ai :

sudo dpkg-reconfigure locales
Generating locales...
  fr_BE.UTF-8... up-to-date
  fr_CA.UTF-8... up-to-date
  fr_CH.UTF-8... up-to-date
  fr_FR.UTF-8... up-to-date
  fr_LU.UTF-8... up-to-date
Generation complete.

Il y a le belge, suisse, etc mais on s'en fiche un peu.

apt-cache policy language-pack-fr
me dit bien que le paquet est installé

dans le logiciel d’installation des langues j'ai que français.

toujours pas d'accents circonflexe à l'horizon.

C'est quand meme beau l'amour de la langue française...la plupart des gens auraient déjà abandonné.

Dernière modification par Lykaem (Le 23/07/2012, à 17:16)

Hors ligne

#18 Le 23/07/2012, à 21:53

maman

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Bon, ton PC veut être au point pour les JO de Londres, catégorie vol par la fenêtre.
Dis voir, si tu fais :

sudo update-locale LANGUAGE="fr_FR.UTF-8"

Il veut bien ou pas.

Après, je me dis que c'est peut-être au niveau de ta fenêtre de connexion, c'est quoi : GDM, LXDM…? As-tu le choix de la langue dans cette fenêtre, si oui, tu as quoi?


90% of teens today would die if Facebook was completely destroyed. If you are one of the 10% that would be laughing, copy and paste this to your signature.

Hors ligne

#19 Le 24/07/2012, à 11:16

Lykaem

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Je pense qu'il y a moyen de faire un bon score en plus...un eeepc à moins d'un kg ça doit bien voler je pense.


J'ai essayé la commande, ça a l'air de marcher. Les locales sont correctes et les fichiers également. Mais meme avec cela, je n'ai pas pour autant retrouvé les accents.


La fenetre de connexion c'est celle par défaut de lubuntu (LXDM?).
Du coup non je choisis pas la langue et de toute manière je l'utilise pas au démarrage.

Il y une commande pour réinstaller les agencements de clavier ?
Ça a pas l'air d'etre lié aux locales...

En tout cas merci pour ton soutien.

Dernière modification par Lykaem (Le 24/07/2012, à 12:07)

Hors ligne

#20 Le 24/07/2012, à 21:04

maman

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

salut,
wé, je soutiens ta volonté d'inscription du lancer d'eeepc aux JO de Londres. Je suis ta plus fervente supportrice. smile Je sens qu'on tient la médaille d'or.

Et avec cet agencement là

setxkbmap -model pc105 -layout fr -variant oss

J'espère que tu auras les ^ et que tu pourras faire des ¹²³… Sinon, "AltGr r" te donne ê ou pas avec le nouvel agencement?

Dernière modification par maman (Le 24/07/2012, à 21:05)


90% of teens today would die if Facebook was completely destroyed. If you are one of the 10% that would be laughing, copy and paste this to your signature.

Hors ligne

#21 Le 25/07/2012, à 13:29

Lykaem

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Non, désolé, ça ne marche pas (j'avais déjà essayé celui-là auparavant...)

Alt Gr+r ? ¶
Alt Gr +e  €

Je pense que c'est pas un problème de configuration, mais plutot un bug de lubuntu. Enfin c'est juste mon avis de quasi-novice.

Merci de ta coopération. Si t'as pas d'autres idées c'est pas grave. Si jamais je trouve, je mettrai le post à jour.

Merci.

Meme si ses chances de surive sont plutot élevées comparé à d'autre pc (disque ssd aidant), on ne tentera pas trop le diable pour le moment big_smile

Hors ligne

#22 Le 25/07/2012, à 15:28

maman

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

en fait, on dirait que le "-variant oss" n'est pas pris en compte. Si je fais juste

setxkbmap -model pc105 -layout fr

Je me retrouve avec le Alt Gr+r  ¶
mais le

setxkbmap -model pc105 -layout fr -variant oss

Alt Gr+r ê Ça donne quoi "setxkbmap -print" avec le variant oss.
T'as quoi dans ton "/etc/X11/xorg.conf", si tu en as un?

Et laisse donc le diable tranquille. C'est déjà assez le bo**** comme ça! smile


90% of teens today would die if Facebook was completely destroyed. If you are one of the 10% that would be laughing, copy and paste this to your signature.

Hors ligne

#23 Le 26/07/2012, à 14:57

Lykaem

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Euh ai-je fait une gaffe?
alt gr+r me donne bien ê une fois le clavier configuré

En tout cas il est bien pris en compte.

ça donne :

setxkbmap -print
xkb_keymap {
	xkb_keycodes  { include "evdev+aliases(azerty)"	};
	xkb_types     { include "complete"	};
	xkb_compat    { include "complete"	};
	xkb_symbols   { include "pc+fr(oss)+inet(evdev)"	};
	xkb_geometry  { include "pc(pc105)"	};
};

Mais les accents circonflexes ne marchent pas correctement avec la touche accent.

J'ai pas de xorg.conf

Hors ligne

#24 Le 26/07/2012, à 22:42

maman

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

je résume, tu arrives à avoir ê avec AltGr r, mais pas avec ^ e. Ce n'est que dans le terminal que tu as ce souci, tu l'as dans tout ce qui est graphique : leafpad & firefox & cie?
Avec l'agencement te permettant d'avoir ê, que donne

xmodmap -pke

Sur le keycode 34, tu devrais avoir :

keycode  34 = dead_circumflex dead_diaeresis dead_circumflex dead_diaeresis dead_tilde dead_abovering dead_tilde dead_abovering

Tu as un fichier .Xmodmap?


90% of teens today would die if Facebook was completely destroyed. If you are one of the 10% that would be laughing, copy and paste this to your signature.

Hors ligne

#25 Le 27/07/2012, à 14:24

Lykaem

Re : Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Ah j'ai compris pourquoi j'avais ça la première fois...il ne conserve pas l'agencement après redémarrage (j'avais cru bon de redémarrer une fois)

Oui, ça me le fait partout, console, firefox et toutes les applis. Il y a juste la console linux qui ne plante pas (avec la manip que tu avais proposée au début).

J'ai :

keycode  34 = dead_circumflex dead_diaeresis dead_circumflex dead_diaeresis dead_tilde dead_abovering dead_tilde dead_abovering

Du coup ça devrait etre bon, mais ça l'est pas, c'est ça?

le .Xmodmap est censé etre dans le home? Il n'a pas l'air d'y etre.

Dernière modification par Lykaem (Le 27/07/2012, à 14:28)

Hors ligne

  • Accueil
  • » Forum
  • » LXDE
  • » Problème d'accents circonflexe [Réponse trouvée->bug de ibus]

Haut de page ↑