Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 16/05/2012, à 13:07

reaven27

[Résolu] Non affichage de certaines icônes d'Applications

Bonjour,

je fais appel à vous car j'ai trouvé aucune solution. J'ai un petit bug d'affichage des icônes des applications après l'installation des drivers de ma carte graphique.
A savoir que le bug existe que après l'installation des drivers. Ma carte graphique est une ATI Radeon HD 5600 ou 5650 et je suis sous ubuntu 12.04 LTS.

1337169589-20120516_133840.jpg

1337169763-Capturedu2012-05-16140219.png

Merci de votre aide smile

Dernière modification par reaven27 (Le 16/05/2012, à 13:44)

Hors ligne

#2 Le 16/05/2012, à 13:21

willcoyote

Re : [Résolu] Non affichage de certaines icônes d'Applications

Salut
Lance le programme: Menu principal

retrouve ton application dans la liste de droite =>modifier
clic droit sur l'icone et selectionne en une


PC tout neuf : carte mère ASUS B150 pro gaming, ram G.Skill ddr4 16Go, processeur intel i7-6700K (4.0 GHz), ventirad Noctua NH-U12P, carte graphique Nvidia 970GTX, SSD Samsung 256Go et kubuntu 16.04

Hors ligne

#3 Le 16/05/2012, à 13:37

reaven27

Re : [Résolu] Non affichage de certaines icônes d'Applications

D'accord, merci pour la réactivité et je vais essayer de trouver une icône pour chaque application wink

Hors ligne

#4 Le 16/05/2012, à 14:04

willcoyote

Re : [Résolu] Non affichage de certaines icônes d'Applications

Normalement elles sont dans: /usr/share/icons/ton-theme/apps/128

Dernière modification par willcoyote (Le 16/05/2012, à 14:04)


PC tout neuf : carte mère ASUS B150 pro gaming, ram G.Skill ddr4 16Go, processeur intel i7-6700K (4.0 GHz), ventirad Noctua NH-U12P, carte graphique Nvidia 970GTX, SSD Samsung 256Go et kubuntu 16.04

Hors ligne

#5 Le 16/05/2012, à 18:11

reaven27

Re : [Résolu] Non affichage de certaines icônes d'Applications

Je suis sous le thème Adwaita.
dans: /usr/share/icons/Adwaita/ j'ai juste le dossier cursors.

Hors ligne

#6 Le 16/05/2012, à 18:42

willcoyote

Re : [Résolu] Non affichage de certaines icônes d'Applications

Si tu trouve pas , télécharge un theme d'icone que tu décompresse le fichier dans : /home/ton-nom/.icons

avec gnome-tweak-tool, tu pourra changer le thème d’icône ou seulement trouver les icones qui te manquent


PC tout neuf : carte mère ASUS B150 pro gaming, ram G.Skill ddr4 16Go, processeur intel i7-6700K (4.0 GHz), ventirad Noctua NH-U12P, carte graphique Nvidia 970GTX, SSD Samsung 256Go et kubuntu 16.04

Hors ligne

#7 Le 21/10/2012, à 20:36

arnemir

Re : [Résolu] Non affichage de certaines icônes d'Applications

J'ai ce même problème de certaines icônes invisibles.
Par contre, en utilisant "menu principal", les icônes sont bien présentes dans les propriétés.

Ubuntu 12.04 - AMD Radeon HD 6450

Hors ligne