Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 23/05/2012, à 21:27

L_d_v_c@

[Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

édit : j'ai fini par changer la carte-mère à la fin...
---------------------
Bonjour,
Une voisine retraitée a achetée un set ordinateur avec écran à 60 euros dans un vide grenier et a demandé mon aide.
Il y avait windows XP SP3 avec 480 Mo de RAM sur un Pentium4 qui se lançait en 10 à15 mn et utilisait 550Mo de mémoire, elle me fait confiance alors j'ai choisi pour elle Ubuntu 12.04 LTS en 32 bits PAE... avec Gnome.

Installation, configuration multi-comptes (sa famille), retrait des menus internet (avec alacarte) pour sa petite fille...

Ubuntu arrive à l'écran de login en 45 secondes sur ce pentium 4 à 2,9 Ghz.

Il y avait une barrette de DDR2 800 MHz qui ne servait à rien car pas de bonne fréquence, alors j'ai laissé la barrette d'origine en 512Mo 533 MHz (de la 4200)

L'ordinateur bloquant elle est partie acheté une pile CR2032 pour le BIOS, ça continue de bloquer.

Problème : Pour une raison à déterminer, aléatoire, l'ordinateur éteint n'arrive pas à démarrer normalement à l'allumage.
Le buzzer du BIOS ne sonne pas, le ventilateur tourne à grande vitesse, l'écran reste noir.

Je débranche tout, je retire la pile du BIOS, et en rebranchant ça arrive parfois à redémarrer.

Memtest ne trouve pas d'erreur et ça m'inquiète, j'aurais préféré que ce soit la mémoire.

Quand l'ordinateur se bloque à l'allumage, il ne répond plus, pas de séquence de touche pour faire quoi que ce soit, donc pas d'entrée dans le BIOS avec la touche Suppr.

J'ai ré-initialisé le BIOS aux valeurs par défaut. F9...

En revanche quand il démarre, tout fonctionne très correctement. Les nappes et les prises semblent bien branchées.

Il parait qu'il s'était déjà bloqué avant mon intervention, et qu'il redémarre plus tard... Seule solution : éteindre, attendre, retenter.

C'est la première fois que je rencontre une telle panne intermittente. Cela pourrait-il quand même venir de la mémoire ? Faut-il flasher le BIOS, encore faudrait-il qu'il démarre...

Dernière modification par L_d_v_c@ (Le 09/10/2012, à 07:02)


Ubuntu 14.04 sur 1001HA / Ubuntu 12.04 E6600 et K50IE
M.A.O. UbuntuStudio 12.04 sur Tyan S2915E RAID 5
Pourquoi Linux.
Bug -1 : Derrière chaque bogue se cache constamment la faille humaine !

Hors ligne

#2 Le 23/05/2012, à 21:36

Pacifick_FR42

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Nettoie tous les contactes avec une gomme et soufflette (PCI, RAM, AGP) si tu as les même problème, essaye une autre carte vidéo, si c'est pareille, à mon avis la carte mère est HS sad


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

#3 Le 23/05/2012, à 21:41

L_d_v_c@

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Merci Pacifick_FR42
Carte vidéo intégrée. Je mettrais du produit à contacts électroniques.


Ubuntu 14.04 sur 1001HA / Ubuntu 12.04 E6600 et K50IE
M.A.O. UbuntuStudio 12.04 sur Tyan S2915E RAID 5
Pourquoi Linux.
Bug -1 : Derrière chaque bogue se cache constamment la faille humaine !

Hors ligne

#4 Le 23/05/2012, à 21:45

Pacifick_FR42

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Si il y a port agp essaye le, pense à régler le bios , pour les partie visibles des contacte, utilise une gomme (très efficace)

Dernière modification par Pacifick_FR42 (Le 23/05/2012, à 21:47)


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

#5 Le 23/05/2012, à 22:45

L_d_v_c@

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Juste deux choses m'ennuient : il y a un port AGP en effet, si le BIOS bloque à l'allumage, pourquoi l'utilisation du port AGP en plus permettrait au BIOS de booter ? ce serait la vidéo intégrée qui fait des siennes ?
Il faut trouver une carte AGP, pas évident. J'ai du PCI express et ça ne correspond pas...

Ton idée de la vidéo est bonne : le PC démarre, utilisation normale, le chipset graphique chauffe peut-être. Si c'est le cas, ordinateur éteint puis rallumé, le BIOS refuse de booter.

Je vais regarder mon stock en cartes graphiques...
Merci.


Ubuntu 14.04 sur 1001HA / Ubuntu 12.04 E6600 et K50IE
M.A.O. UbuntuStudio 12.04 sur Tyan S2915E RAID 5
Pourquoi Linux.
Bug -1 : Derrière chaque bogue se cache constamment la faille humaine !

Hors ligne

#6 Le 23/05/2012, à 22:48

Pacifick_FR42

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Ben si c'est pas la carte graphique qui est morte, il reste plus que la carte mère (je suppose évidemment que tu as viré tous ce qui n'était pas nécessaire)
HA... si, un truc, essaye sans disque dure...


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

#7 Le 23/05/2012, à 23:12

Poun64

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Bonsoir toul'monde smile !

Personne ne pense au bloc alim ?
Je vois bien par exemple un +5V un peu limite...
Essaye de démarrer en retirant tous les lecteurs (optiques et disquette) et en ne conservant que le disque dur...

tongue

Dernière modification par Poun64 (Le 23/05/2012, à 23:13)


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Ubuntu 12.04.2 LTS - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Ubuntu 12.04.3 LTS - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#8 Le 23/05/2012, à 23:13

Pacifick_FR42

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

C'est... exactement ce que j'ai dit... wink


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

#9 Le 23/05/2012, à 23:23

L_d_v_c@

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Arf, je fais me servir du beau multimètre... C'est juste que je me suis acharné sur la barrette mémoire. Oui l'alimentation, merci.
Je n'aurais pas dû rendre le PC, il y en avait besoin pour configurer la connexion internet chez Orange car leurs modem ADSL ne démarre pas tout seul...
Niveaux TTL à vérifier. (à 2%)
Merci, bonne nuit.


Ubuntu 14.04 sur 1001HA / Ubuntu 12.04 E6600 et K50IE
M.A.O. UbuntuStudio 12.04 sur Tyan S2915E RAID 5
Pourquoi Linux.
Bug -1 : Derrière chaque bogue se cache constamment la faille humaine !

Hors ligne

#10 Le 23/05/2012, à 23:35

Poun64

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Salut !

Perdues dans le forum, j'avais en son temps donné des indications sur la méthode à suivre pour tester toutes les tensions du bloc alim...
Si tu n'arrives pas à y mettre la main dessus, je vais partrir à sa recherche...

Bon courrage

Dernière modification par Poun64 (Le 23/05/2012, à 23:36)


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Ubuntu 12.04.2 LTS - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Ubuntu 12.04.3 LTS - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#11 Le 24/05/2012, à 08:00

L_d_v_c@

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Non merci, ça ira, je prendrai la masse sur le voltmètre et je relèverai chaque tension et je vérifierai qu'elles sont bien dans la fourchette de 2%. Par exemple 3.23V à 3.36V, 4.9V à 5.1V, 11.76V à 12.24V etc pour chaque tension.
Je garde cette marge de 2% car elle correspond aux besoins des circuits TTL en général.
Évidemment, je ferai ces mesures ordinateur allumé (alimentation en charge).
Si je vois qu'une tension est limite, je regarderai la tolérance du voltmètre, ou je mesurerai avec deux autres voltmètres pour faire une moyenne sur trois mesures.

Dernière modification par L_d_v_c@ (Le 24/05/2012, à 08:02)


Ubuntu 14.04 sur 1001HA / Ubuntu 12.04 E6600 et K50IE
M.A.O. UbuntuStudio 12.04 sur Tyan S2915E RAID 5
Pourquoi Linux.
Bug -1 : Derrière chaque bogue se cache constamment la faille humaine !

Hors ligne

#12 Le 24/05/2012, à 09:21

Pacifick_FR42

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Avant, démarre sans disque dure (D7,CD, ect) si ça "démarre" (pas de blocage) plusieurs fois de suite, c'est que l'alime a peut-etre un souci, mais ça peut etre aussi un HDD qui bouffe trop de courant au pour sons démarrage...


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

#13 Le 24/05/2012, à 09:25

L_d_v_c@

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Mon multimètre principal sur le calibre 20V possède une résolution de 10mV avec une tolérance de 0,5%, ce qui correspond à deux digits.
Si je lis la tension 12,20V, ça veut dire entre 12,18V et 12,22V, c'est bon.
Mais si je lis 12,23V, ça veut dire entre 12,21V et 12,25V et ça peut donc dépasser les 2%.
Si je lis 11,40V, c'est trop bas, mais le 12V n'est pas un niveau TTL je suis en train de me dire, seul 5V et peut-être 3,3V nécessitent 2%.

Dernière modification par L_d_v_c@ (Le 24/05/2012, à 09:25)


Ubuntu 14.04 sur 1001HA / Ubuntu 12.04 E6600 et K50IE
M.A.O. UbuntuStudio 12.04 sur Tyan S2915E RAID 5
Pourquoi Linux.
Bug -1 : Derrière chaque bogue se cache constamment la faille humaine !

Hors ligne

#14 Le 24/05/2012, à 09:27

L_d_v_c@

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Pacifick_FR42 a écrit :

Avant, démarre sans disque dure (D7,CD, ect) si ça "démarre" (pas de blocage) plusieurs fois de suite, c'est que l'alime a peut-etre un souci, mais ça peut etre aussi un HDD qui bouffe trop de courant au pour sons démarrage...

Oui, merci, je pencherais plus pour l'alimentation en effet, mais je dois aller chez la voisine avant pour vérifier tout cela (à 1km...)

édit : je mesurerai les tensions, et s'il se bloque, je mesure les nouvelles tensions, je débranche les disques, je rallume et mesure les nouvelles tensions...

Voilà, une nouvelle alimentation lui coûtera le prix du PC avec l'écran, voire plus.

Dernière modification par L_d_v_c@ (Le 24/05/2012, à 09:29)


Ubuntu 14.04 sur 1001HA / Ubuntu 12.04 E6600 et K50IE
M.A.O. UbuntuStudio 12.04 sur Tyan S2915E RAID 5
Pourquoi Linux.
Bug -1 : Derrière chaque bogue se cache constamment la faille humaine !

Hors ligne

#15 Le 24/05/2012, à 09:47

Pacifick_FR42

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Un conseil... ramène le PC chez toi, ça sera quand même plus simple wink


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

#16 Le 24/05/2012, à 11:41

L_d_v_c@

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Pacifick_FR42 a écrit :

Un conseil... ramène le PC chez toi, ça sera quand même plus simple wink

Oui et ça m'évitera d'attendre samedi...
Je m'excuse mais je suis sous neuroleptiques et ça m’assomme bien, sinon je possède une licence d'électronique, ça peut servir, mais là mes réflexes sont atteints...
wink


Ubuntu 14.04 sur 1001HA / Ubuntu 12.04 E6600 et K50IE
M.A.O. UbuntuStudio 12.04 sur Tyan S2915E RAID 5
Pourquoi Linux.
Bug -1 : Derrière chaque bogue se cache constamment la faille humaine !

Hors ligne

#17 Le 24/05/2012, à 13:14

Poun64

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Bonjour tout l'monde smile !

Tous les blocs alims que j'ai eu à dépanner, étaient régulés à partir de leur + 5V (fils rouges).
C'est ce retour tension 5V, qui étaient pris en compte pour la régul MLI du circuit primaire de l'alim à découpage.
Les autres tensions de sorties (+/-12V, -5V, +3,3V) n'étaient qu'une conséquence de cette régul du +5V. Ne t'étonne donc pas si tu mesures des écarts supérieurs à 2% !
Vérifie tant que t'y es, le +5V permanent pour la CMOS - PC éteint bien sûr.

En principe dans le bloc alim, il y a un petit potentiomètre qui permet d'ajuster la sortie régulée du +5V.
J'ai pris comme règle de l'ajuster à +5,02 à +5,05V (PC en pleine charge), le petit "pouillème" supplémentaire est sensé combattre les pertes dans la filerie et les connecteurs.

ATTENTION :
Si tu es amené à ouvrir ton boitier alim pour avoir accès au potentiomètre, n'oublie pas la présence des 310 / 330V qui trainent par là... mais bon, avec ta licence en électronique je ne suis pas trop inquiet.
Assure-toi quand-même de la continuité des liaisons masses/terre.

smile

Dernière modification par Poun64 (Le 24/05/2012, à 13:23)


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Ubuntu 12.04.2 LTS - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Ubuntu 12.04.3 LTS - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#18 Le 24/05/2012, à 14:13

L_d_v_c@

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Merci Poun64, on me porte le PC tout à l'heure.

Licence d'électronique ne veut pas forcément dire équipé pour bricoler. On m'a offert une pince à rivets, il ne manque plus qu'à acheter les rivets... (ça sert si peu). Puis je devrais emprunter une mèche avec une perceuse...
Une remarque : C'est bien de mettre 5.02V pour compenser la perte, mais si l'alimentation est stabilisée, elle compense déjà les pertes... Il faut aussi voir que si tu n'as pas la perte de pouième dans les fils sur une prise, alors la tension sera forcément supérieure... certains circuits n'aiment pas, ou ne supportent pas forcément le pouième.
Par rapport au multimètre numérique : je mesure en direct, puis en inversé avec le signe et je fais la moyenne des deux mesures sans le signe. (+5,01V et -5,00V -> 5,005V)
330V sur le condensateur, ça ne saute pas sur les doigts, ce n'est pas non plus de la haute tension, mais on retrouve déjà du 300 V dans les flash d'appareils photographiques et même sans la phase, on peut se faire peur. Merci de nous avoir rappelé sur le forum de dire de ne pas ouvrir sans connaissance de cause.
Mais dans mon état, je préfère éviter d'ouvrir le boîtier, sauf s'il n'y a qu'un potentiomètre à ajuster. Enfin si je peux lui éviter de faire des frais, et surtout éviter de lui expliquer qu'il vaut mieux acheter une alimentation du style SeaSonic, plus fiable. Et surtout éviter de lui expliquer que l'alimentation coûtera plus cher que le prix de l'ordinateur avec l'écran (60€ dans ce vide grenier).
Je vais désosser une vieille alimentation. As-tu remarqué ce réglage de tension sur toutes les alimentations que tu as ouvertes ou juste sur les moins chères ? je pensais qu'il y avait un système moins ajustable tels diode zener ou circuit régulateur...
J'imagine que tu parles de ces résistances variables à trois points qui s'ajustent avec un tournevis...
Bon, je file à la cave, mais de toute façon je n'ai pas de quoi ouvrir mes alimentations récupérées.


Ubuntu 14.04 sur 1001HA / Ubuntu 12.04 E6600 et K50IE
M.A.O. UbuntuStudio 12.04 sur Tyan S2915E RAID 5
Pourquoi Linux.
Bug -1 : Derrière chaque bogue se cache constamment la faille humaine !

Hors ligne

#19 Le 24/05/2012, à 17:49

Pacifick_FR42

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Tu as testé de démarrer sans HDD D7 CD, c'est un bon moyen de diag une alim wink


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

#20 Le 24/05/2012, à 18:27

Poun64

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

...mais si l'alimentation est stabilisée, elle compense déjà les pertes...

Oui si le retour tension est récupéré au coeur de la carte mère... mais c'est pas le cas. Ce retour de contre réaction est pris en sortie du module alim, donc aucune prise en compte des pertes en aval.
Ceci dit, tes +5V doivent être mesurés en charge et pas alim à vide.

...330V sur le condensateur, ça ne saute pas sur les doigts...

Euh... Il y en a qui sont partis au ciel pour moins que ça...
Les 300V en question sont en relation directe avec le résau de distribution EDF et tous les logements ne sont pas protégés par des différentiels 30mA. Je n'ai jamais vu de transformateur d'isolement dans les blocs alim.
Donc PRUDENCE !!!

As-tu remarqué ce réglage de tension sur toutes les alimentations que tu as ouvertes ?

Réponse : Oui, mais j'en ai pas réparé des centaines non plus (une dizaine à peu près).

...je pensais qu'il y avait un système moins ajustable tels diode zener ou circuit régulateur...

Une tension de référence par diode zéner, n'empêche pas d'ajuster manuellement la sortie régulée. Ceci est heureux, sachant que les résistances standards électroniques sont précises à 5% (bague or) - au mieux 2% (bagues rouges).

J'imagine que tu parles de ces résistances variables à trois points qui s'ajustent avec un tournevis...

C'est exactement ça.

smile

Dernière modification par Poun64 (Le 24/05/2012, à 18:40)


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Ubuntu 12.04.2 LTS - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Ubuntu 12.04.3 LTS - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#21 Le 24/05/2012, à 18:30

L_d_v_c@

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Je testerai l'ordinateur demain : je l'ai récupéré de la voiture qui était au soleil : ordinateur bloqué : (tolérance 2 digits) 5,15V / 11,89V / -11,92V
Je n'ai pas pensé à retirer les disques, j'ai laissé refroidir puis j'ai réussi à l'allumer puis mesures en charge : 5,16V / 11,90V / -11,92V
C'est vraiment du pouième si jamais c'est l'alimentation... qui a remonté en refroidissant, mais le coup de 5,16V me stupéfait, en dehors des 2%...

Je m'y pencherai très sérieusement demain, si ça bloque, je re-mesurerai pour faire un nouvel état des lieux, je débrancherai les disques (DVDROM et HDD) puis je rallume et je mesurerai.

Finalement je préfère que ce soit l'alimentation que le chipset graphique, il faut encore que je trouve des cartes AGP...

Merci


Ubuntu 14.04 sur 1001HA / Ubuntu 12.04 E6600 et K50IE
M.A.O. UbuntuStudio 12.04 sur Tyan S2915E RAID 5
Pourquoi Linux.
Bug -1 : Derrière chaque bogue se cache constamment la faille humaine !

Hors ligne

#22 Le 24/05/2012, à 18:35

Pacifick_FR42

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Le plus simple consiste à rebooter plusieurs fois sans HDD,CD, uniquement avec un liveUSB, si ça marche, il faudra procéder par élimination...

Le "blocage BIOS" intervient quant éxactement ? avant ou aprés la lecture IDE ?

Dernière modification par Pacifick_FR42 (Le 24/05/2012, à 18:36)


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

#23 Le 24/05/2012, à 18:39

Poun64

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Je trouve ces 5,15V un peu excessifs hmm


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Ubuntu 12.04.2 LTS - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Ubuntu 12.04.3 LTS - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#24 Le 24/05/2012, à 18:42

Pacifick_FR42

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Oui, c'est clair, mais ça dépends aussi du régulateur (PC pas démarrré je crois) et du voltmètre...


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

#25 Le 24/05/2012, à 18:49

L_d_v_c@

Re : [Résolu] Panne blocage de BIOS aléatoire sur P4M800-Pro avec Pentium4

Poun64 a écrit :

...
Une tension de référence par diode zéner, n'empêche pas d'ajuster manuellement la sortie régulée. Ceci est heureux, sachant que les résistances standards électroniques sont précises à 5% (bague or) - au mieux 2% (bagues rouges). Je pense même que ce sont les alims bas de gamme qui en sont dépourvues...

J'imagine que tu parles de ces résistances variables à trois points qui s'ajustent avec un tournevis...

C'est exactement ça.

smile

En musique dans les tables de mixage ça peut-être des résistances à couches métalliques à 1%...
Ensuite rien n'empêcherait, si ce n'est le prix, dans une alimentation de mettre des résistances précises, je pense que SeaSonic le fait plus facilement et que cela justifie le prix.

But de demain pour cet ordinateur : le mettre en panne, je pense que je vais faire tourner Stellarium pour tester l'alimentation et la faire chauffer. Le PC consomme 70W sur le bureau, et jusqu'à 120-130W avec Stellarium il me semble.


Ubuntu 14.04 sur 1001HA / Ubuntu 12.04 E6600 et K50IE
M.A.O. UbuntuStudio 12.04 sur Tyan S2915E RAID 5
Pourquoi Linux.
Bug -1 : Derrière chaque bogue se cache constamment la faille humaine !

Hors ligne

Haut de page ↑