Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#76 Le 12/09/2012, à 23:39

Pierre771

Re : [résolu] Chromium PPA

Je n'étais pas loin lol

Message envoyé (dans la langue de Shakespeare !).

Bonne nuit !


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#77 Le 12/09/2012, à 23:41

MEH-TECH

Re : [résolu] Chromium PPA

Ok, tiens-nous au courant wink

Bonne nuit

Hors ligne

#78 Le 14/09/2012, à 08:49

Pierre771

Re : [résolu] Chromium PPA

A défaut, cette version 20

https://launchpad.net/ubuntu/precise/+s … u0.12.04.1

est désormais proposée dans le dépôt standard Ubuntu pour precise (12.04) et quantal (12.10, actuellement en bêta 1)

et toujours à défaut, il y a Google Chrome, propriétaire mais à jour en même temps que sur "les autres plateformes" (euphémisme pour "Windows")...


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#79 Le 21/09/2012, à 10:35

Pierre771

Re : [résolu] Chromium PPA

Pas de nouvelles d'Alex.

Par contre la version des dépôts officiels est sortie en mise à jour ce matin... toujours avec rigoureusement le même numéro de version et de build : 

Version 20.0.1132.47 Ubuntu 12.10 (144678)


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#80 Le 21/09/2012, à 12:03

MEH-TECH

Re : [résolu] Chromium PPA

Bonjour,

Ne t'inquiètes pas tout sera à jour lors de la sortie d'Ubuntu 12.10. C'est souvent comme ça pour la version bêta puis à la RC tout s'accélère dans les dépôts. Il nous reste encore un peu plus d'un mois...

Après pour le maintien du PPA, je pense qu'on aura toujours le même problème mais d'ici là Alex migrera surement et on aura peut-être d'autres solutions. Enfin je l'espère !

Dernière modification par MEH-TECH (Le 21/09/2012, à 12:06)

Hors ligne

#81 Le 21/09/2012, à 12:17

Pierre771

Re : [résolu] Chromium PPA

smile


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#82 Le 07/10/2012, à 08:27

Pierre771

Re : [résolu] Chromium PPA

Le "petit" Alex vient de mettre à dispo la version la plus fraîche Version
22.0.1229.79 Ubuntu 12.10 (158531)

y compris, donc, sur la 12.10 Quantal

Je l'en ai remercié.

Bon dimanche !


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#83 Le 07/10/2012, à 11:35

MEH-TECH

Re : [résolu] Chromium PPA

J'ai vu smile

Vraiment notre sauveur cet Alex.

Bon dimanche à toi aussi !

Hors ligne

#84 Le 17/10/2012, à 10:16

Pierre771

Re : [résolu] Chromium PPA

Bonjour

la dernière stable dispo sur le PPA d'Alex pour Quantal seulement pour l'instant avec une semaine de retard mais c'est du très rapide comparé aux versions de Chromium des autres distributions, je pense.

Version 22.0.1229.94 Ubuntu 12.10 (161065)


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#85 Le 17/10/2012, à 10:47

MEH-TECH

Re : [résolu] Chromium PPA

Sympa vu que Quantal est prévu pour demain. Si dans les dépôts officiels ce n'est pas au point, il nous restera toujours le PPA d'Alex...

Hors ligne

#86 Le 17/10/2012, à 11:00

Pierre771

Re : [résolu] Chromium PPA

Pour Quantal il est dispo également dans l'officiel pour cette fois-ci, sans préjuger de la suite.

https://launchpad.net/ubuntu/quantal/+s … um-browser

Dernière modification par Pierre771 (Le 17/10/2012, à 11:01)


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#87 Le 17/10/2012, à 11:04

MEH-TECH

Re : [résolu] Chromium PPA

Malheureusement ça va être comme d'habitude je pense... Une semaine avant la sortie tout est à jour dans les dépôts et après le néant...

Hors ligne

#88 Le 17/10/2012, à 11:08

Pierre771

Re : [résolu] Chromium PPA

Oui.

Et je corrige : c'est l'officiel qu'on pêche : Alex le dit lui-même

https://launchpad.net/~a-v-shkop/+archive/chromium


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#89 Le 17/10/2012, à 11:15

MEH-TECH

Re : [résolu] Chromium PPA

Oui je voulais te le dire, car il n'a rien compilé ces derniers jours quand on voit son activité. Je me demandais d'ailleurs comment tu avais eu cette version. On a plus qu'a attendre et voir comment ça va se bouger pour les prochaines mises à jour. Pour l'instant Alex fait du bon boulot même si parfois le retard se ressent mais vu les conditions actuelles c'est déjà grandement bien !

Hors ligne

#90 Le 17/10/2012, à 17:40

grandtoubab

Re : [résolu] Chromium PPA

salut,
Perso je prends les paquets .deb de Quantal et je les installe dans Precise.

http://packages.ubuntu.com/quantal/web/chromium-browser
   
http://packages.ubuntu.com/quantal/chro … owser-l10n
   
http://packages.ubuntu.com/quantal/chro … mpeg-extra

exemple

@ubuntu-desktop:~/Linux/Chromium/quantal$ ls -alrt
total 26468
drwxr-xr-x 4 xxx root     4096 oct.  17 17:25 ..
-rw-r--r-- 1 xxx root 23977546 oct.  17 17:25 chromium-browser_22.0.1229.94~r161065-0ubuntu1_i386.deb
-rw-r--r-- 1 xxx root  2329070 oct.  17 17:26 chromium-browser-l10n_22.0.1229.94~r161065-0ubuntu1_all.deb
-rw-r--r-- 1 xxx root   746944 oct.  17 17:26 chromium-codecs-ffmpeg-extra_22.0.1229.94~r161065-0ubuntu1_i386.deb

@ubuntu-desktop:~/Linux/Chromium/quantal$ sudo dpkg -i *.deb

Et ça roule sans PPA


1350488715.png

Dernière modification par grandtoubab (Le 17/10/2012, à 17:45)


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.12, Kernel  3.16.3-031603-generic
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#91 Le 26/10/2012, à 23:00

MEH-TECH

Re : [résolu] Chromium PPA

Bonsoir,

Je m'écarte un peu du sujet mais je ne sais pas pour vous mais depuis que je suis sur Xubuntu 12.10 j'ai chromium en version 22.0.1229.94 qui déconne fortement avec flash (blocage obligé de fermer l'onglet). Impossible de voir une vidéo aussi parfois... Vous avez le même problème ?

Merci

Hors ligne

#92 Le 27/10/2012, à 06:32

Pierre771

Re : [résolu] Chromium PPA

MEH-TECH a écrit :

Bonsoir,

Je m'écarte un peu du sujet mais je ne sais pas pour vous mais depuis que je suis sur Xubuntu 12.10 j'ai chromium en version 22.0.1229.94 qui déconne fortement avec flash (blocage obligé de fermer l'onglet). Impossible de voir une vidéo aussi parfois... Vous avez le même problème ?

Merci

Bonjour

J'ai regardé, tout est OK pour moi.

Ta description est incomplète. Machine et Xubuntu 32 bits ou 64 bits ? Est-ce un pb général ou est-ce pour un site en particulier ? Propre à Chromium ou la même chose se produit-elle avec Firefox ? A priori ce n'est pas un pb Chromium mais un pb Flash Si tu as le même pb avec Firefox, republie ton incident dans un autre topic.

As-tu bien passé toutes bien les mises à jour Ubuntu ? Fais un passage manuel du gestionnaire de mises à jour. Si tu n'es pas à jour cela générera peut-être une lise à jour de Flash Player. Le paquet s'appelle flashplugin-installer et la mise à jour de flash player se fait à part.

Sur Chromium fais about:plugins ou sur une vidéo fais clic droit. Et donne-moi la version de flash. Ce devrait être 11.2.202.243  (Adobe ne fait plus évoluer le programme en Linux sauf celui contenu dans Google Chrome).

Tiens-moi au courant.

Dernière modification par Pierre771 (Le 27/10/2012, à 07:50)


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#93 Le 27/10/2012, à 11:42

MEH-TECH

Re : [résolu] Chromium PPA

Bonjour Pierre,

Je suis sur Xubuntu 12.10 64 bits. C'est très aléatoire en fait, là tout fonctionne bien. Mais c'est bien un problème avec flash car le problème est le même avec Firefox. J'ai bien la version flash 11.2.202.243 et tout est à jour sur Xubuntu. J'essayerai de réinstaller le plugin. Pour l'instant tout marche bien je ne vais pas y toucher. Si le problème continue j'ouvrirai un autre topic pour laisser celui la "propre". Je pense avoir trouvé la solution car une autre personne a le même problème depuis qu'il utilise les pilotes libre AMD pour la partie graphique car je ne veux plus utiliser le propriétaire. Surement une mise à jour de Xorg ou autre réglera le problème.

Merci à bientôt.

Hors ligne

#94 Le 10/11/2012, à 13:27

MEH-TECH

Re : [résolu] Chromium PPA

Bonjour,

Alex vient de mettre à jour le PPA pour Chromium en version 23.0.1271.64 pour Quantal. Plutôt rapide cette fois ! Mais en même temps ça nous rappelle qu'il n'y a toujours pas de solution "officielle". Pourvu que ça dure.

À bientôt !

P.S : La mise à jour sera bientôt dispo la version est en cours de compilation.

Dernière modification par MEH-TECH (Le 10/11/2012, à 13:32)

Hors ligne

#95 Le 10/11/2012, à 15:45

Pierre771

Re : [résolu] Chromium PPA

MEH-TECH a écrit :

...Alex vient de mettre à jour le PPA pour Chromium en version 23.0.1271.64 pour Quantal. Plutôt rapide cette fois ! Mais en même temps ça nous rappelle qu'il n'y a toujours pas de solution "officielle". Pourvu que ça dure.

Merci de nous avertir et la solution officielle, si on peut l'appeler ainsi, existe bien : la version actuelle sera figée jusqu'à la 13.04, dans six mois !


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#96 Le 10/11/2012, à 18:03

Pierre771

Re : [résolu] Chromium PPA

Ayé, je l'ai, merci à Alex !


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#97 Le 11/11/2012, à 12:40

MEH-TECH

Re : [résolu] Chromium PPA

smile

Hors ligne

#98 Le 27/12/2012, à 10:26

Pierre771

Re : [résolu] Chromium PPA

Bonjour et bonne fin d'année

Sur Raring (13.04) et en l'absence du PPA d'Alex, inexistant pour Raring et non mis à jour pour les autres versions

Installé à partir du "proposed" dit aussi dans l'outil graphique "mises à jour suggérées" (à désélecter après usage)
la version officielle de Chromium pour Raring :
Version 23.0.1271.91 Ubuntu 13.04 (23.0.1271.91-0ubuntu1)

pas de la première fraîcheur, le Chrome stable actuel étant
Version 23.0.1271.97


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#99 Le 27/12/2012, à 14:08

grandtoubab

Re : [résolu] Chromium PPA

Pierre771 a écrit :

Bonjour et bonne fin d'année

Sur Raring (13.04) et en l'absence du PPA d'Alex, inexistant pour Raring et non mis à jour pour les autres versions

Installé à partir du "proposed" dit aussi dans l'outil graphique "mises à jour suggérées" (à désélecter après usage)
la version officielle de Chromium pour Raring :
Version 23.0.1271.91 Ubuntu 13.04 (23.0.1271.91-0ubuntu1)

pas de la première fraîcheur, le Chrome stable actuel étant
Version 23.0.1271.97

Salut,
Sans le PPA les paquets (lien Build par architecture) sont disponibles dans Launchpad
https://launchpad.net/ubuntu/raring/+so … 1-0ubuntu1

1356611022.png

Dernière modification par grandtoubab (Le 27/12/2012, à 14:24)


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.12, Kernel  3.16.3-031603-generic
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#100 Le 27/12/2012, à 15:36

Pierre771

Re : [résolu] Chromium PPA

grandtoubab a écrit :

Sans le PPA les paquets (lien Build par architecture) sont disponibles dans Launchpad
https://launchpad.net/ubuntu/raring/+so … 1-0ubuntu1

Je ne sais pas ce qu'est un "lien build par architecture" ni comment tu as fait mais apparemment c'est ce que j'ai fait même si la méthode était différente : je suis allé le pêcher dans le proposed comme indiqué dans ta page.


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Xubuntu 14.04 LTS - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

Haut de page ↑