Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 03/02/2007, à 15:48

kinetic

clé wifi netgear wg111v2

Bonjour à tous,

Je viens de m'acheter une clé wifi netgear wg111v2. J'ai pris ce modèle car apparement beaucoup ont réussi à la faire fonctionner sous ubuntu.

Depuis hier je galère pour l'installer...

J'ai fait pas mal de recherches et j'ai suivi ce tuto : ici

J'arrive bien à installer les drivers avec ndiswrapper 1.8 : voici ce que donne ndiswrapper -l :

Installed drivers:
net111v2                driver installed, hardware present


Le problème est que ma clé ne détecte aucun réseau (wireless assistant 0.5.5) et ne veux pas se connecter non plus si je lui entre les infos reseau "à la main"

Voici ce que donne iwconfig :

lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     802.11b/g  Mode:Managed  Channel=1 
          Access Point: Not-Associated   Bit Rate=11 Mb/s   Sensitivity=4/6 
          Retry:on   Fragment thr:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

sit0      no wireless extensions.


ifconfig donne :


eth0      Lien encap:Ethernet  HWaddr 00:0B:CD:18:13:A5 
          inet adr:192.168.1.11  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::20b:cdff:fe18:13a5/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:2699 erreurs:0 :0 overruns:0 frame:0
          TX packets:1945 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:1075491 (1.0 MiB) Octets transmis:284862 (278.1 KiB)
          Interruption:11 Adresse de base:0x2000

lo        Lien encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:28 erreurs:0 :0 overruns:0 frame:0
          TX packets:28 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:2014 (1.9 KiB) Octets transmis:2014 (1.9 KiB)

wlan0     Lien encap:Ethernet  HWaddr 00:18:4D:0C:52:56 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)


La clé est bien reconnue : lsusb : Bus 001 Device 003: ID 0846:6a00 NetGear, Inc. WG111 WiFi (v2)
La Led bleue ne s'allume pas.

Pour info, voici ce que donne dmesg : (extrait) :

[17179612.164000] rtl8187: Card reports RF frontend Realtek 8225
[17179612.164000] rtl8187: WW:This driver has EXPERIMENTAL support for this chipset.
[17179612.164000] rtl8187: WW:use it with care and at your own risk and
[17179612.164000] rtl8187: WW:**PLEASE** REPORT SUCCESS/INSUCCESS TO andreamrl@tiscali.it
[17179612.816000] rtl8187: This seems a legacy 1st version radio
[17179612.820000] rtl8187: PAPE from CONFIG2: 0
[17179612.820000] rtl8187: Driver probe completed
[17179612.820000]


Ah oui, j'ai une livebox sagem, une securisation wep, le pc est à 2metres de la livebox et la clé fonctionne trés bien sous xp.

Si quelqu'un peu m'aider, ça serai extremmement sympa !
Ca m'embeterrai beaucoup de retourner sous windows aprés plus de 2 ans de joie sous linux !

Dernière modification par kinetic (Le 03/02/2007, à 15:49)

Hors ligne

#2 Le 04/02/2007, à 13:30

kinetic

Re : clé wifi netgear wg111v2

Bon j'ai avancé tout en reculant, je m'explique...

Aprés m'être arracher les cheveux, j'ai en tout désespoir de cause installé mandriva 2007 à la place d'ubuntu. (le retour vers ubuntu est prévu:D)

Je ne regrète pas car la clé est bien installée, et je détecte un réseau wifi !!!

Mais (car il y a bien sûr un mais...) je ne détecte pas mon réseau, c'est surement celui du voisin, le ESSID et le cryptage ne correspondant pas aux miens.

J'ai tout essayé avec ma live box pour essayer de voir mon réseau : cryptage wep, aucun cryptage, le tout bien sûr en activant le mode association.

Bref, je sens que je tient le bon bout... Comment faire pour capter et me connecter à mon réseau ?

Hors ligne

#3 Le 04/02/2007, à 18:49

kinetic

Re : clé wifi netgear wg111v2

Finalement j'arrive à voir mon reseau. Je ne sais pas trop ce que j'ai fait à vrai dire. J'ai changé le numéro du channel, j'ai rebooté le pc, et j'ai mis le pc plus loin de ma livebox et hors de portée du reseau de mon voisin.

Par contre je n'arrive pas à me connecter à mon réseau, j'ai pourtant suivi ce tuto : ici. J'ai pourtant essayé en wep, wpa et même sans cryptage.

J'y suis presque... personne n'a une idée ? Même si c'est sur une mandriva ?

Hors ligne

#4 Le 15/02/2007, à 19:56

Bichon_

Re : clé wifi netgear wg111v2

Bonjour, je viens récemment d'acheter la même clé que toi, et j'ai aussi des problèmes, en faite pour résumer :

root@laptop-640m:~# lsusb 
Bus 005 Device 004: ID 0846:6a00 NetGear, Inc. WG111 WiFi (v2)
Bus 005 Device 001: ID 0000:0000  
Bus 004 Device 001: ID 0000:0000  
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 003: ID 0a5c:4500 Broadcom Corp. 
Bus 002 Device 004: ID 413c:8126 Dell Computer Corp. 
Bus 002 Device 006: ID 0a5c:4503 Broadcom Corp. 
Bus 002 Device 005: ID 0a5c:4502 Broadcom Corp. 
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 001: ID 0000:0000

J'ai même utilisé airmon qui me donne ceci

root@laptop-640m:~# airmon-ng 

Interface       Chipset         Driver

eth1            Centrino b/g    ipw3945
wlan0           RTL8187         r8187

et pourtant quand je scanne le reseau :
root@laptop-ivan:~# iwlist wlan0 scan
wlan0     No scan results

et si je le scan avec la carte wifi integrés, alors j'obtiens trois réseau

Vous avez des idées

#5 Le 05/05/2007, à 22:54

gom

Re : clé wifi netgear wg111v2

bonjour,

je viens également d'installer cette même clé sur xubuntu 6.06 et j'ai exactement les mêmes 'symptômes', alors pouvez-vous me dire si vous avez réussi à installer cette connexion ?

merci

Hors ligne